Fender Champion 600 Mod´s / Cabinet speaker größe?

von stratte89, 17.02.16.

Sponsored by
pedaltrain
  1. stratte89

    stratte89 Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 17.02.16   #1
    Hallo Leute,

    ich seid langem in Besitz eines kleinen Champion 600. Diesen habe ich un mit Neuen Röhren ausgestattet und zwar:

    - 6V6 RCA VT-107A Tube Valve Valvula Valvola Tutto
    - Vintage 1960s RCA 7025

    Es ist unglaublich was die Röhren für einen einfluss auf den Sound haben, der klingt jetzt so geil.

    Desweiteren habe ich noch den Speaker Front Stoff, Speaker Kabel (Kabelschuhe auf Klinke), sowie den Speaker ansich getauscht zu einem:

    - Eminence 820H 8"

    außerdem habe ich mir noch 3 weitere Modkit´s bestellt:

    - Fender Champion 600 'Negative Feedback Mod' Kit
    - Fender Champion 600 'Gain Control' Kit
    - Fender Champion 600 'EQ' Kit

    http://www.ebay.de/itm/252259481743

    Da ich mir die Mod Kits von einem Ampdoc einbauen lasse, dachte ich mir, dass er mir gleich noch eine Buchse für ein externes Cabinet einbaut, undzwar mit einem Schalter der den internen Speaker An/Aus Schaltet sodass ich sowohl internen Speaker + Cabinet oder nur das Cabinet spielen kann.

    1. Frage: Ist es überhaupt möglich so einen Schlater einzubauen, falls ja wieviel Ohm muss das Cabinet haben? (Der interne Speaker hat 4Ohm)

    Das Cabinet sollte Transportabel sein und daher nicht alzu schwer und groß, sodass ich mir die zweite Frage stelle:

    2. Frage: 4x 6Zoll, 2 x 8 Zoll, 1x 12 Zoll oder sogar 1x 15 Zoll?

    Ich spiele Blues, County, Funk, 60er, 70er Harrsion, Clapton, little feat, Ben Harper...

    Die Box sollte einen schönen fetten Bass haben. Ich habe den kleinen Amp mal an die 2x12 meines 57er Twin gehangen und muss sagen, klang schon geil. Vielleicht ist es übertrieben für so einen kleinen Amp, aber es wär toll, dass wenn man die tiefe E-Saite (bei mir C# weil runtergestimmt) anschlägt, es im Bauch kribbelt.

    Aber wahrscheinlich ist das tatsächlich unwahrscheinlich, ich habe das "im Bauch kribbeln" nicht mal bei dem 57 Twin bzw meiner 4x12er vom JTM 45.

    3. Frage: Gibt es weitere Mods die Sinnvoll wären?

    4. Frage: Muss ich durch den Röhrentausch den Bias neu einmessen lassen?


    Ich freue mich auf Antworten
     
  2. Giusto

    Giusto HCA Lautsprecher und Cabinets HCA

    Im Board seit:
    13.05.09
    Zuletzt hier:
    3.10.18
    Beiträge:
    3.249
    Ort:
    Wittgenstein NRW
    Zustimmungen:
    2.128
    Kekse:
    15.074
    Erstellt: 17.02.16   #2
    Das geht ganz einfach, man braucht nur eine Klinkenbuchse wie diese hier, das ist schon alles.
    [​IMG]
    Wenn man den Stecker einsteckt, drückt der die Metalllaschen über die er selbst Kontakt bekommt auf und öffnet so den Kontakt zum eingebauten Speaker.
    Was die Impedanz angeht, macht man nix falsch, wenn man bei den 4 Ohm bleibt.
    12" ist eben Standard und da bekommt man auch einige in 4 Ohm her. Man könnte auch zwei 8 Ohm Speaker parallel schalten. So eine 212er oder 210er Box hätte den Vorteil, dass man sich nicht mehr zum Amp runter bücken muss.
     
  3. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 17.02.16   #3
    Hey danke für deine Antwort zu so früher stund.

    Naja ganz einfach ist es glaub ich trotzdem nicht, da man die Buchse sicher verlöten muss o.ä außerdem muss der Amp eh zum Ampdoc um die Mod-Kits einzubauen.

    An der Buchse schließt man auch den Schalter an um den internen Speaker An/Aus zu schalten?

    Ändert sich nicht die Impendanz wenn ich jetzt noch z.B ein 1x12 Zoll 4 Ohm Cabinet dran hänge? Wenn ich den Schalter auf "An" stelle sollen ja dann der interne + das Cabinet gehen dann sinds aber 2x 4 Ohm Speaker oder versteh ich da was falsch?
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    15.11.18
    Beiträge:
    13.123
    Ort:
    Hamburg
    Zustimmungen:
    8.542
    Kekse:
    24.281
    Erstellt: 17.02.16   #4
    genau
    Nein, die Buchse schaltet automatisch wenn ein Kabel eingesteckt wird.
     
  5. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 17.02.16   #5
    Nochmal zu Frage 3 und 4

    3. Frage: Gibt es weitere Mods die Sinnvoll wären?

    habe gerade diese Mods gefunden

    http://www.ebay.de/sch/i.html?_odkw...0.TRS0&_nkw=Circuit+Mod+champion+600&_sacat=0

    Allerdings in verschedenen Ausführungen. Nur den Unterschied hab ich nicht ganz kapiert.
    AA764 - 5E1/5F1 - 5F2A - Basic

    habe ich das richtig verstanden dass dieser Mod einen 2W/5W Switch sowie einen Standby Switch mitbringt?

    ist dieser Mod kompatibel zu denen, die ich bereits bestellt habe?

    Ist es möglich eine Effektschleife in den Amp zu bauen?



    4. Frage: Muss ich durch den Röhrentausch den Bias neu einmessen lassen?
    Ich habe gerade gelesen, dass der Bias des Amps ziemlich hoch ist, und dadurch die Röhren die ich eingebaut habe kaputt machen können... sollte ich den Amp erstmal nicht benutzen?
     
  6. Giusto

    Giusto HCA Lautsprecher und Cabinets HCA

    Im Board seit:
    13.05.09
    Zuletzt hier:
    3.10.18
    Beiträge:
    3.249
    Ort:
    Wittgenstein NRW
    Zustimmungen:
    2.128
    Kekse:
    15.074
    Erstellt: 17.02.16   #6
    Ja, da muss gelötet werden.
    Die Buchse ist der Schalter.
    Sobald ein Stecker eingesteckt wird, öffnen sich die Kontakte und der interne Speaker ist stumm. Das ist das Schöne daran, diese Fehlerquelle wird im Ansatz vermieden.
     
  7. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 17.02.16   #7
    Achso dann bringt die Buchse nichts. Der Schalter soll folgendes tun

    Schalter "An" = Interner Speaker On + Cabinet On (beide speaker simultan)
    Schalter "Aus" = Interner Speaker Off + Cabinet On
     
  8. Giusto

    Giusto HCA Lautsprecher und Cabinets HCA

    Im Board seit:
    13.05.09
    Zuletzt hier:
    3.10.18
    Beiträge:
    3.249
    Ort:
    Wittgenstein NRW
    Zustimmungen:
    2.128
    Kekse:
    15.074
    Erstellt: 17.02.16   #8
    Dabei halbiert oder verdoppelt sich (je nach Verschaltung) zwangsläufig die Impedanz. Das ist normalerweise nicht gut für den Amp. Deswegen verhindert die Buchse bei korrekter Verschaltung diesen Zustand.
     
  9. Mr. Bongo

    Mr. Bongo Registrierter Benutzer

    Im Board seit:
    29.03.10
    Zuletzt hier:
    14.11.18
    Beiträge:
    971
    Ort:
    Recklinghausen
    Zustimmungen:
    291
    Kekse:
    2.473
    Erstellt: 17.02.16   #9
    ich fand den Bias-Mod bei meinem Champ-Klon sinnvoll. Werksmäßig wird die Endstufe ziemlich heiß betrieben, also hab ich mir zusätzlich ein Poti eingebaut, mit dem ich runterregeln kann. Hat sich durchaus gelohnt, statt 470 Ohm (wenn ich mich recht erinnere) sieht sie jetzt ca. 650 ;)
     
  10. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 17.02.16   #10
    @stratte89 : Das wird schwierig einen Schalter einzubauen, der sowohl Betrieb des internen Speakers in Kombi mit einem Cab als auch ohne zulässt. Eine technische Verschaltung wäre ohne Probleme möglich, jedoch wird man mit der Impedanz Probleme bekommen. Da der Amp nur auf 4 Ohm ausgelegt ist, kommst du bei gleichzeitigen betrieb des internen Speakers mit einem Cab nie auf gesamt 4 Ohm. Wird zur gemeinsamen Nutzung das Cab und der interne Speaker parallel verschaltet, landest du bei 2 Ohm Gesamtimpedanz (bei einem 4 Ohm Cab) was deutlich zu wenig ist oder bei 8 Ohm Gesamtimpedanz bei serieller Verschaltung (mit 4 Ohm Cabinet) was deinem Amp zwar nicht dauerhaft schädigen wird, aber sich in der Leistung und im Sound deutlich bemerkbar machen wird ....

    Man könnte dann zwar noch einen Dummyload mit einbauen, aber das hätte dann auch wieder Leistung rein als "Wärme verbraten" zur Konsequenz...

    Mit Dummyload müsste eine Verschaltung dann wie folgt gemacht werden: Wenn der Schalter für gemeinsamen Speaker/Cab-Betrieb an ist, dann müsste der Switch den internen Speaker und ein Cab (mit 4 Ohm Gesamtimpedanz!) parallel geschalten werden, um auf die genannten 2 Ohm zu kommen. Gleichzeitig müsste dann eben in serieller Schaltung zu der gesamten Speaker-Cab-Kombination ein 2 Ohm Lastwiderstand (oder Dummyload) aktiv werden, damit man wieder auf die gewünschte Gesamtimpedanz von 4 Ohm kommt ....

    Über Sinn oder Unsinn einer solchen Verschaltung könnte man natürlich lange philosophieren oder streiten .... Ich selbst würde die bereits genannte Methode mit der geposteten Buchse bevorzugen und dann eben mit dem Kompromiss "entweder intern oder externes Cab" leben ...
     
  11. rogerG

    rogerG Registrierter Benutzer

    Im Board seit:
    16.07.09
    Zuletzt hier:
    7.11.18
    Beiträge:
    786
    Ort:
    Münsterland
    Zustimmungen:
    85
    Kekse:
    2.573
    Erstellt: 17.02.16   #11
  12. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 18.02.16   #12
    Ist es möglich einen Effektloop in den Amp zu bauen?
    Ist es möglich ein Tremolo in den Amp zu bauen?



    Nochmal zu Frage 3 und 4

    3. Frage: Gibt es weitere Mods die Sinnvoll wären?

    4. Frage: Muss ich durch den Röhrentausch den Bias neu einmessen lassen?
    Ich habe gerade gelesen, dass der Bias des Amps ziemlich hoch ist, und dadurch die Röhren die ich eingebaut habe kaputt machen können... sollte ich den Amp erstmal nicht benutzen?
     
  13. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 18.02.16   #13
    Wegen sinnvollen Mods bin ich raus...

    Aber zu deiner 4Ten Frage: ja nach einem Endröhrenwechsel bei allen Röhrenamps muss der BIAS immer neu eingemessen werden, es sei denn dein Amp hätte eine Autobiasfunktion, was aber beim Champion meines Wissens nicht vorhanden ist. Lediglich bei einem Wechsel der Vorstufenröhren muss nichts weiter gemacht werden...
     
  14. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.585
    Zustimmungen:
    1.114
    Kekse:
    31.161
    Erstellt: 18.02.16   #14
    Hi!

    Nein, beim Champion 600 muss man die Bias-Spannung nicht einstellen - das macht er selbst ;)

    cheers - 68.
     
  15. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 18.02.16   #15
    @68goldtop ... dann ist doch super wenn der ein selbst einstellendes BIAs hat ... ;-)
     
  16. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 18.02.16   #16
    Alles klar, gut zu wissen mit dem Bias.

    Habe aber nun ein weiteres Problem.

    Zum einen wollte ich wissen, ob es ein Problem ist wenn die 6v6 Röhre direkten Kontakt mit dem Magneten des Speaker hat.

    Zum zweiten hat es heute verbrannt gerochen als ich den Amp gespielt habe. Außerdem Brummt der nun und wenn ich die tiefe E-Saite spiele hat diese ein Tremolo...

    Habe den Amp dann sofort aus gemacht und den Amp aus dem Gehäuse geholt.

    Leider sieht man es auf dem Foto nciht so gut, aber R5 und R1 sind an der Platine/Lötstelle etwas schwarz bzw dunkel. Ist das Reperabel oder ist der Amp nun schrottreif?

    20160218_143928.jpg
     
  17. Mr. Bongo

    Mr. Bongo Registrierter Benutzer

    Im Board seit:
    29.03.10
    Zuletzt hier:
    14.11.18
    Beiträge:
    971
    Ort:
    Recklinghausen
    Zustimmungen:
    291
    Kekse:
    2.473
    Erstellt: 18.02.16   #17
    die kann man mit etwas Erfahrung sogar selbst tauschen, keine große Sache ;)
    Zu prüfen wäre, ob das tatsächlich schon die Ursache ist oder nur ein Folgedefekt, der durch ein anderes Bauteil bedingt ist. R1 ist nämlich nur einer der Eingangswiderstände.

    Ich würde keine Röhren an irgendetwas stoßen lassen. Eventuell überträgt der Speaker direkte Vibrationen auf die Röhre und verkürzt die Lebensdauer.

    nochmal zum Bias: "selbsteinstellend" ja, aber auf ein ziemlich heißes Niveau. Ich würde wirklich ein Sicherheits-Poti (500 Ohm oder 1k-Ohm) zusätzlich zum vorhandenen Widerstand, der den Bias-Wert vorgibt, in Reihe löten. Kostet vielleicht einen Euro, wenn mans selbst macht oder vom Bekannten erledigen lässt. Etwas kühler eingestellt klingt er mMn besser, und es soll auch die Lebensdauer der Endröhre erhöhen
     
  18. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 18.02.16   #18
    Alles klar.

    Jetzt muss ich mal sehen wie ich das realisiere, dass die 6v6 Röhre keinen Kontakt mit dem Speaker Magnet hat. Zum besseren Verständnis, diese viereckige Alu/dings/Spule^^(der direkt vor der 6v6 Röhre ist) habe ich nämlich auf der Metallplatte versetzt, da diese gegen den Speaker stieß und somit der Amp nicht komplett ins Gehäuse ging.

    Leider hat der Platz dann immernoch nicht gereicht, sodass die 6v6 Röhre direkten kontakt mit dem Speaker Magnet hat. Die Röhrenfassung kann man sicher nicht auf der Platine Verschieben?!?

    k-Champ600-1-oben.jpg


    Bin ja froh das man diese R1, R5 dinger austauschen kann, ich dachte schon dass die Platine dadurch kaputt ist...

    _______________________________
    Weiß jemand ob es möglich ist ein Effektloop und ein Tremolo in den Amp zu bauen? Ich mein im moment hat die tiefe E-Saite durch den "Defekt" ja ein Tremolo, vielleicht kann man das irgenwie nutzen?!?^^
     
  19. stratte89

    stratte89 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.13
    Zuletzt hier:
    15.11.18
    Beiträge:
    412
    Zustimmungen:
    31
    Kekse:
    140
    Erstellt: 19.02.16   #19
    Ich glaube ich weiß was den Defekt verursacht hat. Der Amp ansich lässt sich nur schwer aus dem Gehäuse entfernen da die Einpassung im Gehäuse stellenweise sehr eng ist. Dabei hat sich wohl Alufolie gelöst mit der das Gehäuse ausgekleidet ist. So ein futzel muss dann auf die Platine gefallen sein und einen kurzschluss verursacht haben.

    ich hoffe er ist nicht irreperabel. Ich mein er geht an, und spielen kann ich auch allerdings mit oben genannten symptomen...

    Kann man einen Effektloop nachrüsten?
     
Die Seite wird geladen...

mapping