Fender Eighty-Five zu leise

von Manwe, 03.03.12.

Sponsored by
pedaltrain
  1. Manwe

    Manwe Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 03.03.12   #1
    Hallo Leute,

    ich habe ein kleines Problem.
    Ich habe einen gebrauchten Fender Eighty-Five bei eBay erworben und gestern kam er an.
    Das erste was mich verwunderte, war, dass der Magnet extra im Karton lag. Nun gut, habe ich ihn also wieder angebracht, das Gerät angeschlossen und gleich mal getestet. Klingt schön, nur leider ist dieser 200 Watt Amp auf Stufe 10 (max.) leiser als mein 15 Watt Übungsamp auf Stufe 2.
    Woran kann sowas denn liegen? Sonst macht er nämlich nen normalen Eindruck, ist eben nur nicht laut zu bekommen (für die Wohnung auf voller Lautsärke perfekt, aber das kanns ja nicht sein).
     
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 03.03.12   #2
    Was für Magnet lag da im Karton?
     
  3. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 03.03.12   #3
    Der Lautsprechermagnet.
     
  4. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 03.03.12   #4
    da wunderst du dich dass der leiser ist?
    Der Lautsprecher ist hin
    War die Sendung versichert? falls nicht braucht du neuen Lautsprecher.
     
  5. tsaG

    tsaG Registrierter Benutzer

    Im Board seit:
    28.11.06
    Zuletzt hier:
    25.04.13
    Beiträge:
    198
    Ort:
    Bremen
    Zustimmungen:
    9
    Kekse:
    1.723
    Erstellt: 03.03.12   #5
    Haha :D musste gerade wirklich laut lachen als ich die Antwort auf rostls frage las. Warscheinlich wird es daran liegen. Hast Du die Möglichkeit den Amp. an eine externe Box anzuschließen?
     
  6. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 03.03.12   #6
    Die Frage die ich mir stelle: Wie bitte kann der überhaupt abgehen? Ich kriege den mit bloßen Händen da garnicht runter.
     
  7. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 03.03.12   #7
    normalerweise bekommt man den Magneten nicht ab.
    Da braucht er schon einen kräftigen Schlag.
    Im Gehäuse ist er ja geschützt.
    ich kann nur vermuten, der Verkäufer hat ihn angeschissen
     
  8. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 03.03.12   #8
    Der Karton sah auch ganz normal aus, wüsste nicht, wie er da genau was abbekommen haben sollte.
     
  9. Götz

    Götz Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.06.17
    Beiträge:
    527
    Zustimmungen:
    139
    Kekse:
    5.521
    Erstellt: 03.03.12   #9
    Wenn der Karton so einen abbekommen hätte, das der Magnet abgefallen ist, dann wäre A-das Paket erheblich beschädigt und B-das Gehäuse von dem Amp wäre auch hinüber oder hätte zumidest einen Bruch an irgend einer Stelle des Gehäuses. Wenn das nicht der Fall ist, versucht der Verkäufer dich zu Linken.
     
  10. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 03.03.12   #10
    Lag der Lautsprecher außerhalb des Combos im Karton?
    Wenn ja ist der Fall Klar.
    Der Verkäufer hat ihn einfach dazu gelegt.
    Wie war denn die Angebotsbeschreibung? poste mal den Link
     
  11. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    20.879
    Ort:
    Berlin
    Zustimmungen:
    4.471
    Kekse:
    115.576
    Erstellt: 03.03.12   #11
    Och Kinners.......

    Müssen wir schonwieder gleich "Betrug" in den Raum rufen?
    Vielleicht liegt einfach ein Materialfehler vor, vielleicht war der Magnet schon vorher "lose" und hat sich erst beim rüden Transport komplett gelöst.
    Tatsache ist, der Speaker ist tot. Dem Verkäufer berichten/melden und Einigung finden. Falls nicht, Fall eröffnen. Steht alles in den eBay Beschreibungen und dutzende Male hier im Biergarten.


    Greetz,

    Oliver
     
  12. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 04.03.12   #12
  13. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 04.03.12   #13
    So wir die Rückwand gebaut ist, kann er (aber nur theoretisch) rausfallen.
    Praktisch würde er am Korb ( wegen der Magnetkraft) kleben bleiben.
    Wie gesagt, es ist fast unmöglich, dass sich ein Lautsprecher von alleine löst.
    Hast du schon Kontakt mit dem Verkäufer aufgenommen?
    Übrigens die 200 Watt kann ja auch nicht stimmen.
     
  14. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 04.03.12   #14
    Hab ihn gestern kontaktiert. Bisher ohne Reaktion. Bin aber auch nicht der Typ, der da gleich Krawall macht... vielleicht ist er ja kooperativ. Was kann bezüglich der Wattzahl nicht stimmen?
     
  15. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 04.03.12   #15
    das ist die Wattzahl was der Verstärker aus dem Netz zieht
     
  16. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 04.03.12   #16
    Ah ok, gut. Laut Internet soll er auch 85 Watt haben (würde mir auch bei weitem reichen). Na, ich bin gespannt, ob der Herr reagiert.

    EDIT: Für den Fall, dass ich auf dem Problem sitzen bleibe: Was kostet es ca. den Lautsprecher wechseln zu lassen?
     
  17. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 04.03.12   #17
    wieso wechseln lassen?
    die 8 Schrauben wirst du doch alleine lösen können?
    Du musst dir nur den Lautsprecher besorgen, was der kostet, keine Ahnung.
    Die Bezeichnung hast du ja von den alten.
     
  18. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    20.879
    Ort:
    Berlin
    Zustimmungen:
    4.471
    Kekse:
    115.576
    Erstellt: 04.03.12   #18
    Kannst Du vier Kreuzschlitzschrauben lösen und wieder festziehen?
    (Und natürlich zwei Kabelschuhe abziehen und wieder draufstecken?)
     
  19. Manwe

    Manwe Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.11
    Zuletzt hier:
    27.03.17
    Beiträge:
    32
    Ort:
    Berlin (Friedrichshain)
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 04.03.12   #19
    Ja, das kriege ich hin ;-) Gut, ich dachte da wäre ein wenig mehr zu machen. Danke.
     
  20. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    15.10.18
    Beiträge:
    20.879
    Ort:
    Berlin
    Zustimmungen:
    4.471
    Kekse:
    115.576
    Erstellt: 04.03.12   #20
    Naja, die Rückwand ab-/anschrauben....:)

    Achte nur auf richtige Polung (+/-) des Speakers und, daß die Schrauben nicht übermäßig fest angezogen werden. Sonst verzieht sich das Chassis/der Korb und der Speaker macht lustige Geräusche. "Leicht fest" reicht völlig aus.

    Als günstigen Allround-Speaker würde ich Dir einen Eminence alá V-12 oder sowas empfehlen.
    Achte bitte auf die richtige Impedanz und passende Leistung.

    Greetz,

    Oliver
     
Die Seite wird geladen...

mapping