Fender HR Deville "schnurrt"/scheppert bei tiefen Tönen

von Onkel Moe87, 02.06.20.

Sponsored by
pedaltrain
  1. Onkel Moe87

    Onkel Moe87 Registrierter Benutzer

    Im Board seit:
    22.02.17
    Zuletzt hier:
    30.06.20
    Beiträge:
    46
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 02.06.20   #1
    Hallo Leute,
    irgendwas an/in meinem HotRod Deville scheppert wenn ich tiefe Töne anspiele.
    Hier ist ein Soundfile:https://soundcloud.com/doktoronkelmoe/file/s-hMeQz4RvWKp
    Da in meiner direkten Nähe kein Ampdoctor ist und ich ihn eigentlich verkaufen wollte, wollte ich hier mal nachfragen - vielleicht ist ja eine Ferndiagnose möglich.
    Irgendwas an den Röhren, Lautsprechern?
    Wäre über Tipps sehr dankbar!
     
  2. StonedDusted

    StonedDusted Registrierter Benutzer

    Im Board seit:
    21.04.20
    Beiträge:
    47
    Zustimmungen:
    26
    Kekse:
    2
    Erstellt: 03.06.20   #2
    Hi,

    was du prüfen kannst, ob eventuell die ein oder andere Schraube wo der/die Speaker mit befestigt sind gelockert ist.
    Oder ob eventuell ein Kabel irgendwo dran vibriert (Speaker Kabel)/ Anschluß vom Reverb.

    Was auch sein kann, falls das bei dem Amp Typ vorhanden ist - Röhrenhalter, die mit zwei Federn befestigt oben über die Röhren gespannt sind,
    die können eventuell auch rasseln (in dem Fall die Federn gegen die Röhre)

    Die Endröhren selbst wenn innen die Bleche rasseln - bin mir dabei aber nicht sicher, ob das unbedigt ein Zeichen ist, dass die getauscht werden müssten.

    Auf der Aufnahme hört sich das so an als könne es auch ein Rauschen sein, was da mitklingt - aber das hörst du vor dem Amp sitzend besser raus,
    als man das von einer Aufnahme lokalisiert bekommt.

    Dämpf mal beim Anschlagen der Saite ab, sodaß nur das dumpfe Signal ausklingt und bring ordentlich Bassanteil rein.
     
  3. Onkel Moe87

    Onkel Moe87 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.17
    Zuletzt hier:
    30.06.20
    Beiträge:
    46
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 03.06.20   #3
    Vielen Dank für die Antwort!
    Ich hab den Amp mal hinten aufgemacht. Und nochmal genauer hingehorcht.
    Es scheint etwas mit den beiden Endstufenröhren zu tun zu haben. Nach ca. 5-10 Sekunden beginnen sie zu scheppern, wenn ich entweder E- oder A-Saite anschlage.
    Sie scheinen locker zu sein? Wenn ich etwas dagegen halte, scheppern sie nicht... was könnte das sein? Und wie kann ich da Abhilfe leisten?
    Habs gefilmt...
     
  4. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.250
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.825
    Kekse:
    52.220
    Erstellt: 03.06.20   #4
    Mikrofonische Endröhre (ein Problem das bei den GTs sehr oft auftritt)...da wird wohl ein neuer Satz fällig. Ich würde hier 5881 wie zB die S4GB von btb als Type empfehlen weil die ein kürzeres und verstärkt aufgehängtes System im Vergleich zur normalen 6L6 haben. Selbiges ist deutlich robuster gegen mechanische Einflüsse wie zB der Körperschall in einem Combo und die leicht verminderte Pmax ist vernachlässigbar in der Lautstärke, sollte aber beim Bias Einjustieren berücksichtigt werden.
    Bitte aufpassen dass Du eine Long Base Version der 5881 erwischt, es gibt die auch mit Pfennigsockel, die kann man aber nicht verwenden weil dann die Haltekralle ins Glas greifen würde und nicht an den Sockel.
    Apropos einmessen, der DeVille hat da links neben den Endröhren auf der Platine einen (grünen) 1 Ohm Widerstand mit dessen Hilfe sich der Bias einregeln lässt, man braucht also nur ein gutes Multimeter, Testclips und eine ruhige Hand beim drehen des Potis...
    Achja
     
  5. Onkel Moe87

    Onkel Moe87 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.17
    Zuletzt hier:
    30.06.20
    Beiträge:
    46
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 03.06.20   #5
    Erneut herzlichen Dank für die kompetente Beratung.
    Dann werde ich mir mal neue Endstufenröhren zulegen.
    Würdest du mir zu den S4GB raten oder tun es die Sovtek 5881 WXT auch?

    Mir ist aufgefallen, dass dieses wirklich unangenehme und lange "Nachscheppern" erst nach ein paar Sekunden auftritt (wenn die Röhre wärmer wird??). Davor ist es eher ein leichtes "kriseln" nach dem Anschlag/beim Ausklingen des Tones. Kann dieses Kriseln auch von den magnetischen Röhren stammen? Hab nochmal ein Soundfile. Vor allem bei der Verzerrung hört man es deutlicher.
    https://soundcloud.com/doktoronkelmoe/file2/s-Y3boH8WT2ov
     
  6. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.250
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.825
    Kekse:
    52.220
    Erstellt: 04.06.20   #6
    Da liegst Du richtig, die Röhre wird warm und der Glaskolben dehnt sich etwas aus und dann wird die Glimmerscheibe die das System in der Röhre positioniert und hält locker und es wird mikrofonisch.
    Oft sieht man bei solchen Röhren auch Staubablagerungen um die Spitzen der Glimmerscheibe die zeigen dass es da vibriert.
    Die erwähnte 5881 WXT kann man auch nehmen, ichempfhele halt gerne womit ich gute Erfahrungen in den entsprechenden Amps gemacht habe aber auch hier aufpassen, es wird die SovTek 5881 mit dem dicken Sockel benötigt.... und bitte ein gematchtes Set nehmen....

    Yay:

    [​IMG]

    Nay:

    [​IMG]
     
  7. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    14.07.20
    Beiträge:
    6.519
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.394
    Kekse:
    53.170
    Erstellt: 04.06.20   #7
    Meine bevorzugten Endröhren. :great:

    Die mit den Glassockeln habe ich in meinem Blues Deluxe drin. Bislang jedenfalls laufen die trotz der ins Glas drückenden Haifischmäuler problemlos. Allerdings habe ich die Mäuler etwas weiter aufgebogen, so dass sie nicht mit der vollen Kraft drücken. Bin mal gespannt, wie lange das funktioniert.
     
  8. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.250
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.825
    Kekse:
    52.220
    Erstellt: 04.06.20   #8
    Hatte bereits zweimal einen Amp hier wo der Besitzer exakt so machte und die Röhre praktisch rundum an der Stelle wo die Kralle am Glas anlag riß...mit entsprechendem Feuerwerk in Röhre und Endstufe.
    1x ein HotRod und das zweite war ein Bassman...und bzgl 5881 mit Pfennigsockel => wenn ich die wo verbauen kann bevorzuge ich die russische 6P3S in NOS, sofern man die noch bekommt, die macht zB in 5881 ausgestatteten JCM900 eine echt gute Figur.
     
  9. Onkel Moe87

    Onkel Moe87 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.17
    Zuletzt hier:
    30.06.20
    Beiträge:
    46
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 04.06.20   #9
    Kann man eigentlich bei den Röhren irgendwo erkennen, ob die gematched sind? Also sind da bei den Sovteks bestimmte Kennwerte aufgedruckt? Oder muss man das selbst nachmessen? Ich frage weil ich bei den Kleinanzeigen ein Paar gefunden habe, aber nicht weiß ob die gematched sind...
     
  10. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    4.463
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.963
    Kekse:
    11.954
    Erstellt: 04.06.20   #10
    Du musst wo kaufen wo die als gematched verkauft werden. Also TT, Btb z.B.
     
  11. StonedDusted

    StonedDusted Registrierter Benutzer

    Im Board seit:
    21.04.20
    Beiträge:
    47
    Zustimmungen:
    26
    Kekse:
    2
    Erstellt: 05.06.20   #11
    das kann man so leider nicht erkennen - beim Matchen geht es darum die Leistung, welche die Röhren bringen zu selektieren.
    Durch die Fertigung, bzw. die Toleranzen, welche sich dabei ergeben haben die Röhren nicht stets die gleichen Werte.
    Eben hier werden dann die Röhren gemessen und welche die gleiche Werte haben eben zusammen gepackt.

    Wenn ich das mit meinem Wissen richtig verstehe geht es dabei darum, dass wenn man Röhren mit verschiedenen Werten zusammen packt,
    würde beim Einstellen des Arbeitsstroms eine Röhre ggf. normal laufen und die zweite (wenn man zwei Endröhren hat) ggf. zu viel oder zu wenig haben,
    oder im schlimmsten Fall die eine zu wenig und die andere zuviel.

    im Gewissen Rahmen geht das, aber es soll ja auch klingen - ne Röhre die zu kalt läuft klingt halt nicht so optimal als wäre sie sauber eingestellt
    und zu heiß eingestellt ist auch nicht so vorteilhaft.
     
  12. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    14.07.20
    Beiträge:
    6.519
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.394
    Kekse:
    53.170
    Erstellt: 05.06.20   #12
    Interessant... Klar, dann offenbar tatsächlich mit zuviel Druck der Haifischmäuler, wenn man ausschließen kann, dass herstellerseitig nicht geschlampert wurde. :gruebel:

    In meinem Bassman habe ich die auch drin, jedoch dort auch die Krallen etwas aufgebogen. Ist ein Kompromiß zwischen "Röhren fest halten" und "Andruck".

    (russische 6P3S) Guter Tipp! :great:
     
  13. Onkel Moe87

    Onkel Moe87 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.17
    Zuletzt hier:
    30.06.20
    Beiträge:
    46
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 16.06.20   #13
    ...also es waren tatsächlich die Endstufenröhren. Habe mich für gematchte 6L6 von Sovtek entschieden. Das Rasseln ist weg und...der Amp klingt nun wieder wunderbar brilliant. Das war also längst überfällig. Danke für eure Einschätzungen!
     
Die Seite wird geladen...

mapping