Fender Rhodes reparieren - Kein Ton aus dem Amp

von Herr Korbes, 14.04.19.

Sponsored by
Casio
  1. Herr Korbes

    Herr Korbes Registrierter Benutzer

    Im Board seit:
    02.03.16
    Zuletzt hier:
    17.05.19
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.04.19   #1
    Bin seit letzter Woche glücklicher Besitzer eines Rhodes Seventy Three Stage Piano Mark 1 (Bj 42 KW 1979). War vom Preis relativ günstig, ich war mir daher auch darüber im Klaren, daß so einiges daran zu machen ist.
    Alles was reine „Handarbeit“ und Gefummelt ist, dürfte kein Problem sein: meine Frau macht so was gerne.
    Jetzt geht es aber gleich mit der Elektrik los: an einen Fender Stage 160 Stage Gitarrenamp angeschlossen + nix! Rein gar nix - kein Ton, nicht mal Anton?

    Kann doch eigentlich nicht sein? Da ist doch nix was kaputt sein kann, oder?

    Wer weiß da was?

    Danke für Hinweise & Ratschläge
     
  2. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.05.19
    Beiträge:
    1.580
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    161
    Kekse:
    2.205
    Erstellt: 14.04.19   #2
    Hah, nix kaputt? Es gibt viel, was an einem Rhodes kaputt sein kann. Mechanisch können Hämmer und Stimmgabeln kaputt sein, und noch vieles mehr.

    Elektrisch gesehen ist ein häufiger Defekt, daß die Spule nmarode geworden sein können. Die dünnen Kupferdrähtchen wurden z.T. von chlorhaltigen Klebern an den Spulenkörpern oder dem Spulenkörperkunststoff "aufgefressen" nahe bei den Anschüssen. Und es kann eine Unterbrechung in der Spulenverdrahtung vorliegen. Ich hatte mal bei einem Rhodes eine Menge von Spulen neu wickeln müssen. Hatte mir dazu eine Wickelmaschine gebaut. Muß auch hier noch irgendwo zu finden sein, der Strang. Die Spulenverdrahtung ist eine Mischung aus Serien- und Parallelschaltung, wenn ich mich recht erinnere. Es sind immer Gruppen von Spulen in Serie geschaltet. Ich hab's im Moment nicht im Kopf, aber es gibt irgendwo einen Schaltplan. Auch ein Ohmmeter (DVM) leistet Dir bei der Fehlersuche gute Hilfe.
     
  3. Herr Korbes

    Herr Korbes Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.16
    Zuletzt hier:
    17.05.19
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.04.19   #3
    Naja klar, daß an einem Rhodes "was kaputt" sein kann ist schon klar. Sogar Congas und Becken können kaputtgehen.

    Aber in meinem Fall müssten ja alle Spulen am Ar .... sein. Und daß die Töne anschlagen ist ja zu hören.

    Nur aus dem Amp kommt halt nix raus. Funktionieren tut der jedenfalls (mit Gitarre ....)
     
  4. McCoy

    McCoy HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    22.05.19
    Beiträge:
    9.370
    Ort:
    Süd-West
    Zustimmungen:
    5.663
    Kekse:
    79.551
    Erstellt: 14.04.19   #4
    Da wird irgendwo ein Kabel lose sein, irgendwo zwischen Harp und Klinkenbuchse. :D

    Auf jeden Fall kann man in einem MKI normalerweise das meiste mit einem Lötkolben und ein paar Schraubenziehern reparieren. Das Rhodes Service Manual findest Du hier: https://www.vintagevibe.com/pages/service-manuals Da sind auch Schaltpläne drin.

    Ich würde zuerst mal alle Kabel checken, die zwischen Ausgang der Harp: http://fenderrhodes.com/img/products/mkhc1/03.jpg
    und Klinkenbuchse an der Namerail liegen. So viel Elektronik ist da ja normalerweise nicht drin, wenn das Rhodes nicht schon - z.B. mit einem Preamp - modifiziert wurde. Da sollte man ein loses Kabel doch finden.


    upload_2019-4-14_18-19-0.png

    Den Ton sollte man eigentlich auch direkt an der Harp abnehmen können unter Umgehung der Klangregelung. Dadurch könnte man z.B. schon mal den Fehlerbereich einkreisen.

    Viele Grüße,
    McCoy
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.05.19
    Beiträge:
    1.580
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    161
    Kekse:
    2.205
    Erstellt: 14.04.19   #5

    Nein, es genügt wenn mind. 3 Spulen nebeneinander "im Ar ..." sind, will sagen, wenn die CuL-Drähte durch sind. Siehe hier.
    Wie ich schon sagte, der Tonabnehmer-Baum ist eine trickreiche Serien/Parallelschaltung.

    Und ich kann die Spulen neu wickeln, wenn's mal nötig sein sollte. Wie auch schon gesagt, ein Ohmmeter hilft bei der Fehlerfindung.

    Mal Verstärker anschließen und mit dem Finger die Leiter hochgehen und fühlen, wo's noch brummt, wenn kein Masseschluß existiert.
     
  6. FantomXR

    FantomXR Keyboardmanufaktur Berlin

    Im Board seit:
    27.01.07
    Zuletzt hier:
    21.05.19
    Beiträge:
    3.692
    Ort:
    Berlin
    Zustimmungen:
    846
    Kekse:
    6.394
    Erstellt: 14.04.19   #6
    Oder einfach mal unterm Deckel hinten links an der Cinch-Buchse / -Stecker wackeln. Das Ding hat oft Kontaktprobleme.
    Und dann zum Test den Cinch-Stecker abmachen und den Amp direkt dort an die Cinch-Buchse anschließen wie bereits von @McCoy vorgeschlagen.

    Dass ein "normales" Rhodes (also kein 54) keinen Output mehr hat auf Grund defekter Pickups ist mir noch nicht untergekommen. Das muss dann schon echt blöd laufen :-) Aber klar... kann theoretisch schon vorkommen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.05.19
    Beiträge:
    1.580
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    161
    Kekse:
    2.205
    Erstellt: 14.04.19   #7
    Wie gesagt, hatte ich damals bei einem Rhodes eines Bekannten. 30% aller Pickups waren kaputt
     
  8. McCoy

    McCoy HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    22.05.19
    Beiträge:
    9.370
    Ort:
    Süd-West
    Zustimmungen:
    5.663
    Kekse:
    79.551
    Erstellt: 14.04.19   #8
    Zum Thema Pickups wickeln/reparieren gibt es schon ein paar Threads im Forum.

    Von @Don Leslie: https://www.musiker-board.de/threads/rhodes-pickups-50-defekt.589965/

    vom manuG: https://www.musiker-board.de/threads/rhodes-pickups-reparieren-ohne-neu-wickeln.681472/

    und von mir: https://www.musiker-board.de/threads/fender-rhodes-stimmen.325361/#post-3786766

    Lohnt sich zu lesen, da sind gute Tipps dabei. Meistens sind es aber MKII, die kaputte Pickups haben. Die MKI sind offenbar haltbarer.

    Es waren 50%. :D (Steht jedenfalls da ...)

    Viele Grüße,
    McCoy
     
  9. Herr Korbes

    Herr Korbes Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.16
    Zuletzt hier:
    17.05.19
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.04.19   #9
    Ok - erst mal Danke für die Hinweise. Ich hoffe, der Osterhase lässt mir am nächstens Wo-E Zeit um mal in das Gerät reinzukrabbeln
     
  10. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.05.19
    Beiträge:
    1.580
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    161
    Kekse:
    2.205
    Erstellt: 15.04.19   #10
    Danke für die Auffrischung meines Gedächtnisses. Das, was ich damals schrieb, muß stimmen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping