Fender Strat (YJM) klingt nicht mehr wie sonst (gefühlt weniger Output)!?

M

Maxi

Registrierter Benutzer
Zuletzt hier
08.03.21
Registriert
04.09.05
Beiträge
3.998
Kekse
5.790
Hab ne YJM Fender Strat (duncan pu's nicht dimarzio).

Beschreibung des Problems:
Gitarre hat Gefühlt zuwenig output.
Gitarre hat definitiv weniger Gain, daran hört mans deutlich mit dem output.
Klingt fast so als wären dem Signal einwenig DI beigemischt. (also wie als würdest du das Amp signal nehmen und mit dem DI signal mischen. 90/10 oder so. Kann natürich nicht der Fall sein, habs an nem normalen Amp getestet.
3-wege schalter funktioniert - jeder PU funktioniert - volume und tone funktionieren.

Bei elektronik bin ich raus, hab aber aufgeschraubt und nachgeschauht ob alle Kabel dran sind - dem scheint so. Input ebenfalls.

Gitarre wurde nie dran rumgebastelt ist wie vom Werk. Wurde allerdings oft transportiert.

Es klingt nichtmal schlecht, es fühlt sich nur massiv falsch an. Vll bin ich heute auch etwas danneben - aber da normal lass ich mir da keinen Bären aufbinden.

Vll hat jemand ne idee - hatte sowas noch nie.

Grüße
 
Avalanche

Avalanche

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
19.08.03
Beiträge
1.267
Kekse
1.668
Luckie

Luckie

R.I.P.
Zuletzt hier
14.04.20
Registriert
10.04.12
Beiträge
2.248
Kekse
7.467
Ort
Kassel
Eventuell einfach mal neue Saiten aufziehen? :weird:
 
M

Maxi

Registrierter Benutzer
Zuletzt hier
08.03.21
Registriert
04.09.05
Beiträge
3.998
Kekse
5.790
? Di- Box?
Ampsignal di Signal.. Output.. ich verstehe nur Bahnhof.
Ein DI signal - also quasi so wie es aus der Gitarre rauskommt klingt anders als das was aus dem Amp rauskommt. Klar soweit?
Gitarre klingt - so würde ich es beschreiben , etwa so als würde man das DI Signal mithören - ist natürlich nicht der Fall weil ich das Signal nicht extra dazumische. Unklarheit beseitigt?

Eventuell einfach mal neue Saiten aufziehen? :weird:
Danke....
 
Avalanche

Avalanche

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
19.08.03
Beiträge
1.267
Kekse
1.668
Den Sound machst du, deine Gitarre und der Amp :m_git2:. Nicht die di....
Aus deiner Gitarre kommt ein asymmetrisches Line Signal per monoklinke.
Dieses kannst du direkt ohne di in einen Amp stecken oder sonst wohin .


Eine DI Box wandelt hauptsächlich ein asymmetrisches Signal in ein symmetrisches Signal um.... per xlr.
Der Fortschritt von 2 Adern auf drei ermöglicht weniger brrrummm..
Di outs haben auch viele Amps.

Wenn du weite kabelwege hast.. zb 50m zum mischpult,... symetriere diese, wenn sie es noch nicht sind, mit der di Box.
Für gitarrenamps empfehle ich... Stelle einfach ein Mikro vor deinen Amp, das ist meist schon symmetrisch.
 
Zuletzt bearbeitet:
Statler

Statler

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
15.05.11
Beiträge
2.396
Kekse
14.959
Ich glaube, es geht ihm auch nicht um die Symmetrisierung, sondern er meint mit "klingt nach DI", dass es sich so anhört wie eine Gitarre, die man ins Mischpult stöpselt statt in einen Gitarren-Amp.
 
ACIES

ACIES

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
30.09.16
Beiträge
1.577
Kekse
6.226
Ort
RLP
hast du auch mal an einem anderen AMP testen können?
 
gesch

gesch

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
05.08.15
Beiträge
835
Kekse
3.211
So banal es klingt - nimm mal ein anderes Gitarrenkabel. Vielleicht liegt da der Defekt.
 
smello

smello

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
26.03.08
Beiträge
2.488
Kekse
8.050
Ort
München
Ich würde auch sagen man sollte hier die Fehlerquelle eingrenzen.

Klingt die Gitarre an einem anderen Amp auch so?
Klingt eine andere Gitarre an dem Amp so?
Anderes Kabel ausprobieren?
Eventuell andere Box am Amp ausprobieren?
Sind alle Effekte aus der Kette draußen?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
ChP

ChP

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
17.12.17
Beiträge
840
Kekse
600
Ich würde auf die Buchse tippen (Kontakt verbogen usw.). Das kann zumindest für solche Fehler sorgen.
 
Bruce_911

Bruce_911

Registrierter Benutzer
Zuletzt hier
29.04.21
Registriert
28.04.16
Beiträge
987
Kekse
4.954
Vll hat jemand ne idee

Beschreibe bitte erstmal den kompletten Signalweg (von PU bis Lautsprecher), sonst kann es an allem liegen.
Bzw. inwieweit kannst du andere Komponenten in der Kette ausschließen?
 
M

Maxi

Registrierter Benutzer
Zuletzt hier
08.03.21
Registriert
04.09.05
Beiträge
3.998
Kekse
5.790
Beschreibe bitte erstmal den kompletten Signalweg (von PU bis Lautsprecher), sonst kann es an allem liegen.
Bzw. inwieweit kannst du andere Komponenten in der Kette ausschließen?
Habs getestet mit Gitarre--->Kabel--->amp--->box - amp+box+Kabel klingen wie immer (mit anderen gitarren) - hab auch noch nen Kemper - hier klingts auch nicht richtig - egal welches profile. Habs am Amp getestet weil man hier nach 25jahren echt nixmehr falsch anschließt.

Ich würde auch sagen man sollte hier die Fehlerquelle eingrenzen.

Klingt die Gitarre an einem anderen Amp auch so?
Klingt eine andere Gitarre an dem Amp so?
Anderes Kabel ausprobieren?
Eventuell andere Box am Amp ausprobieren?
Sind alle Effekte aus der Kette draußen?

Ja. Nein. Nein mangels Kabel, aber wieso läufts bei der anderen? Hab nurnoch eine Boxe, rest ist verkauft. Ja.

Ich glaube, es geht ihm auch nicht um die Symmetrisierung, sondern er meint mit "klingt nach DI", dass es sich so anhört wie eine Gitarre, die man ins Mischpult stöpselt statt in einen Gitarren-Amp.

Korrekt. Es klingt eben so als wären es 10% DI signal und 90% amp Signal.
 
Zuletzt bearbeitet:
Bruce_911

Bruce_911

Registrierter Benutzer
Zuletzt hier
29.04.21
Registriert
28.04.16
Beiträge
987
Kekse
4.954
Ok, dann können wir alles, das hinter der Gitarrenbuchse und die PU's ausschliessen.
Auch das bißchen Elektrik, was in einer E-Gitarre drin ist, kann manchmal ohne ersichtliche Ursache versagen.
Kann gut sein, dass ein Poti einen Durchlassverlust hat oder ein Schalter ein Kontaktproblem. Dann hilft nur Durchmessen (wenn man die Sollwerte kennt) oder man tauscht einfach alles aus.
Ich würde vor letztgenannter Option nochmal den Switch mit Kontaktspray behandeln und überprüfen, ob die Masseverbindung (Trem,Brücke) passt.
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
27.01.16
Beiträge
2.016
Kekse
9.843
Ort
Frankenthal
Hi,

...hatte schon n paar mal folgendes Phänomen: der Sound den du beschreibst...dann Volumenregler zurückgedreht und er hat sich nachm Anschlag nur n minimales Stück weitergedreht weil die Kontermutter nicht mehr ganz fest war...wieder aufgedreht-wieder normal...

Hab dann rausgefunden, dass wenn man das Poti nur leicht verdreht (mit lockerer Konterschraube) dann innen zwei der Anschlüsse sich berühren...

Probier mal aus ob deine Potis noch fest sind-wie gesagt-schon paar mal erlebt bei lockeren Potis.

Wenn das so ist wär es trotzdem ratsam innen für mehr Abstand der betroffenen Stellen zu sorgen damit sowas bei Lockerung der Kontermuttern nicht gleich auf der Bühne passiert...

Gruss,
Bernie
 
  • Gefällt mir
Reaktionen: 4 Benutzer

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben