Fender: Volume-Regler stört beim Muting

von nightflight, 12.10.08.

Sponsored by
pedaltrain
  1. nightflight

    nightflight Registrierter Benutzer

    Im Board seit:
    12.02.08
    Zuletzt hier:
    23.01.09
    Beiträge:
    132
    Kekse:
    228
    Erstellt: 12.10.08   #1
    Hallo,

    ich hab seit längerem schon immer ein Problem beim Muting, wenn ich meine Hand dann auf die Saiten lege, um sie abzudämpfen, komme ich mit dem kleinen Finger immer wieder an den Volume Regler und verstelle ihn dann immer ausvershene, sodas ere gegen Null sich dreht und dann auf einmal der Sound weg ist :D

    Warum muss der Volume Regler so nah an den Seiten sein :evil:

    Ne ernshaft, wo tut ihr denn den kleinen Finger hin oder gibts da irgendwelche Tricks?
     
  2. Iron Maiden Fan

    Iron Maiden Fan Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    8.03.11
    Beiträge:
    447
    Ort:
    Koblenz
    Kekse:
    1.322
    Erstellt: 12.10.08   #2
    Also ich hab eig. keine Probleme damit^^
    Wenns dich stört dann zieh halt die kappe vom Poti ab :D
     
  3. Thundersnook

    Thundersnook Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.09.20
    Beiträge:
    3.375
    Ort:
    Leipzig!
    Kekse:
    34.604
    Erstellt: 12.10.08   #3
    Genau deswegen ist Antesten das ALLERwichtigst! ;)
    Nach dem Antesten von vielen Gitarren stand für mich fest, dass es auf keinen Fall ein Strat-Verschitt werden darf, da ich mit meiner Spieltechnik ebenfalls wie du mit dem kleinen Finger immer am Volume-Regler hängen geblieben bin, weswegen ich die Gibson-Style-Anordnung der Potis wesentlich besser Finde :great:
    Also entweder du modifiziest deine Spieltechnik etwas, oder eine neue Gitarre muss her (GAS lässt Grüßen :D)
    Meine Meinung ist jedenfalls, dass die Gitarre zum Gitarristen passen muss und nicht der Gitarrist zur Gitarre ;)

    Hoffe du verstehst, was ich meine^^

    Greets!
     
  4. Red-Guitar

    Red-Guitar Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    8.06.13
    Beiträge:
    2.492
    Kekse:
    4.102
    Erstellt: 13.10.08   #4
    Ich hab meine Finger dabei an der "Faust", bzw. sind alle meine Finger zusammen und keiner tanzt aus de Reihe.
     
  5. Mr. H

    Mr. H Registrierter Benutzer

    Im Board seit:
    27.09.08
    Zuletzt hier:
    29.10.10
    Beiträge:
    110
    Kekse:
    807
    Erstellt: 13.10.08   #5
    Vielleicht hast du an den Reglern kleine Schrauben!? (ist nich immer der Fall)
    Damit kannst du einstellen wie schwer- oder leichtgängig die Regler sich drehen lassen.
    Wäre noch ne option, einfach mal was schwergängiger einstellen, vielleicht hilft das weiter.
     
  6. nightflight

    nightflight Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.08
    Zuletzt hier:
    23.01.09
    Beiträge:
    132
    Kekse:
    228
    Erstellt: 13.10.08   #6
    okay, danke, dann muss ich mich wohl gezwungenermaßen an meine gitarre anpassen, was ich auch nicht gut finde, naja, üben üben...

    ich hab keine original fender nur einen squier verschnitt, also ist nicht viel geld kaputt, werde mir nächstes jahr dann eh eine neue, "richtige" gitarre kaufen ;)
     
  7. Blue_Voodoo

    Blue_Voodoo Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    17.02.20
    Beiträge:
    152
    Ort:
    Köln
    Kekse:
    29
    Erstellt: 14.10.08   #7
    Ich hatte mit meiner Einstiegssquier das selbe Problem... Ich hab es dann halt einfach radikal gemacht, und einen Tone Poti (den mittleren) entfernt, und den Volume Poti eins nach hinten versetzt. Tone für beide PUs läuft halt jetzt über den hinteren Tone Poti, und der Volume Poti ist nicht mehr im Weg. Dafür ist da halt jetzt ein Loch im Pickguard. Aber da kann man ja was drüberkleben wenn es einen stört...

    Frag mich aber bitte nicht nach technischen Details ;) Das hat nämlich der Techniker meines Vertrauens gemacht ;) Kann dir nur sagen, dass es so für mich gut gefunzt hat. Die Tone Potis habe ich eh nie verwendet. So konnte ich wunderbar muten und das Volume Poti ist trotzdem gut erreichbar...

    MfG

    Sebastian
     
  8. Brigde

    Brigde Registrierter Benutzer

    Im Board seit:
    12.04.06
    Beiträge:
    655
    Kekse:
    814
    Erstellt: 14.10.08   #8
    Kannst Du nochmal näher erläutern, wie das funktionieren soll...habe ich noch nie von gehört!? Die kleinen Madenschrauben am Potiknopf kenne ich - damit befestigt man den Knopf an der Potiachse...:confused:

    Gruß
    Brigde
     
  9. Ralfi1975

    Ralfi1975 Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    22.11.19
    Beiträge:
    314
    Kekse:
    295
    Erstellt: 14.10.08   #9
    Hallo

    habe auch einen Toneregeler ausgebaut und den Volume versetzt.

    Am Loch habe ich einen Schalter zum Splitten des HB reingemacht.

    Funktioniert super.

    Der 5 Wegschalter ist auch manchmal noch im weg, wenn er ganz vorne ist...

    Wenn die SG nur nicht so kopflastig wäre, würd ich mir glatt noch eine holen (SG400)
     

    Anhänge:

  10. Blue_Voodoo

    Blue_Voodoo Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    17.02.20
    Beiträge:
    152
    Ort:
    Köln
    Kekse:
    29
    Erstellt: 14.10.08   #10
    @ralfi

    Das ist natürlich eine noch etwas elegantere Lösung ;) Muss ich auch mal drüber nachdenken

    MfG
    Sebastian
     
  11. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    23.09.20
    Beiträge:
    11.589
    Ort:
    Oberfranken
    Kekse:
    117.905
    Erstellt: 14.10.08   #11
    ...und seitdem kommst du nicht mehr versehentlich an den Volume-Poti, dafür aber an den Splitter-Switch, gell ??? :D
     
  12. Mr. H

    Mr. H Registrierter Benutzer

    Im Board seit:
    27.09.08
    Zuletzt hier:
    29.10.10
    Beiträge:
    110
    Kekse:
    807
    Erstellt: 14.10.08   #12
    Ja die meine ich, mir fehlte nur der Fachbegriff. Es kann natürlich sein das ich hier falsch liege (dann korriegiert mich bitte ;) ) aber ich habe die Erfahrung gemacht das man damit auch die schwer- oder leichtgängigkeit der Regler festlegen kann (bei mir klappts ... ), es kommt mir so vor, dass wenn man die Madenschraube ( bedankt :D) fester anzieht, der Regler weiter nach unten (auf den Korpus) gezogen wird (ich denke es liegt evtl auch an der art der Verschraubung ob seitlich am Knopf oder direkt an der Achse, bei mir isses seitlich), dadurch lässt er sich viel schwerer drehen.

    Das Gegeteil ist der Fall lockert man die Schraube...

    Wie bereits erwähnt funktioniert das bei mir ganz gut habs grad extra nochmal getestet um auch keinen bullsh*t zu verzapfen :D



    [EDIT] ok es war doch bullsh*t XD
    ich nehm alles zurück, hab mal eben nochmals dran rumgeschraubt, es lag daran das die Schraube nicht richtig in der dafür vorgesehenen Fassung saß... dadurch hat sie beim Anziehen den Regler weiter Richtugn Korpus gezogen, du hattest also recht Bridge :great:
     
  13. Brigde

    Brigde Registrierter Benutzer

    Im Board seit:
    12.04.06
    Beiträge:
    655
    Kekse:
    814
    Erstellt: 14.10.08   #13
    ...hätte mich sehr gewundert, wenn das funktionieren würde...aber ist ja geklärt;)

    Gruß
    Brigde
     
Die Seite wird geladen...

mapping