FINALE: Dauerabstürze nach WIN-Update

von turko, 06.09.19.

Sponsored by
Gravity Stands
  1. turko

    turko Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    3.881
    Zustimmungen:
    1.314
    Kekse:
    13.346
    Erstellt: 06.09.19   #1
    Hat jemand eventuell mit dem selben Problem zu kämpfen:

    Benütze Finale 25 unter Windows 10. Lief an und für sich problemlos und einwandfrei.

    Aber seit einigen Monaten, und zwar genau jeweils nach großen Windows-Updates, hängt sich Finale beim Programmstart auf, und zwar beim Versuch,
    den Soundkartentreiber zu installieren.

    Die ersten beiden Male half es letztendlich - nach ewig langem Herumprobieren und -suchen - den Soundkartentreiber zu aktualisieren … warum auch immer.

    Aber nun genügt das nicht mehr: Treibermäßig in ich auf dem aktuellsten Stand, aber FINALE läßt sich nicht mehr starten.

    Hat irgendwer Ratschläge für mich ?

    Thomas

    PS: Habe natürlich Kontakt mit der Klemm-Hotline aufgenommen: Die waren zwar sehr nett … aber genauso wenig hilfreich !
    All die Ratschläge, die D I E für mich hatten, waren für die Katz`...
     
  2. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.872
    Ort:
    Kassel
    Zustimmungen:
    1.629
    Kekse:
    4.709
    Erstellt: 06.09.19   #2
    Kannst du es im Kompatibilitätsmodus starten?
     
  3. Claus

    Claus Brass/Keys Trompete Moderator HCA

    Im Board seit:
    15.12.09
    Beiträge:
    12.577
    Zustimmungen:
    4.671
    Kekse:
    55.701
    Erstellt: 07.09.19   #3
    Du benutzt eine Hardware-Soundcarte wie z.B. Creative Soundblaster?
    Dann kann dir m.E. nur der Treiber des Soundkarten-Herstellers helfen - wenn die mit der Windowsentwicklung Schritt halten.

    Finale ist auch nicht gerade zickenfrei und als Midi-Sequencer seit 20 Jahren von konsequent mieser Qualität, zur Hörkontrolle begnüge ich mich daher mit dem eingebauten Soundchip des Mainboards und dem Windows-Synthesizer.
    Die bei Finale mitgelieferte Garritan Library habe ich auch nur einmal ausprobiert, aber auch die machen eine Soundkarte mehr als überflüssig.

    Wenn Du eine "professionelle" Karte für Audio- und Videopoduktion hast gilt ntzt Garritan natürlich nichts, aber dann sind die proprietären Trieber des Herstellers noch wesentlicher.

    Der Kompatibilätsmodus ist eine gute Idee vorher würde ich aber noch die Problembehandlung ausführen, da gibt es einen Fehlerbericht, wo es hakt.
    C:\\Program Files\Finale.exe - rechte Maustaste, Eigenschaften

    Finale-Eigenschaften.jpg

    Gruß Claus
     
  4. turko

    turko Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    3.881
    Zustimmungen:
    1.314
    Kekse:
    13.346
    Erstellt: 07.09.19   #4
    Wie ein gerade gemachter Versuch gezeigt hat: NEIN.
    --- Beiträge zusammengefasst, 07.09.19, Datum Originalbeitrag: 07.09.19 ---
    Eine externes Interface: Steinberg/Yamaha UR-RT4

    Danke. Dem werde ich mich gleich mal widmen ...

    Thomas
    --- Beiträge zusammengefasst, 07.09.19 ---
    Gerade probiert.
    Beim Programmtestlauf zeigt sich aber dasselbe Bild, wie eingangs geschildert ==> Absturz.
     
  5. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.872
    Ort:
    Kassel
    Zustimmungen:
    1.629
    Kekse:
    4.709
    Erstellt: 07.09.19   #5
    Was heißt "Absturzt"? Schließt es sich einfach wieder oder gibt es eine Fehlermeldung? Was passiert, wenn du es einmal als Administrator startest? Neuinstallation? Reparaturinstallation?
     
  6. turko

    turko Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    3.881
    Zustimmungen:
    1.314
    Kekse:
    13.346
    Erstellt: 07.09.19   #6
    "Absturz" heißt im konkreten Fall, daß das Geschehen bei diesem Screen stoppt und nicht mehr weitergeht … :

    upload_2019-9-7_13-55-12.png
    --- Beiträge zusammengefasst, 07.09.19, Datum Originalbeitrag: 07.09.19 ---
    Ich verstehe zwar nicht wie und warum (dazu habe ich zu wenig IT-Wissen), aber DAS hat geholfen: Das Programm hat ohne Mucken gestartet.
    Lediglich einige (meiner) Voreinstellungen in Sachen MIDI und Arbeitslayout sind verloren gegangen, aber die lassen sich schnell wieder einrichten.

    Vielen Dank !

    LG
    Thomas
     
  7. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.872
    Ort:
    Kassel
    Zustimmungen:
    1.629
    Kekse:
    4.709
    Erstellt: 07.09.19   #7
    Und wenn du es jetzt als normaler Benutzer startest?
     
  8. Claus

    Claus Brass/Keys Trompete Moderator HCA

    Im Board seit:
    15.12.09
    Beiträge:
    12.577
    Zustimmungen:
    4.671
    Kekse:
    55.701
    Erstellt: 07.09.19   #8
    Vor Windows würde ich ja das Interface bzw. seine Programme und Treiber deinstallieren und schauen, ob Finale dann wieder startet und läuft.
    Wenn Du an den letzte funktionierende Treiberversion noch rankommst, wäre die (erst einmal) deine Lösung.
    https://www.steinberg.net/index.php?id=downloads_ur-rt4&L=0

    Das Problem würde ich mal bei Steinberg anfragen, Du kannst dort ein Support Ticket beantragen.
    https://helpcenter.steinberg.de/hc/de/search?utf8=✓&query=ticket

    Gerade nachgeschaut: bei mir tut es in der Finale 25 -> Audio Einstellung nur der DirectSound Treiber, beim WASAPI schlägt die Übersteuerung voll rot an und lässt sich nicht regeln.

    Gruß Claus

    Nachtrag: Windows-Benutzerrechteverwaltung, das ist ein Kapitel für sich. :rolleyes:
    Du kannst Finale aber über das Eigenschaftsfenster (mein Beitrag oben) immer als Admin ausführen lassen.
     
  9. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.872
    Ort:
    Kassel
    Zustimmungen:
    1.629
    Kekse:
    4.709
    Erstellt: 07.09.19   #9
    Das Problem scheint wohl gelöst. Dem Installer fehlten die nötigen Berechtigungen. Da er wohl schlecht programmiert ist, hat er sich aufgehangen anstatt eine Fehlermeldung auszugeben oder Adminrechte anzufordern.
     
  10. turko

    turko Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    3.881
    Zustimmungen:
    1.314
    Kekse:
    13.346
    Erstellt: 07.09.19   #10
    Funktioniert !
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.872
    Ort:
    Kassel
    Zustimmungen:
    1.629
    Kekse:
    4.709
    Erstellt: 07.09.19   #11
    Dann ist meine Vermutung aus Beitrag #9 richtig.

    Dann wünsche ich dir viel Spaß mit der Software und ein stressfreies Wochenende.
     
  12. turko

    turko Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    30.09.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    3.881
    Zustimmungen:
    1.314
    Kekse:
    13.346
    Erstellt: 07.09.19   #12
    Danke für die Hilfe !!

    PS: Aber Spaß habe ich mit der Software nie … das ist immer nur Arbeit;)
    Aber man ist ja troztdem immens dankbar, wenn man nur störungsfrei arbeiten darf ...
     
Die Seite wird geladen...