Fireface Firewire Frust

von Perfect Drug, 19.08.10.

Sponsored by
QSC
  1. Perfect Drug

    Perfect Drug Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 19.08.10   #1
    Morgen!
    Hatte (habe) gerade ein schönes Erlebnis mit meinem Fireface 800 und möchte euch natürlich daran teilhaben lassen (wenn mir sogar jemand helfen kann umso besser).

    Seit einiger Zeit war die Verbindung von Fireface zu Computer relativ störanfällig, soll heissen, sobald man hinten das Kabel (Firewire 800) berührt hat hatte man keine Verbindung mehr. Das Fireface ist (war) oft mobil im Einsatz, also öfter Firewirekabel ein- und ausstecken musste es schon mitmachen, wirkliche mechanische Belastung gab es nie.
    Jetzt schau ich mir gerade ein Video bei YouTube an, stelle die Qualität höher, plötzlich ist die Verbindung weg. Habe mir erst nichts Schlimmes gedacht.
    Nach einigem herum probieren schaue ich auf die Rückseite des Fireface und siehe da: eine der Buchsen (an der die externe Festplatte hängt) ist heraus gebrochen und liegt lose im Fireface! Ist das eine Freude! Und die andere sieht auch schon locker aus.
    Habe jetzt schon an RME geschrieben und hoffe, dass das Problem nicht allzu groß/teuer wird.
    So wie es aussieht (von mir nur von außen laienhaft beurteilt) sind die Buchsen nur gesteckt und eine Reparatur dürfte kein Problem sein, anfassen werde ich das Ding auf jeden Fall nicht mehr.
    So damit da doch noch eine Frage daraus wird:
    Kennt einer das Problem? Darf sowas in der Preisklasse überhaupt ein Problem sein?
    Will mir jemand gute Wünsche/Geld/ein neues Fireface schicken?
    Danke,
    lg Drug
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    29.12.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 20.08.10   #2
  3. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 21.08.10   #3
    Das witzige ist: genau das habe ich vor ca. einem Monat gemacht! Offensichtlich zu spät. Naja ich hoffe immer noch auf eine erfreuliche Antwort vom Support...
    Der 400er Anschluss funktioniert z Glück noch...
     
  4. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 23.08.10   #4
    So nur falls es jemanden interessiert:
    Habe heute Mail vom Support bekommen. Darin stand das ich die lose Buchse sofort raus nehmen sollte damit sie nicht womöglich einen Kurzschluss auslöst. Habe ich jetzt auch getan und gesehen dass die Buchsen nicht gesteckt sind sondern lediglich an zwei Punkten befestigt (angelötet) sind. Ich glaube mit etwas Erfahrung könnte man das auch selbst machen- ich habe es nicht vor. :)
    Naja jetzt heißt es wohl einschicken- ich hoffe das ganze wird nicht zu teuer zumal die 400er Buchse sogar noch funktioniert und es eigentlich nicht UNBEDINGT notwendig wäre.
    Aber ich schätze spätestens wenn ich es verkaufe wär's nicht schlecht wenn alles funktioniert... ;)
    Ich finde die Befestigung der Buchsen könnte ruhig etwas stabiler sein- bin da etwas enttäuscht. Zwei kleine Lötstellen auf der Platine sind nicht wirklich solide- also an alle Fireface User: Aufpassen!
    Ach ja und noch eine Frage am Rande:
    Geht es nur mir so oder waren die 400er Buchsen (jetzt generell) rein mechanisch gesehen um einiges angenehmer?! Irgendwie finde ich die Buchsen sehr schlecht gelöst, die Stecker hängen immer nur so halb lustig drin. Oder liegt das an meinem Kabel- habe nur ein ganz billiges. Gibt es womöglich sogar so etwas wie eine Verriegelung für die Dinger?
    lg Drug
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    29.12.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 24.08.10   #5
    nur am Rande - FW benötigt eigentlich 4 Kontakte ( +2 für die Spannungsversorgung = 6 ) und 'billige' FW-Kabel führen auch gerne zu Übertragungsproblemem... Knackser, Interface verschwunden etc.
     
  6. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 24.08.10   #6
    Verstehe jetzt den Zusammenhang nicht...
     
  7. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.706
    Ort:
    So südlich
    Kekse:
    95.800
    Erstellt: 24.08.10   #7
    Na, weil Du doch gesagt hast "zwei Lötstellen".

    Es gibt zwei Varianten von Steckern, die ohne Spannungsversorgung haben 4 Pins, die mit 6. Keine davon hat nur 2 Lötstellen.

    Banjo
     
  8. pianoflash

    pianoflash Registrierter Benutzer

    Im Board seit:
    01.07.07
    Zuletzt hier:
    24.10.11
    Beiträge:
    9
    Ort:
    Düsseldorf/Duisburg
    Kekse:
    10
    Erstellt: 24.08.10   #8
    Hui, da bin ich ja froh bisher nur den 400er-Anschluss gebraucht zu haben, der hält bisher ganz prima, obwohl ich auch schon oft mit dem Fireface unterwegs war...
    Ich habe allerdings ein ähnliches Problem mit dem anderen Ende des Kabels - mein Notebook hat halt diesen Mini-Firewire-Port, und sonderlich stabil ist das ganze nicht grad... Jetzt wären reine Verbindungsunterbrechungen nicht so das Problem. Aber bei mir haben derartige Unterbrechungen schon mehrfach den Treiber und/oder sogar die Firmware des Interfaces geschrottet. Gut, kann man neu aufspielen - aber während der Produktionen ist das ziemlich lästig.
    Ist Dir das auch schonmal passiert?
     
  9. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 24.08.10   #9
    Ach so!
    Nein ich meinte nicht dass die Datenübertragung nur über 2 Lötstellen hergestellt wird, sondern dass die mechanische Befestigung nur an 2 Lötstellen (oder vielleicht auch geklebt- sieht aber mehr nach gelötet aus) erfolgt.


    Die 400er Verbindung hat bei meinem alten MacBook eigentlich immer sehr gut funktioniert. Seit ich ein neues MacBook Pro habe bin ich aber auf FW 800 umgestiegen und zwar eigentlich nur weil ich eine externe Firewire Festplatte per Daisy Chaining noch dran hängen habe und so die Bandbreite nutzen wollte.
    Ansonsten hat FW 800 eigentlich keinen erkennbaren Sinn für mich. Die mäßige mechanische Anbindung in Verbindung mit den sich lösenden 800er Buchsen spricht eigentlich schon wieder mehr für FW 400...
     
  10. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 15.09.10   #10
    So und noch ein Update:
    Habe letzte Woche eine Mail mit Kostenvoranschlag bekommen.
    Ca. 120€. Ohne Versand.
    Bäh. Aber da heißt's wohl in den sauren Apfel beissen.
    Freue mich nichtsdestotrotz schon wieder sehr auf das Fireface weil ich langsam an meinem alten Interface verzweifel. Und arbeiten muss ich zum Glück erst in ca. 1 Monat wieder damit- ich hoffe das geht sich noch aus...
     
  11. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    16.01.21
    Beiträge:
    1.220
    Ort:
    Graz
    Kekse:
    1.181
    Erstellt: 20.09.10   #11
    Und um den Thread abzuschließen:
    Heute ist das reparierte Fireface wieder bei mir angekommen- inklusive der Rechnung über 145€.
    Alles in allem bin ich mit dem Support zufrieden- die ersten Antworten und Hilfestellungen per Mail waren schnell und freundlich, auch die Reparatur verlief in einem akzeptablen Zeitrahmen.
    Der Preis? Tja was soll man sagen- tut weh, aber ich fürchte er ist gerechtfertigt...
    Summa Summarum bin ich auf jeden Fall froh etwas mehr investiert zu haben und dafür nicht sofort ein neues Interface kaufen zu müssen. Passieren hätte das bei einem anderen Interface m.M.n. genau so können...
     
mapping