Floyd Rose nur in eine Richtung! :-(

  • Ersteller **Slash_84
  • Erstellt am
**Slash_84
**Slash_84
Registrierter Benutzer
Zuletzt hier
15.02.16
Registriert
10.11.03
Beiträge
503
Kekse
91
moin!

hab heut endlich meine lang ersehnte esp eclipse custom (harr!!!) gekriegt.
leider war die einstellung für die katz, die dicke e-saite hat auf dem pickup aufgelegen. :eek:

also hab ich das ganze trem auf einer saite hochgeschraubt, so dass der abstand gut ist.

jetz lässt sich das tremolo aber nur noch zu mir hin, also tiefer drücken.
vom körper weg geht nimmer. ;-(

kann mir jemand weiterhelfen?

gruß Daniel
 
Eigenschaft
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Preno schrieb:
moin!

hab heut endlich meine lang ersehnte esp eclipse custom (harr!!!) gekriegt.
leider war die einstellung für die katz, die dicke e-saite hat auf dem pickup aufgelegen. :eek:

also hab ich das ganze trem auf einer saite hochgeschraubt, so dass der abstand gut ist.

Hm, waren die Saiten effektiv zu tief.......oder war nur der Pickup zu hoch? Wenn letzteres, dann schraubt man den PU runter, nicht die Saiten hoch.

Ansonsten hat man ja ne unmöglich Saitenlage beim Greifen.

Falls die saitenlage natürlich zu niedrig war, dann isses schon korrekt, die Brücke höher zu schrauben.

jetz lässt sich das tremolo aber nur noch zu mir hin, also tiefer drücken.
vom körper weg geht nimmer. ;-(

:confused:

Wenn man die Brücke höher stellt, hat das eigentlich keine Auswirkungen auf die Beweglichkeit der Tremoloplatte nach vorne/oben und hinten/unten.

Warum gehts nimmer? Liegt das jetzt irgendwo an? Klemmt was? Irgendwo muss ja ne menchanische Barriere sein....
 
**Slash_84
**Slash_84
Registrierter Benutzer
Zuletzt hier
15.02.16
Registriert
10.11.03
Beiträge
503
Kekse
91
ne ne der pu sitzt schon gut!

könnte es sein dass dadurch, dass ich sie nen halbton tiefer gestimmt hab ds trem-gleichgewicht verloren gegangen ist? und die saiten jetzt zuwenig ziehen und das trem ganz am anschlag ist??? dafür hängts aber noch relativ parallel zum korpus... :confused:
das wäre das einzige was mir noch einfällt.

vielen dank schonmal! :great:
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Preno schrieb:
ne ne der pu sitzt schon gut!

Na dann............ist das aber ein Armutszeugnis für ESP, wenn die eine Gitarre ausliefern, deren Saitenlage so niedrig ist, dass die E-Saite auf dem PU aufliegt. Lagen da dann etwa die Saiten platt aufm Griffbrett? :screwy:

könnte es sein dass dadurch, dass ich sie nen halbton tiefer gestimmt hab ds trem-gleichgewicht verloren gegangen ist?

Ja

und die saiten jetzt zuwenig ziehen und das trem ganz am anschlag ist???

Das sollte man sehen, wenn es das ist.

dafür hängts aber noch relativ parallel zum korpus... :confused:

Dann wirds das alleine nicht sein.

Schau doch einfach mal hinten drunter: liegt es irgendwo auf? Berührt das Tremolo da schon den "Boden"?
 
**Slash_84
**Slash_84
Registrierter Benutzer
Zuletzt hier
15.02.16
Registriert
10.11.03
Beiträge
503
Kekse
91
ne, is gebraucht. der vogel hat wohl noch weniger ahnung gehabt als ich. :p
lag nicht ganz auf aber fast. spielen:so wars unmöglich!

trem liegt nicht auf, is ausgefräst.

soll ich einfach mal (vorsichtig!) die federn spannen?
 
Sir Taki
Sir Taki
Registrierter Benutzer
Zuletzt hier
20.05.17
Registriert
06.03.04
Beiträge
532
Kekse
415
Ort
Grim and frostbitten Northern Black Forest bzw. We
Preno schrieb:
moin!

hab heut endlich meine lang ersehnte esp eclipse custom (harr!!!) gekriegt.
leider war die einstellung für die katz, die dicke e-saite hat auf dem pickup aufgelegen. :eek:

also hab ich das ganze trem auf einer saite hochgeschraubt, so dass der abstand gut ist.

jetz lässt sich das tremolo aber nur noch zu mir hin, also tiefer drücken.
vom körper weg geht nimmer. ;-(

kann mir jemand weiterhelfen?

gruß Daniel

Was noch sein kann:
Check mal, wo die Messerkanten aufliegen. Ein Mitgitarrist von mir hatte letztens ein ähnliches Problem. Die Saitenlage war VIEL zu niedrig, was wiederum daran lag, dass die Messerkanten auf dem GEWINDE der Bolzen auflagen, und nicht in dem dafür vorgesehenen "Kegel" auf dem oberen Teil des Bolzens. Symptome waren die gleichen, wie die von dir beschriebenen.

Ich glaub zwar fast nicht, dass es daran liegt... aber der Teufel ist ein Zitronenfalter :D
 
Ray
Ray
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.02.21
Registriert
22.08.03
Beiträge
13.296
Kekse
8.824
Ort
Frankfurt
Preno schrieb:
ne, is gebraucht. der vogel hat wohl noch weniger ahnung gehabt als ich. :p
lag nicht ganz auf aber fast. spielen:so wars unmöglich!

Lol, achso. Ich dachte schon ich spinn. ESP Eclipse und dann sowas :)

trem liegt nicht auf, is ausgefräst.

Ich mein ja unten in der Unterfräsung. Da liegts ja auch irgendwann auf, wenn man upbendings macht. Je nach Tremolotyp stossen dann die länglichen Imbusschrauben, mit denen die Klemmböckchen festgemacht werden, hinten und auf den Boden, oder aber länglichen Balken, auf die die Feinstimmer drücken (bei diversen Lo Profile Modellen) o.ä.

Entweder hat sich das Ding durch dein Downtuning so schräg nach hinten gestellt, dass es irgendwo aufliegt, oder aber, wenn es gar nicht so schräg steht, es stimmt was anderes nicht.

Klemmt vielleicht hinten in der Federkammer was zwischen dem Vibratoblock und der Bodywand?
 
**Slash_84
**Slash_84
Registrierter Benutzer
Zuletzt hier
15.02.16
Registriert
10.11.03
Beiträge
503
Kekse
91
hab den fehler gefunden: es wahr ein d-tuna installiert, deshalb ist da ein holzblock eingeleimt.

den lass ich auch schön da, sonst geht noch was in eimer!

vielen dank leute für die mühe!

Gruß daniel
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben