Focusrite Saffire 6 USB + Bias FX + Win10

  • Ersteller Mantelmann
  • Erstellt am
Mantelmann
Mantelmann
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
14.02.15
Beiträge
73
Kekse
737
Guten Morgen.

Ist hier jemand anwesend, der die im Betreff genannte Kombination zum Laufen bekommen hat?

Mein uralter POD XT hat wunderbar mit meinem Bias FX zusammengearbeitet.
Jetzt habe ich mir ein Saffire 6 USB (2.0) zugelegt und komme überhaupt nicht klar.

Egal, welchen (Saffire 6 2.0) Treiber ich verwende, ich bekomme nur Störgeräusche sobald BIAS FX läuft (durchgehendes Surren ähnlich dem einer Erdschleife), oder aber ich nutze einen uralten Treiber, bei welchem der Sound stimmt, aber die Latenz viel zu hoch ist bzw. die Samplerate sich nicht ordentlich einstellen lässt, da kaum etwas zur Auswahl steht.
Mit der aktuellsten Asio4All Version stimmen Latenz und Sound, aber alle 5 bis 10 Sekunden knackt und kratzt der Gitarrenton so übel für mehrere Sekunden, dass ich mit dieser Konstellation auch nichts anfangen kann.
Somit bin ich mit meinem Latein am Ende.

Getestete Treiber: Asio4All 2.14, Focusrite USB 3.2.1, Focusrite USB 3.2.2, Focusrite USB 2.0 Driver 2.5.1

Muss ich das gerade frisch ausgepackte Saffire 6 USB 2.0 Ding wirklich schon wieder in die Tonne kloppen? Kann mir jedenfalls nicht vorstellen, dass das Problem bei BIAS liegt.
Win10 und Saffire 6 wollen wohl nicht so ganz zusammenarbeiten ist hier meine Vermutung, wobei die 2.0 Version des Saffire 6 mit Windows 10 als kompatibel gilt, sofern Treiber 3.2.1 genutzt wird.
Evtl. eine veraltete Angabe.

Computer ist soweit in Ordnung. Mit dem Line 6 Pod hat ja auch alles funktioniert.
i5, 8gb ram etc. muss reichen.

Hilfe. Ich habe schon Schaum vorm Mund.
 
Eigenschaft
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
HI Mantelmann!

Ich hab ein altes Focusrite 18i6 und ein 18i20 mit Bias im Betrieb. Ich kann darüber Gitarre spielen und bin im Treiber am 2ms Setting. Bias schmiert leider oft ab, bin eh ein bisschen sauer das sie so eine unstabile Software vertreiben. Hab sonst mit keinem Programm oder Plugin Probleme auf meinem Laptop. Du kannst schauen ob dein PC deinen USB-Port ausschalten darf, um Strom zu sparen. Das kannst du im Gerätemanager ausschalten und es hat bei mir Verbesserung gebracht.

LG lightsrout
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
06.04.12
Beiträge
4.864
Kekse
17.939
Ort
Köln
Hallo Manteltmann

Hast du das alles mal unter Win7 ausgetest??.

Falls nicht, dann solltest du das mal machen.
Ich habe auch das Saffire6USB seit fast vier Jahren im Einsatz und bis heute ohne jeglichen Probleme.

Muss ich das gerade frisch ausgepackte Saffire 6 USB 2.0 Ding wirklich schon wieder in die Tonne kloppen?
Sollte unter Win7 alles laufen, solltest du eher Win10 in die Tonne kloppen als das Interface.

Das Saffire ist ein tolles Interface, mit dem ich bis heute keinerlei Probleme hatte. Allerdings unter Win7.
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Hallo Manteltmann

Hast du das alles mal unter Win7 ausgetest??.

Falls nicht, dann solltest du das mal machen.
Ich habe auch das Saffire6USB seit fast vier Jahren im Einsatz und bis heute ohne jeglichen Probleme.


Sollte unter Win7 alles laufen, solltest du eher Win10 in die Tonne kloppen als das Interface.

Das Saffire ist ein tolles Interface, mit dem ich bis heute keinerlei Probleme hatte. Allerdings unter Win7.

Tu nich so haten, Win10 läuft mittlerweile echt stabil! ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Mantelmann
Mantelmann
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
14.02.15
Beiträge
73
Kekse
737
Erstmal Danke für eure Antworten.

Ich habe seit ca. zwei Wochen WIN10 drauf. Bis zu diesem Zeitpunkt hatte ich WIN7 genutzt, weil es recht stabil war und WIN10 einfach zu viele Daten ausliest und weiterleitet. Diesen Datenklau musste ich mit Tools unterbinden.
Bei WIN7 ist das Problem, dass es nicht mehr geupdated wird, der Autoupdater die Rechenleistung tierisch in die Knie zwingt, falls nicht manuell deaktiviert usw. Also WIN7 war für manche Anforderungen einfach nicht mehr geeignet.
Unter WIN10 läuft bei mir mittlerweile einfach jede Anwendung vom Spiel bis zur Videosoftware etc. stabiler.
Nur BIAS mit dem Saffire momentan nicht.
Bin kein Crack, frage am Abend aber mal den IT-Kumpel, wie ich hier zwei Systeme aufspielen kann. Sollte glaube ich möglich sein. Dann teste ich Bias mit dem Saffire 6 mal unter WIN7.

Ich habe so viel Gutes vom Saffire 6 gelesen, dass ich es mir halt zugelegt habe zu einem guten Preis. Jetzt so enttäuscht zu werden ist schon übel.
Und wie ich erst heute gelesen habe sollen das Saffire 6, 2i2, 2i4 usw "heiße" eingänge haben. Warum hat man mir das nicht eher gesagt?
Passive Tonabnehmer, aber dennoch übersteuertes oder verzerrtes Eingangssignal. Klingt leicht so als hätte ich Distortion zugeschaltet, wenn ich die Saiten etwas fester anschlage. Trotz Pad und Gain auf lediglich 3.
Man ey.

So. Ich bin noch etwas gefrustet.
Lobgesänge evtl. später. Nervt mich aber schon, dass ich ein zweites Betriebssystem nutzen muss. Denke das Saffire kommt so oder so inne Bucht.
Wer günstig kauft, kauft zweimal. Und ich lerne anscheinend nie hinzu.
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
06.04.12
Beiträge
4.864
Kekse
17.939
Ort
Köln
Und wie ich erst heute gelesen habe sollen das Saffire 6, 2i2, 2i4 usw "heiße" eingänge haben. Warum hat man mir das nicht eher gesagt?
Stimmt nicht.....Jedenfalls nicht beim Saffire (kann ich aus eigener Erfahrung sagen) und 2i4. Das 2i2 von Focusrite war das einzige Interface welches DAMALS dieses Problem hatte.
Aber auch das, wurde mit der 2nd Generation behoben.

Denke das Saffire kommt so oder so inne Bucht. Wer günstig kauft, kauft zweimal. Und ich lerne anscheinend nie hinzu.
Im Prinzip hast du recht mit...."Wer günstig kauft, kauft zweimal."
Aber das würde ich jetzt nicht auf das Saffire beziehen. Ganz im Gegenteil. Das Saffire nutze ich jetzt schon seit fast vier Jahren und das ohne jegliche Probleme.
Auch Kumpels, Freunden und Bekannten habe ich daraufhin das Saffire empfohlen und ALLE sind bis heute sehr zufrieden damit.
Auch das Scarlett 2i4 haben zwei Freunde von mir und auch die sind mehr als zufrieden damit. Allerdings muss ich dazu sagen, keiner von denen hat weder Win8 noch Win10 laufen.

Passive Tonabnehmer, aber dennoch übersteuertes oder verzerrtes Eingangssignal.
Das ist seltsam.
Also ich habe zwei Paulas...Eine mit aktiven EMG und eine mit passiven Gibson Tonabnehmern. KEINE von beiden Gitarren liefert ein übersteuertes oder verzerrtes Eingangssignal.

Bei WIN7 ist das Problem, dass es nicht mehr geupdated wird
Wofür denn auch ?.
Wenn doch dein BS einmal gut läuft, dann würde ich doch auch keine Updates mehr draufknallen, die das BS nur langsamer und instabil machen.
Ich habe damals mein Win7 installiert und den ganzen Update Kram abgeschaltet und mein BS inkl. aller Software läuft bis heute wie geschmiert. Dagegen musste ich fast jeden Monat
zu Freunden weil sie nur Probleme mit ihrem BS und ihrem Interface hatten, weil sie sich jedes Update installiert haben. Bei Freunden, bei denen ich das alles abgeschaltet habe,
läuft das BS inkl. Interface auch bis heute ohne Probleme.

Tu nich so haten, Win10 läuft mittlerweile echt stabil! ;)
Naja, da könnte ich auch wieder anderes zu berichten, durch einen aktuellen Fall in meinem Freundeskreis.
Möchte ich aber jetzt nicht, weil das komplett vom Thema hier weggehen würde. Hab glaube ich schon genug "Offtopic" geschrieben ;):)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Und wie ich erst heute gelesen habe sollen das Saffire 6, 2i2, 2i4 usw "heiße" eingänge haben.
Ich weiß nicht, wies beim Saffire ist, aber bei den Scarletts haben sie das mit der 2. Generation gefixt. Habe selber ein 2i2 seit ein paar Tagen am laufen, und der Gainregler darf zwar nicht sehr weit aufgerissen sein, aber ich kriege auch hartes spielen mit vielen Palm Mutes etc so eingepegelt, dass alles ohne clipping läuft, obwohl die Gitarre relativ "heiß" ist. Beim 2i4 aufwärts konnte man sich alternativ auch bei der ersten Generation schon mit den Pad-Schaltern helfen. Wenn sie die Schwäche bei den Scarletts eingesehen haben, dann ja vermutlich auch bei den anderen Modellen?!
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Wofür denn auch ?.
Wenn doch dein BS einmal gut läuft, dann würde ich doch auch keine Updates mehr draufknallen, die das BS nur langsamer und instabil machen.
Ich habe damals mein Win7 installiert und den ganzen Update Kram abgeschaltet und mein BS inkl. aller Software läuft bis heute wie geschmiert. Dagegen musste ich fast jeden Monat
zu Freunden weil sie nur Probleme mit ihrem BS und ihrem Interface hatten, weil sie sich jedes Update installiert haben. Bei Freunden, bei denen ich das alles abgeschaltet habe,
läuft das BS inkl. Interface auch bis heute ohne Probleme.

Sicherheitsupdates. Wenn dein PC offline ist, ist das natürlich wurscht aber wenn er online ist, ist es sehr wichtig die Software aktuell zu halten. In jedem Programm gibt es Fehler und diese werden ausgenutzt wenn sie gefunden werden. Gerade diesen Sommer hat man an WannaCry gesehen was passieren kann wenn sich ein Virus großflächig verteilt. Auf Sicherheitsupdates zu verzichten ist also ein bisschen so wie Impfgegner zu sein. :p


PS: Gibt es eigentlich einen Thread zu bekannten Problemen mit Windows10 hier im Forum?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
02.10.07
Beiträge
4.212
Kekse
5.589
Ort
Kiel
PS: Gibt es eigentlich einen Thread zu bekannten Problemen mit Windows10 hier im Forum?
nee nicht das ich wüsste. Erstell doch einen und lass ihn pinnen und zwar in der Computertechnik. Ich werde ja auch 2023 umsteigen müssen wenn der Support für Win 8.1 ausläuft
zum Problem mit der Saffire 6 kann ich nur sagen das es keinen zertifizierten Treiber für Win 10 gibt!!
 
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Kp was ihr macht, aber ich habe seit Windows 8 keine Probleme mit dem Betriebssystem gehabt. Damals auch auf 8.1 geupdated und als 10 draußen war auch irgendwann auf Windows 10 umgestiegen, ohne den PC zu formatieren. Auch das Creatos Update vor 'ner Weile lief problemlos. Ihr stellts so dar, also wäre ausnahmslos alles an Windows 'ne Katastrophe...
Einziges "Problem" das ich mit dem Scarlett hatte war, das ich die Treiberinstallation zweimal laufen lassen musste. Beim ersten mal hat er das nicht komplett im Geräte-Manager erkannt gehabt. Vll auf die Scarlett-Reihe umsteigen, wenn die Saffire nicht unter Win10 unterstützt werden?
 
Mantelmann
Mantelmann
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
14.02.15
Beiträge
73
Kekse
737
Ihr glaub es nicht.
Gestern mit Kumpel zusammengesetzt und entschieden, dass Win7 auf virtuellem Datenträger nichts für mich ist. So. Zwei Systeme auf die Festplatte aufzuspielen (Win7 und Win10) wäre ein kleines Problem gewesen, da ich dazu Win10 erst hätte runterschmeißen und Win7 zuerst hätte aufspielen müssen. Irgendein Bootproblem könnte sonst auftreten, wenn man das neuere System zuerst aufspielt (was bei mir ja bereits aufgespielt war). Auf eine Datensicherung hatte ich gerade auch keinen Bock.
Dann heute fast ein Gerät aus der Scarlett-Reihe gekauft. Ich war kurz davor den "Kaufen"-Button zu klicken.
Vorher aber doch noch mal eine Runde gegoogelt (falls ich etwas übersehen habe) und bei einer Amazon-Rezension (com) hat ein User geschrieben, dass sein Saffire 6 USB 2.0 endlich funktionierte, als er es in seinen USB 3.0 Port gestöpselt hat.
Gerade mal getestet...und es läuft wuuuuunderbar. Porno Latenz, kein Knacksen mehr, super Sound.
Man was bin ich erleichtert.

Vielleicht hätte es auch jeder andere 2.0 USB Port getan. Da es bei mir jedoch jedenfalls erkannt wurde habe ich diese Möglichkeit zuerst nicht in Betracht gezogen.
Manchmal sind's die kleinen Dinge.

Als Treiber habe ich den Focusrite 3.2.2 genutzt, falls jemand mal ähnliche Probleme hat.

Richtig Gänsehaut hat der Onkel.

"I see skies of blue and clouds of white"
 
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Wars zufaellig an 'nem Front-USB? Da kanns mal vorkommen (je nach Mainboard), dass die nicht soviel Saft haben wie die am Panel hinten.
Weiß grad auch nicht genau obs schon erwähnt wurde, aber unter Win10 gibts bei den Energiemanagement-Einstellungen auch einen Punkt, ob USB-Ports Strom sparen dürfen. Das wird bei Problemen manchmal als Versuch empfohlen, das zu unterbinden. Vll machts Win10 da dann auch etwas anders als Win7, und am USB 3.0 ist trotzdem genug Strom (3.0 liefert ja mehr als 2.0)

So oder so, erfreulich das es dann ja nun läuft!
 
Zuletzt bearbeitet:
Stilo7
Stilo7
Registrierter Benutzer
Zuletzt hier
17.01.18
Registriert
22.10.17
Beiträge
15
Kekse
0
Hi Mantelmann,
hört sich nach meinem Problem an...Habe die selben schwierigkeiten unter Windows 10 mit einem Steinberg UR mkII...bekomme es einfach nicht hin...
Bin auch sehr enttäusch, da war mein uralt Interface von terraTec Phase 26 ja richtig Klasse unter Windows 7...

Gruß
Manni
 
P
Pars_ival
Registrierter Benutzer
Zuletzt hier
15.03.18
Registriert
18.05.07
Beiträge
3.161
Kekse
4.949
Ort
Schermbeck
Hi Mantelmann,
hört sich nach meinem Problem an...Habe die selben schwierigkeiten unter Windows 10 mit einem Steinberg UR mkII...bekomme es einfach nicht hin...
Bin auch sehr enttäusch, da war mein uralt Interface von terraTec Phase 26 ja richtig Klasse unter Windows 7...

Gruß
Manni

Naja, was Mantelmann da beschreibt, und Du in Deinem Thread klingt schon ganz anders. Es sei denn Du hast Dich in Deinem Beitrag falsch ausgedrückt;)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben