Folgendes Problem zum Homerecording

von sandiegopunkroc, 05.08.04.

  1. sandiegopunkroc

    sandiegopunkroc Registrierter Benutzer

    Im Board seit:
    05.08.04
    Zuletzt hier:
    8.08.04
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.04   #1
    Also, ich habe mich mit meiner Band (Gesang, 1 Gitarre, Bass und Drums) in unseren Keller verzogen und wollen Songs aufnehmen, um uns bei Veranstaltern zu bewerben.
    Folgendes Equipment wurde verwendet:
    Drumset mit 5 Mikros abgenommen und Gitarre un Bass sind auch jeweils mit einem Mikro abgenommen....
    Die Kabel laufen alle in ein Dynacord MX162 Mischpult (16 Kanäle). Leider ist dies nur ein Livemischpult, hat daher nur ein Record out. dieser geht per chinch in die Sounkarte unseres laptops. Auf dem laptop nehmen wir mit wavelab auf.
    Problem: Es kommt alles gut rein auf dem Pult, über Kopfhörer erzeugt es einen guten Sound.
    Schneiden wir dann am PC mit, klingt die aufnahme danach sehr "trashig", sprich ziemlich viele Höhen und wenig Bässe....Sie klingt halt nicht sehr voll!!1

    Wer hat jetzt noch Tips für uns, wie wir das vielleicht besser anstellen können??
    Danke
     
  2. TheFlag

    TheFlag Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    15.04.07
    Beiträge:
    68
    Ort:
    Stade
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.04   #2
    euer problem kann verschiedene ursachen haben.
    zum 1 müsst ihr eine einigermaßen gute soundkarte haben
    creative audigy zb. (das is ja in laptops meist nich der std. fall)
    zum 2 müsst ihr unbedingt den line-in eingang der soundkarte benutzen.
    der mic eingang ist für solche zwecke ungeeignet. ( das laptop muss auch einen haben)
    hoffe ich konnte helfen mfg Flag
     
  3. Shadow

    Shadow Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    520
    Zustimmungen:
    8
    Kekse:
    657
    Erstellt: 06.08.04   #3
    Wie hörst du die Aufnahme danach ab? Doch nicht etwa mit den Laptop-Lautsprechern? :D
    Nein im Ernst, wenn du zB. den Mix VOR der Aufnahme mit einem Kopfhörer abhörst und es gut klingt, sollte es NACHHER genauso klingen, das der "trashige" Sound an der Soundkarte liegt kann ich mir schwer vorstellen. Unsere erste CD haben wir mit einem 133 Mhz-Rechner und einer absoluten Müll-Soundkarte aufgenommen, und bis auf die Latenz hatten wir keine Probleme mit der Karte.
    Schwer zu sagen wo das Problem nun wirklich liegt... :confused:
    Eigepegelt habt ihr ja, oder? Wenn das Eingangssignal zu hoch ist, schneidet das Aufnahmeprogramm alles über 0 dB gnadenlos weg, dass kann sich dann auch... ähh "trashig" anhören :D
     
  4. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 06.08.04   #4
    Es kann durchaus sein, daß das mit dem 133-Rechner gut kam, denn früher waren Billigsoundkarten oft besser.! Wenn heute jemand eine onboard-Karte nutz, bekommt er richtigen Müll!

    Ich würde zu einem AUdio-INterface mit USB raten. Das klappt prima.
     
  5. sandiegopunkroc

    sandiegopunkroc Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.04
    Zuletzt hier:
    8.08.04
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.04   #5
    So, heute lief es etwas besser...Wir haben nochmal neu eingepegelt und das Signal kommt jetzt ganz gut aufm laptop an..
    morgen testen wir nochmal mit einem normalen rechner...vielleicht haben wir mit der soundkarte mehr glück...
    die, die wir haben ist ne standard on board soundkarte...also nix prickelndes..
    wird aber schon so gehen...
    danke für die antworten für weitere ratschläge bin ich immer dankbar :-)

    sdpr
     
  6. Everest2002

    Everest2002 Registrierter Benutzer

    Im Board seit:
    25.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    403
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 07.08.04   #6
    und bitte keine audigy,die sind nicht geeingnet

    holt euch ein gute USB audio interface.

    die fangen schon bei ca. 100 euro an z.B:
    UA-1x von Edirol
     
  7. sunny

    sunny Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.03.05
    Beiträge:
    68
    Ort:
    Solingen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.08.04   #7
    Kleiner Tipp am Rande. Den Bass nicht über Mikro abnehmen sondern direkt über XLR oder Line out ins Pult spielen. Kommt direkter und fetter und das nicht nur bei recording sondern auch live. Wenn du es genau machen willst dann spielst du den Bass gleichzeitig über Line out und und über Mikro ins Pult um evtl. den Boxensound und/oder Effekte noch dabei zu haben. Die beiden Spuren kannst du hinterher noch anteilsmässig mischen.
    Letztere Version ist aber ehe für live , weil beim Recording die Effekte erst hinterher drauf kommen, aber ein wenig experimentieren beim aufnehmen lässt manchmal die erstaunlichsten Sachen hervorkommen.
     
Die Seite wird geladen...

mapping