Frage an alle Techniker die sich mit den 4 Button Line6 Stomp Boxes auskennen:

von Mr Black, 21.11.06.

  1. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 21.11.06   #1
    Hallo!
    Ich hab heute endlich mein gebrauchtes DL-4 bekommen und musste gleich feststellen das der zweite Taster (oder Schalter?) von links nicht mehr funktioniert :(

    hat jemand von euch so ein teil schon aufgeschraubt?
    kann ich den schalter mit einem einfachen Dpt schalter ersetzen oder sollt ich da lieber zum techniker gehen? (ich weiß das jetzt viele Techniker schreiben werden, aber vllt kann ichs ja selber lösen da ich ja löten irgendwann mal gelernt habe :D )

    hoffe auf hilfe.
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 21.11.06   #2
    Aufschrauben, messen, was kaputt ist, und dann reparieren.
    Vlt ist auch nur ein Kabel gerissen. Es muss ja nicht gleich der Schalter sein.
     
  3. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 21.11.06   #3
    Genau. Falls du ein Multimeter hast würde das die Sache sehr erleichtern. Also aufschrauben guggen was im Eimer ist, falls nur ein Kabel abgerissen ist, wieder anlöten wenn nicht Fussschalter raus, messen oder sonst irgendwie guggen was es genau ist und austauschen ( Ich kann mir jedoch nicht vorstellen das du den Fussschalter Kaputtbekommen hast, die sind eigentlich recht stabil).
     
  4. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 21.11.06   #4
    verbaut line6 nicht kleine SMD-taster auf der platine, welche über eine "verlängerung" (der gemeinte schalter;) ) betätigt werden?

    mfg kusi
     
  5. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 21.11.06   #5
    Hmm, dann wird die Fehlersuche schon schwerer.
    Aber vlt findest du ja was.
    Dass ein Taster einfach kaputt geht, kann ich mir nicht wirklich vorstellen. Bei nem Schalter (mechanisch <- geht kaputt) kann ich mir das schon eher.
    Was natürlich nicht heißen soll, dass Taster unkaputtbar seien ;)
     
  6. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 21.11.06   #6
  7. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 21.11.06   #7
    wie gesagt, ich bin mir nicht sicher! ist nur ne vermutung! aufschrauben nachsehn;)
     
  8. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 22.11.06   #8
    ich hätt auch gleich eine frage zu line6 stompboxes

    ich habe das line6 FM4 und hab mal durch einen kleinen haushaltsunfall ^^ ähm ... klebrigen saft über mein FM4 geleert!

    keine angst - es waren eigentlich nur ein paar spritzer und das pedal funtioniert einwandfrei!

    doch die drehknöpfe haben sich etwas verklebt - jetzt will ich sie endlich mal putzen, doch hab ich noch nie an bodeneffektgeräten herumgeschraubt!

    mein frage: wie bekomm ich das gehäuse des line6 FM4 auf??? nur die paar schrauben am boden weg? oder muss ich die Klinkensteckbuchsen auch rausnehmen, damit ich das met. gehäuse runtenehmen kann und ich zu den tieferen regionen der drehknöpfe vorstoßen kann?

    help plz! lg stone
     
  9. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 22.11.06   #9
    der taster meines dm4 hat auch irgendwie nen wackeligen, ich müsste den doch eigentlich nur mal aufschrauben und säubern, evtl. den kontakt wieder hinbiegen...
    ist das für nen "laien" machbar, was sagt ihr?!
     
  10. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 22.11.06   #10
    ok habs mal unten aufgeschraubt und mir lacht mal nur die rückseite der platine entgegen.
    wie ich aber erkennen kann sind die switches direkt auf der platine verlötet...

    leider ist der platinen ausbau etwas aufwendig, weil ich da jede schraube am gerät entfernen muss (klinkenbuchsen, schalter etc).
    dafür fehlt imr leider heute die zeit.

    alle schalter haben vier lötstellen. ein bild häng ich später an.

    ok, ich habe gerade festgestellt, das wenn ich stärker und schnell auf den schalter schlage (!!) das er dann funzt... kanns sein das da nur ein kleiner wackler bzw der kontakt verdreckt ist? wie und mit was kann ich das am besten reinigen?
     
  11. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 23.11.06   #11
    najo - wie schon alle oben gesagt haben:

    messen was kaputt ist -> dann löten!

    ist ziemlich wahrscheinlich das es sich um einen wackler handelt zwischen taster und kabel die zur platine führen
    deswegen kann auch sein, das es einen wackler im taster selbst gibt - da würd ich dann einen neuen taster kaufen ... oder eben versuchen, den alte wieder hinzubekommen - kA wie :(

    aber mal was anderes:
    um die schwarzen drehknöpfe freizubekommen - muss ich da die gesamte platine rausnehmen???
    also eben auch alle klinkenbuchsn runterschrauben usw???
     
  12. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 23.11.06   #12
    nein, es war kein wackler, der schalter war schlicht und einfach verdreckt. hab gestern unterm lernen ca eine million mal draufgedrückt und jetzt funzt er prima.

    ja du musst alles entfernen, beim dl4 jedenfalls.
    ich häng heut noch ein bild davon an...
     
  13. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 24.11.06   #13
    übrigens ab ich mich gestern etwas gespielt - aber die f**** platine hab ich trotzdem nicht rausbekommen

    -erst boden abgeschraubt (5 schrauben)
    -dann die 4 von plate selbst rausgenommen und den einen außensechskannt
    -dann die plastik-muttern runtergeschraubet, die über die klinken-buchsen gescharub sind!

    und dann hat sich rein gar nix gerührt! nicht mal ein bissl!

    dann könnte ich nurch die taster selber loschrauben (die sind auch mit ner flachen mutter an der oberseite (da wo man draufsteigt) angezogen.

    naja - ich woll dann aber nix hinmachen ... ich warte mal auf einen tip/bild oder wie auch immer!

    toll jedenfalls, dass dein DL4 funzt!
     
  14. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 24.11.06   #14
    DU MUSST DIE taster selber auch runterschrauben!

    denk mal logisch -> die sind mit der platine verlötet und am gehäuse angeschraubt. die musst du mal runterkriegen sonst geht gar nix!

    auf meinem bild siehst du nur das was du schon selber gesehen hast, eine platine von hinten ;)
     
  15. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 30.11.06   #15
    aha

    demnach sollte ich dann die platine rausbekommen oder????

    (oder gibts es einen einfacheren weg um an die schwarzen drehknöpfe zu kommen?)

    (((soory - bin ein n00b)))
     
  16. Der_Rapper

    Der_Rapper Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.07.10
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.06   #16
    Abziehen. Das sind nur Potikappen, die kann man ohne das Gehäuse zu öffnen einfach rausziehen.
     
  17. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 01.12.06   #17
    beziehst du dich jetzt auf die schwazen drehknöpfe???

    echt? einfach runterziehen? (also zb ähnlich den drehknöpfen auf einer stratocaster?)

    ich will nix kaput machen - also wart ich mal auf ein ja/nein von dir - thx jedenfalls mal!
     
  18. Der_Rapper

    Der_Rapper Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.07.10
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.06   #18
    Genau das. Einfach runterziehen.
     
  19. Stoney

    Stoney Registrierter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    3.12.15
    Beiträge:
    570
    Ort:
    .at
    Zustimmungen:
    37
    Kekse:
    3.746
    Erstellt: 01.12.06   #19
    oh thx so much!

    werd ich heut jetzt einfach mal probieren!^^

    hoffentlich hast recht!
     
Die Seite wird geladen...

mapping