Frage an TUBEMAN II Nutzer

  • Ersteller Kompetenzbestie
  • Erstellt am
Kompetenzbestie
Kompetenzbestie
Registrierter Benutzer
Zuletzt hier
26.01.22
Registriert
18.11.03
Beiträge
394
Kekse
3.782
Ort
Hannover
Hallo,
ich hab seit einigen Jahren den Tubeman II, meist an die Endstufe meines Transenamps angeschlossen, und war auch immer recht zufrieden mit dem Klang. Jetzt mach ich son Bißchen Recording und geh dann über den "to mixer"- Ausgang ins Aufnahmegerät. Wenn ich verzerrt spiele (Kanal ist egal) höre ich beim stärkeren Anschlagen eines Akkords im Hintergrund so ein Kratzen oder Rascheln oder Rauschen (wie auch immer). Das tritt übrigens auch auf, wenn ich den Kopfhörer direkt an die Ausgangsbuchse anschließe. Ich weiß nun nicht ob das normal ist und mir eben erst aufgefallen ist, oder ob vielleicht mal die Vorstufenröhre getauscht werden müßte.
Sollte dieses Rauschen normal sein, kann ich es dann vielleicht mit einem Equalizer irgendwie rausfiltern? Ich hoffe meine Anfrage wird erhört, wofür ich mich schonmal im Voraus bedanken will.

Gruß
Matze
 
Eigenschaft
 
Luc
Luc
Registrierter Benutzer
Zuletzt hier
06.01.22
Registriert
18.08.03
Beiträge
461
Kekse
185
Ort
Wolfsburg
Den Master Volume reduzieren,...isses dann immer noch da?
 
A
Ascendant
Registrierter Benutzer
Zuletzt hier
13.11.10
Registriert
02.11.03
Beiträge
300
Kekse
12
Ort
Dortmund
Das Problem hab ich mit meinem nicht. Möglicherweise liegt es tatsächlich an der Röhre. Wielange hast Du das Ding schon?

Asci
 
Kompetenzbestie
Kompetenzbestie
Registrierter Benutzer
Zuletzt hier
26.01.22
Registriert
18.11.03
Beiträge
394
Kekse
3.782
Ort
Hannover
Luc schrieb:
Den Master Volume reduzieren,...isses dann immer noch da?

Hab grad nochmal verschiedene Einstellungen getestet. Ich merke aber keinen großen Unterschied.

Ascendant schrieb:
Das Problem hab ich mit meinem nicht. Möglicherweise liegt es tatsächlich an der Röhre. Wielange hast Du das Ding schon?

Nach rauskramen der Quittung kann ich sagen: knapp 4 Jahre, und ich habe das Gerät fast jeden Tag in Betrieb gehabt. Ich kenne mich mit Röhren nicht aus, und weiß deshalb nicht, ob ihre optimale Lebensdauer schon überschritten ist. :?:
 
JSX
JSX
Mod Emeritus
Ex-Moderator
Zuletzt hier
27.09.21
Registriert
12.08.03
Beiträge
2.772
Kekse
5.756
Ort
Offenbacher Raum
Hi,
also die Röhre sollte in Deinem Fall dann schon mal getauscht werden ;)
 
Kompetenzbestie
Kompetenzbestie
Registrierter Benutzer
Zuletzt hier
26.01.22
Registriert
18.11.03
Beiträge
394
Kekse
3.782
Ort
Hannover
JSX schrieb:
Hi,
also die Röhre sollte in Deinem Fall dann schon mal getauscht werden ;)

Das werd ich wohl kaum als (nicht ganz) Laie hinkreigen?!? Und muß ich da den selben Vorstufenröhrentyp nehmen oder gibts auch andere, die man einsetzen kann?
 
Radarfalle
Radarfalle
Registrierter Benutzer
Zuletzt hier
30.11.19
Registriert
19.08.03
Beiträge
927
Kekse
298
Da das Teil nur ne Vorstufenröhre hat sollte das kein Thema sein. Einfach eine ECC83 Vorstufenröhre besorgen (ich hab mit Electro Harmonix gute Erfahrungen gemacht) und das Teil aufschrauben. Meistens ist die Röhre noch mit einem Drahtbügel oder ähnlichem gesichert, den dann zur Seite biegen, aber so dass er wieder drauf geht. Dann einfach die Röhre einsetzen, Bügel wieder drauf, zuschrauben, fertig.

Bias oder so brauchst Du nicht einstellen, da es eine Vorstufenröhre ist.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben