Frage zu Ohm, Watt usw. (Speaker schnarrt)

von affehans, 05.06.05.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. affehans

    affehans Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    30.08.10
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.05   #1
    Hallo,

    ich hab mir für meinen Fender75 RöhrenAmp (Ausgang 75 Watt RMS, 8 Ohm) diesen Speaker hier besorgt
    http://adamhall.com/sid2119f436d557aa57f9f6c959608eafa4/shop-content.html?qProductID=130 (Wurde mir hier im Forum empfohlen)

    Nun habe ich das Problem, dass der Speaker in den Bässen extrem schnarrt. Was ist passiert?
    1) Habe ich mir einen falschen Speaker besorgt? Sieht nach Bass-Speaker aus. Muss aber so sein, oder?
    2) Stimmt was mit der Leistung nicht? Ich habe meinen Amp sogar nur auf 15 Watt RMS gespielt (kann ich einstellen). Ballert so eine Röhrenamp vielleicht trotzdem viel mehr, so dass ich eventuell den Speaker zerstört habe? Mit dem Widerstand stimmt es ja, ich spiele einen 8 Ohm Speaker an nem 8 Ohm Verstärker.

    Einfach mal alles rauslassen, was euch einfällt... Ich wäre dankbar:)
     
  2. Test the Best

    Test the Best Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    24.06.08
    Beiträge:
    373
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 05.06.05   #2
    so viel ich weiß sind die 75 watt bei röhren amps clean gemessen, d.h. wenn du ganz aufdrehst wird er sicherlich mehr als 75 watt haben...

    TesT
     
  3. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 05.06.05   #3
    Sers,

    Also ich nehm mal an, in deinem Amp war schon immer nen 15" Speaker drin, die gibts ja auch mit 12" Speakern.
    Also der Eminence hat 100W RMS, die wirst du mit deinem 75 Röhren Combo denk ich nicht erreichen, brauchst also keine Angst zu haben, den Speaker kaputt zu machen.
    Ansich ist das aber schon der richtige Speaker, also der ist schon für Gitarre.
    Jetzt kann es aber unterschiedliche Ursachen für das Schnarren geben,
    erstens, die Gitarre schnarrt
    zweitens, der Amp schnarrt
    drittens, der Speaker schnarrt
    Was meinst du eigentlich mit schnarren genau, ich weiß, klang ist immer schwer zu beschreiben aber du kannsts ja ma probieren ;)
    Es kann natürlich daran liegen, das der Speaker noch nicht eingeschwungen ist.
    Oder der Speaker ist beim Transport beschädigt worden.
    Dreh den Speaker mal um 180° und schau ob sich an dem Schnarren was verändert.

    mfg :)
     
  4. Stringgod

    Stringgod HCA Gitarre HCA

    Im Board seit:
    31.08.04
    Zuletzt hier:
    30.12.14
    Beiträge:
    2.111
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    2.130
    Erstellt: 05.06.05   #4
    Ich hab mal irgendwo gehört, dass man Röhrenwatt x3 nehmen muss, d.h. der Amp ist zu stark für den Speaker. Hast du den Amp zufällig mal richtig aufgedreht ? Kann sein, dass deswegen der Speaker hinüber ist.
    Nicht umsonst haben die 4x12er Marshall Boxen 300 Watt, obwohl die Standardtops nur 100W, bzw 50W haben.

    Gruss,

    String
     
  5. affehans

    affehans Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    30.08.10
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.05   #5
    Naja, ich habe eimal unter 15 Watt mal n bischen lauter aufgedreht und ich glaube, dass seit dem dieses Schnarren auftritt. Ich kann mich aber auch gut täuschen, vorher hab ich halt leise und mit rausgedrehten Bässen gespielt.

    Das Schnarren äußert sich in einem Ton, der sich anhört, als würden die Bässe total übersteuert. Es kratzt einfach nur noch. An einem anderen Amp habe ich den Speaker auch schon getestet, aber das war ein 60 Watt Transistor-Amp mit 4 Ohm ausgang. (Trat ebenfalls auf) Ich kenne mich elektrotechnisch in diesen Bereichen nicht so wirklich aus, also kann ich die eventeuelle Fehlerquelle nicht genau eingrenzen.

    Der Speaker ist nagelneu und sieht rein optisch unbeschädigt aus. Die Störgeräusche stammen klar von ihm und nicht von der Halterung oder ähnlichem.

    Also reicht ein 100 Watt Speaker nun wirklich für 75 Röhrenwatt aus?
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 05.06.05   #6
    Das mit dem x3 kannst du vergessen.
    Es gibt ja auch Boxen mit viel weniger Watt, denk mal an die alten Greenbacks ;)
    Es ist auch immer die Frage, ob man von Musik Leistung oder RMS Leistung redet.
    100W RMS ist wirklich viel, bevor man die voll ausfährt ist man taub ;)

    cu :)
     
  7. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 05.06.05   #7
    so darfste das aber nich rechnen... die lautstärke isst um n paar faktoren größer, die LEISTUNG (P=UxI) ist aber die gleiche. ich meine du hängst ja auch ne 400-watt behringerbox an nen 100 watt behringer-transistor (sorry für behringer-modell, mis iss grad nix plausibleres eingefalen) und an die behringerbox kannste auch nen tsl2000 hängen, welcher dann 100 watt röhre hat und auch nicht mehr auf die wage bringt (außer nen besseren klang, mhr lautstärke, äääh ja...) aber die watt-zahl letztendlich die gleiche ist.

    du hast dir einen speaker gekauft, und den in die combo gebaut. ok, also fällt stereo probieren aus und in reihe und mit 16 0hm fällt auch aus.

    leih dir am besten mal ne box von jemandem und probiere die mal aus mit deinem amp. dann probierst du den speaker mal an nem andern röhrenamp aus. wenns dann noch nich weg iss, jede möglichkeit an ner andern gitarre probiern.

    wenn dass rauskommt, dass es wirklich der speaker ist --> einschicken


    [edit:] ich hab deinen fehler vielleicht. dreh mal deine preamp-volume n paar stellen runter. bei meinem behringer iss das auch, dass wenn ich zu viel in die endstufe reinblase, nur noch ein überlautes kratzen kommt. und ich bin mir sicher, das das nich so besonders gesund iss. sprich: deine enstufe übersteuert und iss absolut im clipping!
     
  8. affehans

    affehans Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    30.08.10
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.05   #8
    Ja danke für die Ideen. Das mit dem PreAmpVolume ist es nicht.
    Ich werde morgen das Ding wieder in den Laden bringen, wo ich ihn bestellt habe.

    Ich wollte mich hier vorher eigentlich nur absichern, dass ich nichts falschgemacht habe, also den Speaker unsachgemäß behandelt habe und somit durch eigene Dummheit die Garantie verliere. Wie ich http://www.ampwares.com/ffg/75.html entnehme, hätte der Speaker an meinem Verstärker normal funktionieren können ;), richtig ?
     
  9. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 05.06.05   #9
    Von wem?
    Sieht so aus.
    Falsch
    Der alte Speaker ist ein OEM Elektro-Voice der extra für diesen Amp gebaut wurde.
    Nur weil der Eminence auch ein 15" ist,heisst das noch lange nicht das er in diesem Verstärker spielt.
     
  10. affehans

    affehans Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    30.08.10
    Beiträge:
    43
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.05   #10
    Immer diese "qualifizierten" Kommentare. Ich bin schlauer:confused:

    (gilt nur dem Rockopa)

    -Thread kann geschlossen werden, ich habe meine Informationen. Danke -
     
  11. Stringgod

    Stringgod HCA Gitarre HCA

    Im Board seit:
    31.08.04
    Zuletzt hier:
    30.12.14
    Beiträge:
    2.111
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    2.130
    Erstellt: 06.06.05   #11
    Sorry für einwenig Off Topic, aber mich interessiert das jetzt mal genauer. Ich bin bin davon überzeugt, dass ein 100watt speaker für eine 75 watt vollröhrenkombo sehr knapp bemessen ist, allerdings weiss ich nicht warum. Vielleicht kann mir das mal jemand genauer erklären !

    Edit: Hier noch ein Link um die Sache etwas klarer zu machen:

    https://www.musiker-board.de/vb/showpost.php?p=91541&postcount=41
     
  12. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 06.06.05   #12
    U.a. von mir, allerdings ging es in dem Thread, wenn ich mich recht erinnere, um Soundvorstellungen, also weg vom typischen Fender-Sound. Allerdings weiß ich auch technisch nicht, warum der Speaker nicht einsetzbar sein sollte. Die Leistung sollte ausreichend bemessen sein (wie bereits oben erwähnt wäre der Spieler beim Vollgastest wohl eh sein Gehör losgeworden...). Wo also sollte prinzipiell das Problem liegen?
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping