Frage zu TC G-Force

von SaitenQu?ler, 26.06.06.

  1. SaitenQu?ler

    SaitenQu?ler Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 26.06.06   #1
    Hi,

    Hab mal ne Frage zum TC G-Force.
    Wo soll ich meine Presets abspeichern.
    Ich kann ja einmal User und einmal ROM.
    Ich will sie aufjedenfall mit dem Behringer FCB1010 abrufen.

    Grüße

    MG
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.06.06   #2
    Ist total egal wo du sie abspeicherst....idR würd ich einfach "User" nehmen.
    "ROM" schreibt doch auf die Speicherkarte?

    Also einfach in den User-presets speichern und schon läufts:)
     
  3. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 26.06.06   #3
    Alles klar danke! Hab sie jetzt einfach alle auf die User Bänke gespeichert.
    Auf ROM sind ja schon ein paar schöne Werkeinstellungen die werde ich aufjedenfall lassen.
    Hab jetzt mal ein paar Grundsounds eingestellt wie 2 verschiedene Chrous, dann 3 verschiedene Chorus mit Delay, 2 Chorus mit Reverb, nen Oktaver sogar! der ist echt geil, 2 Tremolo ;) klingt echt mega geil. Kann mich nurnoch nicht ganz mit dem Flanger anfreunden und wie das genau mit dem WAHWAh geht hab ich auch noch nicht raus. Werde mich morgen mal mit den LFO's oder wie was auch immer beschäftigen. Mal sehen was dabei rauskommt.

    Habe es übrigends vor den Amp gehangen weil es im Effektloop einfach nicht klingt!
    Aber vor dem Amp klingts super. Warum sagen nur immer alle es soll in den Loop?
     
  4. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.06.06   #4
    ROM kommt aus der computer sprache und heißt soviel wie READ ONLY MEMORY


    jetzt kannst du die frage wohl selber beantworten!

    außer TC hat ne andere übersetzung dafür^^

    mfg beuluskeulus
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.06.06   #5
    Das Teil ist eig für Linepegel ausgelegt, die erreicht eine Gitarre nicht, daher besser in den Loop.

    Was hast denn du für nen Loop und wie sehen deine globalen Einstellungen aus? Vll. stimmt da ja was net.
     
  6. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 26.06.06   #6
    Also ich hab nen Marshall DSL 401 mit parallelem Efektloop.
    Hatte sogar den MIX Regler vom Loop voll augedreht aber die Effekte haben sehr schwach geklungen! Hatte dasselbe Problem schonmal mit dem GT6 und auch einzeleffekten. Wie gesagt vorm Amp klappt aufjedenfall alles.
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 27.06.06   #7
    Hast du den Kill-Dry an?

    check das mal
     
  8. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 27.06.06   #8
    Ich such grad wo ich den Kill-Dry einstell ;) kann mir da einer schnell weiterhelfen?
     
  9. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 27.06.06   #9
    Habs jetzt, aber es kommt wirklich kaum was rüber.
    Wenn ich z.B den Pitch benutze hört man vom Effekt garnix obwohl der MIX Regler voll aufgedreht ist.
     
  10. Kyla-MAster

    Kyla-MAster Registrierter Benutzer

    Im Board seit:
    25.02.06
    Zuletzt hier:
    22.01.10
    Beiträge:
    361
    Zustimmungen:
    1
    Kekse:
    288
    Erstellt: 27.06.06   #10
    Den Parameter Killdry stellst du im I/O-Setup unter Audio ein. Also dort wo du auch die Quelle, den Eingang und die Pegel wählen kannst

    Edit: Mist, zu spät ;)
     
Die Seite wird geladen...

mapping