Fragen zu JTM-45 (Klon)

von funzel, 07.11.07.

  1. funzel

    funzel Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #1
    Hallo,

    ich habe mich mir (quasi über eBay) einen JTM-45 Klon (mit 2xEL34) bauen lassen, der seit gestern auch in meinem Besitz ist. Beim ersten Antesten fiel mir auf, dass die beiden Volume-Regler nicht so arbeiten wie ich es erwartet hätte: ich bin davon ausgegangen, dass die beiden Volume-Regler unabhängig voneinander die beiden getrennten Kanäle (High Treble und Normal) steuern.

    Stattdessen muss ich beide Regler > 0 einstellen um was zu hören. Auf Nachfrage wurde mir mitgeteilt, dass der erste Regler High Gain nach der ersten 12AX7(Ecc83) und der zweite Volumenregler zwischen der zweiten AX7 und der Phasenumkehrstufe liegt...

    Die beiden unteren Inputs sind ohne Funktion. Wenn ich die nutze, dann hört man nichts außer Brummen. Das Patchen (über Kreuz) scheint aber zu gehen, nur kann ich halt nicht die beiden Kanäle unabhängig voneinander mischen... dafür kann ich vermutlich flexibler einen Klang einstellen, da ich 2 Volume-Regler für den Kanal habe.

    Ich konnte leider den Amp (der sich noch daheim befindet) nicht ausfahren, aber der macht schon mächtig Druck und wird sicher auch sehr gut klingen (und ist wunderschön gefertigt!), auch ist der Amp-Bauer sehr nett und es gibt da keine Probleme, aber das ist doch kein JTM-45 oder bin ich auf dem Holzweg? Was ist das denn dann?

    Also ehrlich gesagt bin ich etwas ratlos... könntet ihr mir helfen das zu entschlüsseln?

    Viele Grüße,

    Christian.

    P.S.: das habe ich gerade noch gefunden:

    >>>
    I think you are talking about a 1987 vs the 2203/4 circuits. (early 800s)
    The easy answer is , they are the same but wired differntly. The big secret back in the day (70s) was to cascade the preamp stages in the 1959 and 1987 amps and use the 2nd preamp volume for a master volume. Which ofcourse was the birth of he 2203 MV amps.
    <<<

    Hmm... das scheint in die Richtung zu gehen, oder?
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.07   #2
    Ist es ein Linnemann?
    Was heißt, "bauen lassen"? Nach Deinen Angaben oder ist es ein "hundsnormaler JTM45"?
     
  3. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    127
    Kekse:
    3.243
    Erstellt: 07.11.07   #3
    Alleine schon die Tatsache, das beide unteren Kanäle nicht funktionieren deutet auf einen defekt hin, normal ist das definitiv nicht.
    Mehr kann ich jetzt auch nicht sagen, spezifiziere mal den Amp genauer (Hersteller, evtl. Mods, Reparaturen, Vorgeschichte).
     
  4. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #4
    Hallo Hoss,

    nein, es ist kein Linnemann. Mir wurde ein selbstgebauter Plexi JTM-45 mit EL34 angeboten. Sonst weiß ich nur noch, dass ein Dynacord Ausgangsübertrager verbaut wurde, ein Ringkern-Netztrafo und der Amp eine Diodengleichrichtung hat.

    Vielen Dank und viele Grüße,

    Christian.
     
  5. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #5
    Hallo JensDance,

    das geht ja schnell hier, danke schön! :-)

    Also der Amp wurde neu gebaut - ein Klon, so wie es im Moment in Mode gekommen zu sein scheint (warum auch nicht). Das mit den Inputs wundert mich eben auch. Der Amp-Bauer meinte, dass sei auch in den alten Schaltplänen so ausgelegt und würden eben nur beim Patchen dann arbeiten.

    Vielen Grüße,

    Christian.
     
  6. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.265
    Zustimmungen:
    780
    Kekse:
    29.708
    Erstellt: 07.11.07   #6
    hi!
    das ist quatsch.

    ich habe einen jtm45 und einen alten marshall und bei beiden kann man alle inputs einzeln benutzen - macht natürlich kaum jemand...

    ich würde nochmal genauer nachfragen WAS der mann dir da für einen amp gebaut hat.

    ein jtm45 ist es jedenfalls nicht ;)


    cheers - 68.
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.07   #7
    Völliger Schwachsinn.

    Und das weiß ich mit Sicherheit, da ich selbst einen JTM45 (TAD Kit) gebaut habe und SEHR viele JTM Schaltpläne (Marshall original, Marshall reissue, Weber, TAD/Mojo, Ceriatone, Metro) verglichen habe um das optimum rauszuholen.

    Bei JEDEM JTM45 arbeiten die Kanäle individuell. Es gibt Mods, wo sie schon in der Schaltung gepatcht sind, aber selbst dann brauchst Du nicht beide Volumes hochdrehen um was zu hören.

    Die 4 Inputs sind allerdings eine Schweinerei zum Verkabeln. Möglicherweise war das der erste JTM, den der Typ gebaut hat?

    Als Beispiel der schön lesbare Plan von Ted Weber
    http://www.piller.at/music/jtm45/weber_jtm45_schem.jpg
     
  8. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #8
    Das habe ich mir schon gedacht... das Problem ist eben, dass er überzeugt davon ist, einen JTM-45 gebaut zu haben. Er wollte mir auch noch die Schaltpläne schicken, aber das wird mir wohl nicht helfen, da ich persönlich diese kaum lesen kann, die letztlich so aussehen werden wie er es gebaut hat (also dass er sich da "verbaut hat" schließe ich mal aus) und auf dem Plan kaum eine andere Modellbezeichnung stehen wird.

    Deswegen hatte ich ja gehofft, dass einer von euch ausruft "Ha, das ist die xyz Variante!" ;-)

    Aber die Info mit den Inputs hilft schon mal, danke! Ich war mir da auch recht sicher (zumal das ja auch im Manual zum JTM-45 so beschrieben ist) aber ich habe nie einen solchen Amp (egal ob Re-Issue, Klon oder gar original) gesehen, so dass da ein Rest Unsicherheit blieb. Ich will ja als "Ahnungsloser" einem Amp-Bauer nicht einfach so sagen "das ist aber kein JTM-45"...

    Na mal sehen... weitere Hinweise sofern möglich immer gerne gesehen.

    Vielen Dank,

    Christian.
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.07   #9
    Die Skepsis wächst. Ob da sonst alles richtig verkabelt wurde?
    Mach mal ein paar gute Fotos vom Innenleben bitte.
     
  10. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #10
    Na toll... (BTW: von Deinem Projekt hatte ich gelesen, herzlichen Glückwunsch und vielen Dank sicher im Namen vieler User für die vielen hilfreichen Kommentare hier im Forum!)

    Tja... wie würdet ihr die beschriebene Schaltung einschätzen? Undankbare Frage, da ihr nichts hören könnt, aber ich denke gerade wenn man sich Schaltungen ansieht um Optimierungen zu erkennen dann hast Du vielleicht eine Idee, was für Vor- (bzw. leider wahrscheinlicher) Nachteile das Ganze hat.

    Mit fallen im Moment ein:

    - ich kann die unteren Inputs nicht nutzen (sofern ich das richtig sehe, würde ich die außer zum Patchen auch kaum brauchen)

    - beim Patchen (sofern das überhaupt richtig funktioniert wenn die unteren Eingänge "nichts" machen) kann ich sicher nicht die beiden Kanäle über die Vol-Regler mischen

    + ggfls. habe ich auf dem Weg ein Master-Volume-Ansatz (ich kann bei dem eine (leichte) Zerre bei recht geringer Lautstärke erzielen)

    Viele Grüße,

    Christian.
     
  11. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    127
    Kekse:
    3.243
    Erstellt: 07.11.07   #11
    Theöretisch müsste ja irgendwas im inneren überbrückt sein, da ja bei der Benutzung mit Patch ein Signal zu hören ist. Aber das sind alles Vermutungen, ohne Bilder kommen wir einfach NICHT weiter!
     
  12. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #12
    Fotos anbei (habe ich vom Amp-Bauer bekommen) - wenn man da sonst noch etwas zu den Komponenten erkennen kann, wäre ich auch daran interessiert. Er hat z. B. nicht wie oft anderweitig erwähnt Kohlepresswiderstände eingesetzt, sondern alles in Metall 1W-Ausführung verbaut, aber das wurde auch nicht beworben und ich bin nicht sicher, ob ich da überhaupt einen Unterschied hören würde. Ich muss auch erwähnen, dass der Preis nach meinem Empfinden sehr gut war (500 EUR). Dennoch würde mich natürlich sehr interessieren, ob das Ganze erkennbar eine ausgeprägte "Sparversion" ist oder nicht.

    (In diesem Zusammenhang auch noch eine andere Frage: er meinte, ich könne ruhig auch mal ausprobieren, meine 8 Ohm Box an den 4 Ohm Ausgang anzuschließen, dass könne der Amp verkraften. Ich habe keinen Grund ihm nicht zu glauben, aber überall sonst habe ich gelesen, dass es für Röhrenamps wichtig sei, die (korrekt) passende Impedanz zu wählen. Nebenbei: ich habe dafür keinen Wahlschalter, sondern der Amp hat drei Ausgänge: 4, 8, 16 Ohm.)

    Viele Grüße,

    Christian.
     

    Anhänge:

  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.07   #13
    Das mit den Metallwiderständen und der Boxenimpedanz ist schon OK.
    Leider kann man bei der Platinenbauweise (Verlötung unten) nichts analysieren. Ich bin auch kein Freund solcher engen Bauweisen, durch die vielen parallelen Bauteile könnten sich Oszillationen bilden, muss aber nicht sein. Auf jeden Fall schaut ein jeder "echter" JTM Clone in etwa so aus

    [​IMG]
     
  14. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #14
    Ich hoffe, dass die Bilder helfen. Wie meinst Du das mit dem Patch-Signal? Also wenn ich patche verhält sich das in Bezug auf die Vol-Regler genauso: beide müssen > 0 sein. Ich meine, dass dabei der erzielte Klang tatsächlich eine Mischung aus Kanal 1 und Kanal 2 ist, aber das habe ich bei dem Kurztest nicht sicher sagen können.

    Ihr seid eine großartige Hilfe, vielen Dank,

    Christian.
     
  15. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #15
    sorry, hatte ich vorhin übersehen...

    Nein, es war nicht der erste - und er meint ja eben auch, dass das so richtig sei...?!

    Sehr schöner Plan, danke! Sofern ich das als Amateur richtig lese, dann kommen beide Kanäle auf getrennte Vorstufenröhren und dann erst gemeinsam auf die 3.

    Wenn ich das mal mit dem vergleiche, was mir zu meinem Amp auf Nachfrage mitgeteilt wurde:

    >>>
    der erste Regler High Gain liegt nach der ersten 12AX7(Ecc83) und der zweite Volumenregler zwischen der zweiten AX7 und der Phasenumkehrstufe
    <<<

    dann ergibt das doch ein ganz anderes Bild, oder? Vielleicht fällt euch ja noch etwas zu Vor- und Nachteilen ein (siehe Beitrag oben), aber es ist wohl nun auch mir offenkundig, dass das kein JTM-45 ist (schnief).

    Viele Grüße,

    Christian.
     
  16. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 07.11.07   #16
    Hallo,
    wenn dort Dioden Gleichrichtung eingebaut wurde, müsste es ein Plexi50 sein.
    Die beiden schwarzen Elektrolytkondensatoren sprechen ebenfalls dafür.
    Möglicherweise hat der Erbauer hier nach dem Schaltplan von Ceriatone gearbeitet.
    Die von Dir geschilderten Symtome sprechen für einen Verdrahtungsfehler oder Defekt.
    Bei einem Verdrahtungsfehler muss man sich alledings Fragen, ob der Erbauer den Amp überhaupt geprüft hat.
    Wenn man Gewissenhaft vorgeht, dann darf soetwas nicht passieren.
    Was mir aber besonders missfällt, das ist das "zusammengebratene" Chassis.
    Ich kann nur hoffen, das Du nicht zu viel Geld bezahlt hast.
    Wer einen Dynacord Verstärker schlachtet um mit den Transformatoren einen JTM45 zu basteln,
    der ist sowieso nur auf das Geld aus.
    Es gibt z.Bsp. bei Welter hervoragende Trafos nach original Marshall-Spezifikation für wirklich wenig Geld.
     
  17. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.265
    Zustimmungen:
    780
    Kekse:
    29.708
    Erstellt: 07.11.07   #17
    hi funzel!
    naja, zur rettung deines amp-bauers kann man vielleicht sagen, daß er so freundlich sein wollte eine master-volume schaltung zu integrieren um einem der bekanntesten nachteile dieser amps (nämlich, daß sie erst verzerren wenn man sie LAUT spielt) abzuhelfen...
    vielleicht ist die übrige schaltung ja an den jtm45 angelehnt - aber mir persönlich würde dann immer noch die gleichrichteröhre fehlen...

    cheers - 68.
     
  18. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.07   #18
    zurückgeben ("Artikel entspricht nicht der Beschreibung")
     
  19. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 07.11.07   #19
    ...wenn man sich die Bilder genauer betrachtet, dann sind auch keine Alpha-Potis oder?
    Für einen Plexi50 fehlt dort auch noch ein zweiter Doppel-Elko.
    Der Amp ist irgendwie ein Zwitter....
     
  20. funzel

    funzel Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.07
    Zuletzt hier:
    25.02.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.07   #20
    argh.. er hat mir gerade geantwortet... er hat nach einem 2204 Schaltplan gearbeitet - also quasi Richtung Mastervolume JCM 800... jetzt kann ich Trost gebrauchen...
     
Die Seite wird geladen...

mapping