Fragen zum Hochtöner

von imagination, 29.12.07.

  1. imagination

    imagination Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 29.12.07   #1
    Hallo

    ich haben einen Ashdown MAG - C410T-300

    Heute hab ich den Hochtöner ausgebaut, weil er Meinermeinung nicht richtig funktioniert.

    Zu den 10" Lautsprechern ist der Hochtöner parallel geschaltet und hat als Frequenzweiche einen 25Ohm Widerstand und einen Kondensator, dessen Angaben ich wegen des Klebers nicht lesen kann.

    Ich habe dann den Hochtöner ausgebaut, und alleine mit der Frequenzweiche an den Verstärker geschlossen.

    Allerdings hörte man bei halb aufgedrehter Lautstärke des Amps fast nur ein Rauschen
    und bei voll aufgedrehtem Amp nicht einmal das gespielte in Zimmerlautstärke.

    Frage:
    Welchen Hochtöner kann man als Ersatz einbauen?

    mfg ima
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 29.12.07   #2
    Wenn der Hochtöner noch rauscht, ist er auch nicht kaputt! Je nach Musikprogramm besteht der Hochtonobereich allerdings auch kaum aus viel mehr - insbesondere, wenn die Ankopplung sehr hoch erfolgt. Es ist natürlich schade, dass Du nicht entziffern kannst, welche Kapazität der Kondensator aufweist, daraus ließe sich rückschließen (sofern der Widerstand und die Impedanz des Hochtöners mit berücksichtigt werden), ab wann der Hochtöner ins Geschehen mit eingreift .
     
  3. imagination

    imagination Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 29.12.07   #3
    So, mal zur Vorgeschichte des Hochtöners:

    Ich hab heute mal aus Neugierde (war echt so) die Box aufgeschraubt und geschaut, wies drinnen aussieht.
    Dann habe ich eine lose Litze gesehen, die anscheinend früher am Hochtöner sein musste.
    (wahrscheinlich war der Hochtöner seit meinem Kauf vor 1 1/2 Jahren noch nie in betrieb)

    Anschließend habe ich die Litze angelötet.

    Nur mir kommt die Lautstärke des Hochtöners immer noch zu leise vor,
    Weil wenn ich die 4x10" Lautsprecher bei den gleichen Einstellungen des Amps betreibe, dann ist es sehr laut.
    Allerdings is der Hochtöner bei den Einstellungen sehr leise.
    => man hört den Hochtöner gar nicht heraus

    naja
    Ich konnte den Kleber vom Kondensator abkratzen und er hat 2.2Mikro Farad.
    Zum Hochtöner habe ich allerdings keinerlei Angaben gefunden.
     
  4. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 29.12.07   #4
    Annahme: 8Ohm Hochtöner mit 25-Ohm Serienwiderstand, dazu einen 2,2 uF => macht ca. 2200 Hz

    Schon eine seltsame Lösung....
     
  5. imagination

    imagination Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 29.12.07   #5
    Entschuldigung!
    (es ist ein 15 Ohm Wiederstand (ich habe mich oben vertippt)

    welche Werte sind den "Normal"?

    was mich stutzig macht ist, dass der Hochtöner in Reihe mit dem Wiederstand und dem Kondensator ist (Reihenschwingkreis)

    aber bei einem Hochpass ist doch der Hochtöner parallel zum Wiederstand und zu dem "Paket" der Kondensator in Reihe
    Formel: fg=1/(R*C*2*3,14)

    Ich bedanke mich jetzt schon für deine Mühe!
    Du hast mir schon viel geholfen

    mfg ima
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.12.07   #6
    Betrachten wir mal die Kombination aus Hochtönerimpedanz und Widerstand nicht komplex - also primitv vereinfacht. Jeder Parallelwiderstand verringert den Gesamtwiderstand, jeder Serienwiderstand vergrößert ihn. In jedem Fall verbrät aber der Widerstand einen gewissen Leistungsanteil, d.h. er verringert die Lautstärke (oder anders gesagt: Bei gleichem Eingangssignal bekommt der Hochtöner weniger Leistung ab und lebt auch länger). Für die Dämpfung spielt es also kaum eine Rolle, wie Widerstand und Hochtöner verschaltet sind.

    Der Serienkondensator fungiert als Frequenzweiche mit einer Flankensteilheit von 6db/Oktave.

    Bei welcher Trennfrequenz welche Kapazität benötigt wird, ist widerstandsabhängig! Bei Verdopplung des Widerstands (okay: Impedanz...) ergibt sich die halbe Kapazität, sofern die Trennfrequenz gleich bleiben soll. Geeignete Frequenzweichenrechner findest Du überall im Netz.

    Bei einer vorgegeben Weiche ist das simple Vorschalten eines Widerstands zwecks Dämpfung aber eine Krücke, weil sich schon rechnerisch eine Verschiebung der Trennfrequenz ergibt. Normalerweise sollten hierfür eine Kombination eines Serien- und eines Parallelwiderstands verwendet werden, die den Gesamtwiderstand nicht verändern (den die Frequenzweiche ja letztendlich sieht). Bei einem 8Ohm-Speaker beispielsweise, der um 5dB abgedämpft werden soll, muss ein 3,5Ohm seriell und ein 10,3Ohm Widerstand parallel geschaltet werden - so ergeben sich insgesamt wieder 8Ohm (vergl. Pegelrechner auf der verlinkten homepage)!

    In Deinem Fall ist der Hersteller einen anderen Weg gegangen. Mittels Serienwiderstand ist der Hochtöner abgedämpft worden (um welchen Wert auch immer) und der für die Berechnung der Weiche (des Kondensators) benötigte Widerstand erhöht worden! Ich nehme jetzt also einfach mal an, dass der Hochtöner tatsächlich 8Ohm hat (4 oder 16 wären aber auch denkbar) und komme mit den 15Ohm des Serienwiderstand auf insgesamt 23Ohm! Das ergibt bei einer 6db/Oktave (nach der Theorie von Onkel Butterworth) eine theoretische Trennfrequenz von 3140Hz.

    Wenn Du jetzt den Widerstand gegen einen kleineren Wert (z.B. 10Ohm) austauschst, wird der Hochtöner etwas lauter (und höher belastet), die Trennfrequenz verschiebt sich bei 2,2 uF aber nach oben (in diesem Fall auf 4020Hz), was umgekehrt den Hochtöner aber wieder entlastet. Ob die "Lebensdauer" durch diese Maßnahme verkürzt oder verlängert wird, lässt sich aber kaum beantworten.

    - Bei einem 8Ohm-Lautsprecher bewirkt ein 15Ohm Serienwiderstand etwa eine Dämpfung um 9,2dB. Bei 10Ohm kämen wir auf etwa -7dB (negatives Vorzeichen bedeutet ja: Dämpfung, im Sinne von Pegelabsenkung). Diese lächerliche Differenz nimmt man übrigends kaum wahr....

    - Die ganzen "Berechnungen" gehen davon aus, dass der Lautsprecher keine Impedanz hat, sondern nur einen idealen Gleichstromwiderstand. Die so ermittelten Bauteile sind also nur eine grobe Annäherung an die Realität und stimmen nur tendenziell. Meine Angaben auf 10Hz genau sind so gesehen natürlich Unfug und wirklich nur ein mathematischer Wert. Der Fehler in diesen Berechnungen liegt nämlich darin, dass der Hochtöner auf Grund der Frequenzabhängigkeit seiner Impendanz bei den o.g. 3140Hz sicher nicht 8Ohm, sondern vermutlich einen höheren Wert hat (vielleicht 20Ohm?) - eine korrekte Frequenzweiche muss natürlich diese Frequenzabhängigkeit berücksichtigen. Deshalb ist der Bau einer astreinen Weiche mit dem Taschenrechner gar nicht möglich, sondern erfordert schon wesentlich mehr know-how und Messtechnik!

    - Dazu kommen noch Details wie Phasendrehungen, die durch die verwendeten Bauteile entstehen und evtl. kompensiert werden müssen, die Addition des Schalldrucks im Bereich der Trennfrequenz (wird "scharf" getrennt, überträgt sowohl der Tieftöner, als auch der Hochtöner die Trennfrequenz und der Gesamtschalldruck ist - bei gleicher Phase - immer erhöht), unterschiedliche Wirkungsgrade der Chassis usw usw usw.

    Ich hoffe, das hat Deine theoretischen Kenntnisse etwas aufpoliert...
     
  7. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 30.12.07   #7
    imagination, wann hast du denn das letze Mal neue Saiten aufgezogen?

    Gruß,

    Pablo
     
  8. jfinoos

    jfinoos Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    16.05.11
    Beiträge:
    300
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    216
    Erstellt: 30.12.07   #8
    stimmt, vllt. hörtst du den hochtöner einfach nicht, weil deine saiten schon so abgespielt sind, dass sie einfach nur noch dumpf klingen.

    ps: ich hab die MAG-410T und man hört den Hochtöner auch nicht soooo rauß, mich stört das allerdings nicht
     
  9. imagination

    imagination Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 30.12.07   #9
    Vielen Dank für die Ausführlichen Informationen :great:

    Auf jeden fall weiß ich jetzt dass alles in Ordnung ist

    und falls mir mal ganz langeweilig wird, dann besorg ich mir ein Ozilloskop und bastle an der Weiche rum:D

    @ GoodYear
    ok stimmt, der Satz ist mitlerweile auch schon circa 1 Monat

    Meine Fragen sind beantwortet!

    mfg ima
     
  10. kalb

    kalb Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    294
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 02.01.08   #10
    1 Monat alt ist übrigens nicht alt!
     
Die Seite wird geladen...

mapping