Framus Cobra gibt kein Lebenszeichen von sich

von phi, 08.11.06.

  1. phi

    phi Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 08.11.06   #1
    hallo!

    ich hab ein großes problem. mitten während der probe ist mein framus cobra ausgefallen, und gibt kein lebenszeichen mehr von sich, dh. er lässt sich nicht mehr einschalten.

    woran kann das am ehesten liegen?
    gleich mal danke für eure hilfe!
    mfg phi
     
  2. Cid Vicious

    Cid Vicious Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    18.09.09
    Beiträge:
    192
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 08.11.06   #2
    is mir mitten in nem auftritt auch mal passiert. bei mir is einfach nur die sicherung rausgeflogen konnt sie dann wieder einsetzen und seitdem keine probleme mehr. aber ich denk mal das kann an ziemlich vielen sachen liegen
     
  3. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 08.11.06   #3
    Ich würde mal spontan auf die Sicherung tippen, sowas passiert schnell.
    Und wenn sich gar nichts tut, also kein Strom fließt, wird es wohl am ehesten die Sicherung sein.
    Wenn es so ist, hast du Glück, weile so n Ding kostet so gut wie nichts.
    Müsste eine 100mA Sicherung sein. So sind sie jedenfalls an meinen Amps.
     
  4. phi

    phi Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 08.11.06   #4
    danke! wenn ich jetzt eure posts lese, wäre eine sicherung wirklich der plausibelste grund. der amp hat nämlich beim versagen keine komischen geräusche gemacht, stinkt nicht nach verkohltem, geht überhaupt nicht mehr...

    aber mein nächstes problem ist wo ich ihn reparieren, oder zumindest auf die defekte sicherung prüfen lasse. einen normalen elektriker sollte ich ja wohl eher nicht ranlassen, oder?
    was wär denn, nach der sicherung, der nächst plausibelste versagensgrund? trafo?müsste dann aber eigentlich eben durch verbrannten geruch auffallen, oder?

    oh mann, ich hoffe wirklich es ist nichts schlimmes...
     
  5. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 08.11.06   #5
    Die Sicherung kanndt du ganz einfach hinten rausschrauben...sollte ne Plastikkappe drauf sein...steht "Fuse" drüber oder danaben..schau mal ium handbuch.
    Das is nur ein ganz kleines Röhrchen mit nem Draht drin (einfach gesagt :D )
    Das kann man selber auswechseln...neue kaufen (natürlich ne baugleiche, wie gesagt sollte es eigentlich eine 100 Milliampere Sicherung sein) und wieder reindrehen...fertig

    So wars jedenfalls bei meinem Basscombo (Transistor) Wie da die unterschiede zu Röhrenamps sind weiß ich leider nicht....also bitte nicht drauf verlassen !!!!
     
  6. phi

    phi Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 08.11.06   #6
    ich hab ehrlich gesagt noch nie drauf geachtet, aber danke noch mal, ich werds morgen ausprobieren.
    was könnte eigentlich der grund für so eine kaputte sicherung sein? kann das einfach mal passieren, oder muss da schon eine gewisse ursache da sein?
     
  7. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 08.11.06   #7
    Ja das hat eigentlich immer eine gewisse Ursache...
    Durch Störungen im Stromkreislauf zB, wenn zu viel Strom fließt etc
    Sicherung heißt ja quasi dass der Stromfluss zum Amp gestoppt wird, wenn etwas nicht stimmt. Dann brennt die Sicherung durch. Dadurch wird dein Amp geschützt, halt gesichert wie das Wort schon sagt.
    Technisch bin ich nicht so versiert, also wie genau die Störungen auftreten etc...
     
  8. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.11.06   #8
    könnt mir vorstellen dass zb eine schlechte stromversorgung im raum dazu führen könnte das die sicherung durchbrennt. ich weiß nich ob ich empfehlen sollte die kaputte sicherung (wenns denn eine ist) einfach mal auszutauschen, aber ich denke ich würde es einmal probieren und wenns die gleich wieder durchhaut dann mal den amp länger an einem anderen stromnetz testen und im zweifelsfall zum ampdoctor/händler.


    ahja, soweit ich weiß hat die cobra zwei sicherungen. eine unter sonem runden deckel über den midi anschlüssen und die andere da wo du das stromkabel einsteckst unter ner klappe.
     
  9. phi

    phi Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 09.11.06   #9
    werd ích machen, danke. dass mit den zwei sicherungen hat mir heute auch schon das framus service-team geschrieben, und das überspannungen, die sicherungen zerstören, schon mal vorkommen können.
    wünscht mir bitte glück das es wirklich nur an der sicherung liegt :o !

    mfg phi
     
  10. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.11.06   #10
    na denn viel glück, ich denk nach deiner beschreibung hast du gute chancen dasses die sicherung ist ;)
     
  11. phi

    phi Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 09.11.06   #11
    danke!:)
     
  12. phi

    phi Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    16.03.16
    Beiträge:
    799
    Ort:
    trofaiach, STMK, AT
    Zustimmungen:
    1
    Kekse:
    635
    Erstellt: 10.11.06   #12
    An alle die es interessiert:
    es war wirklich nur die sicherung! :)

    mfg
     
  13. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 10.11.06   #13
    kleine Ursache - große Wirkung..
    na, dann iss ja alles wieder i.O..:great:
     
  14. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 10.11.06   #14
    Success !!!
    :)
     
Die Seite wird geladen...

mapping