problem mit meiner framus cobra

  • Ersteller Deine Geburt
  • Erstellt am
Deine Geburt
Deine Geburt
Registrierter Benutzer
Zuletzt hier
14.05.14
Registriert
20.07.05
Beiträge
84
Kekse
0
Ort
Rigel VII
hallo!

habe mir vor kurzem die cobra von framus zugelegt und die cobra box. habe den amp angetestet und war einfach begeistert von dem druck und der aggressivität, dazu alles schön warm und rund im klang, kurz: der sound den ich wollte.

als ich dann im proberaum alles aufgebaut hab, hab ich fast geheult....

1.im cleankanal gibt es so ein zerrendes brummendes geräusch wenn ich spiele, selbst wenn ich den master weit runter drehe. gain is eh kaum drinne und ich muss den volume regler fast voll aufdrehen um den so laut zu bekommen wie ich den brauche. das is auch nich sone normale zerrung, das klingt schon sehr matschig und kaputt...

2.im leadkanal habe ich keinen sustain!!! nach 4 sekunden dämpft der sound schlagartig ab, dann rumgebasse und dann feedback. gain auf hälfte, volume mehr als hälfte dann muss ich den master voll weit aufreißen bis ich den so laut hab wie ich den brauche. dazu hat der keinen druck, alles klingt hell und matschig irgendwie, also absolut nich wie ich den beim antesten in erinnerung hab. es klingt einfach nur leise und lasch

dazu kommt aus dem unteren rechten speaker der cobra-box so ein vibrierendes geräusch, wenn ich spiele (merkt man besonders im cleanen).

so, habe zur problemfindung 2 gitarren ausprobiert, half nix. habe in meinen EMG's nen neuen 9V block reingehaun, half auch nix. mehrere kabel ausprobiert, half auch nix. habe die cobra an ne andere 4x12er angeschlossen und der sound war genauso beschissen wie oben beschrieben --->muss also am top liegen.

habe dann den 100 watt röhrenamp von unserm andern gitarristen an meine cobra 4x12er drangehängt und da war im cleanen immernoch dieses vibrieren im unteren rechten speaker ---->liegt also an der box. der cleansound aber war ok!!!! habe dann in den leadkanal gewechselt und war platt....bei gleicher volume einstellung war der gut doppelt so laut wie meine cobra! da is doch was faul....:screwy:

bin total verzweifelt:(eine leise stimme in mir fragt sich sogar, ob die cobra vielleicht einfach kacke is, aber das is SCHWACHSINN!!!! habe den doch angetestet und der hat alles weggeblasen! ich glaube auch kaum, dass ein röhrenamp für 1600 gold wie oben beschrieben klingen soll, dazu hört man doch nur gutes über das teil, aber ich weiß nich mehr weiter...

hat jemand von euch die cobra? habt ihr sustain?! habt ihr druckvollen sound?!?!?
was is da los? und was hat es mit der box da auf sich?!

naja werde das dingen in reparatur geben, argh ich habe mich extra wegen dem scheiß angemeldet hier und wollte ma sehen was ihr dazu meint:)

stay gold
 
Eigenschaft
 
clemens
clemens
Registrierter Benutzer
Zuletzt hier
07.10.08
Registriert
01.02.04
Beiträge
2.296
Kekse
658
Ort
Austria
Hm, für mich klingt das einfach, als ob er irgendeinen Schaden hätte. Jetzt schmeiß doch nicht gleich die Flinte ins Korn, du hast ihn doch selbst getestet und weißt doch, wie er klingen sollte, oder?
 
Der Konrad
Der Konrad
Registrierter Benutzer
Zuletzt hier
24.06.19
Registriert
09.10.03
Beiträge
2.510
Kekse
923
Ort
Jena
Umtausch/Rückgabe??
 
explorer76
explorer76
Registrierter Benutzer
Zuletzt hier
25.06.21
Registriert
18.08.03
Beiträge
2.272
Kekse
1.325
Ort
RUHRGEBIET
Genau, bring ihn zum Laden und lass ihn und die Box durchchecken, hilft ja nix, das ist sehr untypisch für die Cobra. Hab selber den Dragon und solche Probleme noch nie gehabt...
 
Deine Geburt
Deine Geburt
Registrierter Benutzer
Zuletzt hier
14.05.14
Registriert
20.07.05
Beiträge
84
Kekse
0
Ort
Rigel VII
die von framus selber meinten schon dass das sehr nach nem röhrenschaden klingt...war auchn retouren gerät...naja man lernt halt immer wieder dazu:mad:
 
explorer76
explorer76
Registrierter Benutzer
Zuletzt hier
25.06.21
Registriert
18.08.03
Beiträge
2.272
Kekse
1.325
Ort
RUHRGEBIET
Jetzt sei mal nicht sauer, das kann ja immer mal passieren... Lass ihn checken und reparieren und freu dich einfach wenn er dann klingt wie du es willst!
 
Deine Geburt
Deine Geburt
Registrierter Benutzer
Zuletzt hier
14.05.14
Registriert
20.07.05
Beiträge
84
Kekse
0
Ort
Rigel VII
jo danke schonma für euren beistand, mir egts schoin bisl besser :)

is halt nur ultrabeschissen, arbeite mir grad den arsch ab und konnte mir jetzt endlich nen fetten amp holen und dann sowas...tssss

naja es gibt schlimmeres, aber das wird schon denk ich!
 
Andrey23
Andrey23
Registrierter Benutzer
Zuletzt hier
03.10.12
Registriert
25.02.04
Beiträge
1.267
Kekse
795
Ort
Würzburger Umgebung
Bist net der einzige. Ich habe vor nem halben Jahr einen XXX gekauft. Nach 1 Monat gab dat teil keinen Ton mehr von sich. (War Röhrenschaden) Du weißt warscheinlich nicht wie ich Sauer war :evil: .Du kaufst dir einen neuen AMP und nach 3 Wochen schmiert er dir ab. :mad:
Also Kopf hoch, lass ihn reparieren und alles ist OK.
Warscheinlich sind wieder die Endröhren die kaputt gegangen sind. (Wie bei meinem)
 
x-man
x-man
Registrierter Benutzer
Zuletzt hier
10.09.21
Registriert
01.07.04
Beiträge
1.844
Kekse
3.671
also der cleansound beim cobra is ja auch nich soo toll. hatte den auch mal auf der liste aber clean hat der viel zu schnell gezerrt. im lead channell war der richtig fett auch mit ner normalen 1960A. ich würd auch sagen ab mit dem ding in den laden zurück. wie laut hast du den denn im laden getestet ? denn mein engl klingt im proberaum auch etwas anders als im laden.

x-man
 
Deine Geburt
Deine Geburt
Registrierter Benutzer
Zuletzt hier
14.05.14
Registriert
20.07.05
Beiträge
84
Kekse
0
Ort
Rigel VII
hab den so laut getestet das mir die ohren weggeflogen sind:rolleyes:

naja werd den morgen da abgeben und der wird durchgecheckt dannw erden wir sehen;)
 
KSBKlisk
KSBKlisk
Registrierter Benutzer
Zuletzt hier
09.12.07
Registriert
14.07.04
Beiträge
86
Kekse
57
Ort
Regensburg
viel glück! wird schon hinhauen :) wenns ein guter laden ist und du das top erst gekauft hast sollte das kostenlos gechecked werden...
die paar tage wo das cobra top repariert wird kannst du ja noch mehr vorfreude auf sound aufbauen den das ding vorher beim probieren hatte :)
 
cyanite
cyanite
Registrierter Benutzer
Zuletzt hier
27.11.19
Registriert
12.05.04
Beiträge
1.696
Kekse
1.762
Ort
Osnabrück
beim anspielen hatte ich den gleichen Eindruck wie du: Ein richtig fettes Teil (Für mich die Nummer 2 in Sachen Amps, nach dem Rectifier), und das zu einem halbwegs angemessenem Preis (im Gegensatz zum Rectifier). Denke daher auch, dass es eher ein Röhrenschaden ist... viel Glück, dass du das Teil schnell repariert bekommst.
 
Deine Geburt
Deine Geburt
Registrierter Benutzer
Zuletzt hier
14.05.14
Registriert
20.07.05
Beiträge
84
Kekse
0
Ort
Rigel VII
jo jungens, hab das teil abgegeben, da wa alles inne fritten was ging:rock:

framus schickt direkt frisches top und frische box ins geschäft und ich hols ab und dann is gut. hab den auch heut nochma angespielt...absolutes killerteil. freue mich schon mit dem dingen unsern 2. axtmenschen zu ärgern:D

machts gut miteinander
 
jazzz
jazzz
Registrierter Benutzer
Zuletzt hier
27.11.19
Registriert
23.02.05
Beiträge
1.161
Kekse
857
Ort
Graz
Geiler Service von FRAMUS!! :eek: :D


Viel Spaß beim Ärgern eures 2. Gitarristen :twisted:



greetz
jazzz
 
explorer76
explorer76
Registrierter Benutzer
Zuletzt hier
25.06.21
Registriert
18.08.03
Beiträge
2.272
Kekse
1.325
Ort
RUHRGEBIET
Hab nichts anderes erwartet, die Jungens von Framus sind was den Service angeht absolute Spitzenklasse!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben