G-Major effekte so leise!?!

von Slash, 31.08.06.

  1. Slash

    Slash Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 31.08.06   #1
    Hallo,

    habe mir das G-major zugelegt...warum hört man da die Effekte so leise...also nicht so dynamisch wie ichs gerne hätte...kann mir mal jemand erklären wie man das Teil richtig einstellt????? Bin voll am Verzweifeln hier :(


    amp: TSL60

    Das ich die Level-Regler volles Brot aufmache ist ja auch nicht richtig...also muss man im Setup mit Sicherheit was einstellen!?!?!
     
  2. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 31.08.06   #2
    hast du vielleicht den effektweg zugedreht?
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 31.08.06   #3
    Das erinnert mich an

    - "Hey drummer, spiel mal dynamischer"
    - "Hä??? Ich kann nicht lauter!"

    :rolleyes: :p :D


    Dynamik hat nichts mit Lautstärke zu tun....das G-Major ist effektmäßig wirklich gut und lässt weder Dynamik noch Lautstärke missen.

    Grundsätzlich nimmt es etwas lautstärke (mMn), das ist richtig aber das kann man am Amp ja ausgleichen.
     
  4. Newsted

    Newsted Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.686
    Ort:
    Berlin
    Zustimmungen:
    213
    Kekse:
    7.901
    Erstellt: 31.08.06   #4
    Spontan würd ich sagen den Mix bei den G-Major-Effekten erhöhen.
     
  5. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 31.08.06   #5
    lol, klingt so nach einem nicht richtig eingestelltem FX-Mix.

    LG
    Markus
     
  6. Rakx

    Rakx Registrierter Benutzer

    Im Board seit:
    10.03.04
    Zuletzt hier:
    9.04.15
    Beiträge:
    60
    Ort:
    Filderstadt
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 31.08.06   #6
    Hast du den Input Range vom Gmajor auf 'Pro' ?
    Dann versuch mal 'Consumer'.
    Bei den I/O - Einstellungen.
     
  7. Slash

    Slash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 01.09.06   #7
    Hallo,

    ein guter Freund hat mir geholfen....läuft einwandrei...jaja ich weiß...der mix war dran schuld ;) Aber das mit dem Pro auf Consumer hör ich zum ersten mal...was bedeutet das genau???

    Würd mich noch interessieren was ihr für Einstellungen habt für nen richtig fetten Chorus/flanger sound a la Sanitarium by Metallica, fummel da als rum...

    Stimmt das das es so eine Editor Software gibt, also Midikabel mit PC - G-Major verbinden und einstellen, fertig?!?! Fragen über Fragen....

    Aber ein Echt heißes Teil das G-Major...*schmilz...schmilz....*

    Danköööööööööö
     
  8. Rakx

    Rakx Registrierter Benutzer

    Im Board seit:
    10.03.04
    Zuletzt hier:
    9.04.15
    Beiträge:
    60
    Ort:
    Filderstadt
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 01.09.06   #8
    Das Pro/Consumer steuert die Eingangsempfindlichkeit.
    Steht auch was in der Anleitung dazu: S.15 und in der FAQ hinten: "Wie stelle ich am Besten den Eingangspegel am G…Major ein?" (S.49)
     
Die Seite wird geladen...

mapping