GEM RP-X Performance(-Programm)-Umschaltung

von Rene2000, 05.07.07.

  1. Rene2000

    Rene2000 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    7.04.13
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 05.07.07   #1
    Hallo zusammen!
    (Habe mal den GEM RP-X Review Thread verlassen...)

    Hat jemand 'mal bei der Ansteuerung des GEM RP-X folgende Erfahrung gemacht und/oder weiss eine Abhilfe (ausser RP-X rebooten/aus-/einschalten)?

    Wenn ich mit meinem Masterkey CME UF8 schnelle Programmumschaltungen (d.h. "Performanceanwahl") machen möchte via Datenrad, verabschiedet sich das GEM in die "Sprachlosigkeit", d.h. es wird kein Audiosignal mehr ausgegeben.

    Beispiel:
    Steht auf P01 (1. Fazioli-Patch), und ich drehe per Rad schnell hoch auf z.B. P40 oder P60 usw., dann tritt der Effekt auf.
    Inkrementelles Performance-Stepping per +/- Taster zeitigt diesen unschönen Effekt nicht.

    Kennt jemand das Phänomen, und könnte man da was machen?

    Beste Grüsse!
     
  2. Craymaster

    Craymaster Registrierter Benutzer

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.05.09
    Beiträge:
    210
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 07.07.07   #2
    Hört sich zwar dumm an, aber entweder du legst das irgendwie auf Tasten, sodass ein Fixwert gesendet wird (beim UF8 vermutlich nicht möglich) oder du drehst langsamer am Datenrad.

    Der schnelle Stimmenwechsel tut dem GEM nicht so gut ;)
     
  3. andi.k

    andi.k Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    629
    Ort:
    DD
    Zustimmungen:
    8
    Kekse:
    697
    Erstellt: 07.07.07   #3
    Is aber auch bei meinen BOSS VF1 so, wenn ich zu schnelle Patch-Wechsel schicke...... Ich find's einfach nur dämlich, nen Controller zu bauen, der so schnell Patch changes sendet, weil das braucht niemand.
     
  4. Craymaster

    Craymaster Registrierter Benutzer

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.05.09
    Beiträge:
    210
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 07.07.07   #4
    Naja, man müsste das halt so einstellen können, das das Board den Wert anzeigt aber erst beim "anhalten" sendet. Aber man kanns glaub ich keinem Rechtmachen :)

    Beim VX8 und beim UF80 kann man das ja in presets einspeichern, dann erübrigt sich das.
     
  5. Rene2000

    Rene2000 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    7.04.13
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 07.07.07   #5
    Hi, vielen Dank für Eure Einschätzungen.

    Hab's mir schon gedacht, dass Elektronik nicht alle Fälle von Geschwindigkeit beherrscht.
    Aber beim UF8 und RP-X ist ja auch bekannt, dass man keine Preset-Nummern direkt anwählen kann.

    Es gibt aber auch keine Art von Reset am GEM (Panic-Knopf), man muss immer aus-/einschalten.
    Zu dem Marktpreis gibt's halt nicht alles ... :o

    So long!
     
Die Seite wird geladen...

mapping