Geräte über Tuner versorgen! Wie soll das gehen!!!

von QOTSA_Lover, 30.09.07.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 30.09.07   #1
    Hallo zusammen!

    Bin auf der Suche nach einem Bodenstimmgerät. In Frage kommen der TU-2, das Korg DT-10 oder der Bodentuner von Planet Waves. Preislich sind die ja eh alle gleich, also von der Seite her schonmal Nebensache. Den Korg habe ich neulich getestet und war sehr beeindruckt von der Schnelligkeit und vor allem ist dieser Tuner sehr "ruhig" und nicht so nervös wie Andere...

    ABER:

    Der Planet Waves und der BOSS haben ja eine zweite DC Buchse um das Netzteil durchzuschleifen. Jetzt meine WICHTIGE FRAGE :D

    Normalerweise sollte man doch einen Tuner mit einem eigenen Netzteil betreiben, da mir schon bei vielen Geräten und auch beim Korg aufgefallen ist, dass es sonst zu Nebengeräuschen kommt. Man hört quasi bei einem Netzteil für alle Geräte das auf und abflackern der Dioden des Tuners im Amp. Ist das noch keinem von euch so gegangen?

    Wie ist das dann bei diesen Geräten?

    Ich hoffe ihr wisst/versteht was ich meine!

    Gruß

    Tom :D :great:
     
  2. Maggisus

    Maggisus Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    4.11.16
    Beiträge:
    764
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 30.09.07   #2
    Hat das jetzt irgendwas mit dem Threadtitel zu tun? Verstehe zwar die eine Frage aber mit der vom Thread Titel hat doch das wenig zu tun oder? Erklär mal genauer was du jetzt wissen willst.

    Mfg
     
  3. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 30.09.07   #3
    Nun ja ganz einfach. Wie soll das gehen, andere Geräte mit Strom zu versorgen, wenn ich dann nebengeräusche ohne Ende mit drin habe sobald gesdtimmt wird. Dann kann ichs gleich bleiben lassen.

    Und drum wollt ich wissen, wie sich diese Treter verhalten!!!!


    :screwy::great:
     
  4. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 30.09.07   #4
    wenn du den tuner aktivierst ist doch alles gemutet - wo soll man da was hören?
    und wenn du wieder spielst ist der tuner off/bypass...
     
  5. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 30.09.07   #5
    Ja klar. Das signal schon!

    Aber die aufflackern der LEDs hört man im Signal. Das sind Einsträuungen die über die Netzgeräte bzw STromzufuhr zustande kommen. Probierts es mal aus!

    Und ich wollte eben wissen, ob das diese Geräte nicht verursachen!!!!

    Das Signal an sich ist klar gemutet. Aber werden Tuner und ANDERE Effekte von der selben Stromquelle betrieben, kommts zu diesen Störgeräuschen der LED's!!!!
     
  6. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 30.09.07   #6
    Nein, tut es bei diesen Tunern eben nicht. Das ist einfach eine Frage der Güte des Bypass. Glaub mir, so wie es gedacht ist funzt es. Im Endeffekt muss man aber sagen, dass eine normale Daisychain genau das gleiche macht. Die genannten Tuner haben halt nur eine zweite Buchse, wo sie den Strom den sie bekommen weiterreichen, Ergebnis: Ich stöpsel mein Netzteil in einen Bleckkasten statt in ein Kabelende. Elektrotechnisch läuft es genau aufs gleiche hinaus.
     
  7. Floemiflow

    Floemiflow Registrierter Benutzer

    Im Board seit:
    23.01.05
    Beiträge:
    730
    Zustimmungen:
    41
    Kekse:
    2.274
    Erstellt: 30.09.07   #7
    Ich hatte bei meinem TU-2 noch nie derartige Probleme. Keine Nebengeräusche, nix. Die Strombuchse und deren Benutzung hat auch keine Auswirkungen auf Funktionalität/Nebengeräusche.
     
  8. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.170
    Ort:
    Linz
    Zustimmungen:
    6
    Kekse:
    3.599
    Erstellt: 30.09.07   #8
    beim korg dt-10 ist übrigens ein verteilerkabel dabei, sodass du auch mit dem weitere geräte mit strom versorgen kannst.

    zumindest bei meinem schwarzen war eins inklusive.
     
  9. Rockbuster69

    Rockbuster69 Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    76
    Kekse:
    5.718
    Erstellt: 01.10.07   #9
    Hi! Ich habe den Korg DT-10 und speise mit einem Netzgerät insgesamt 7 Teile inkl. dem Tumer. Habe keine Probleme in der Form wie Du sie beschrieben hast. Das Netzteil sollte stabilisiert sein und über ausreichend Belastbarkeit mind. 500mA verfügen.
     
  10. Maggisus

    Maggisus Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    4.11.16
    Beiträge:
    764
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 03.10.07   #10
    Ich glaub auch das ist hier der Punkt. Mit manchen Netzteilen geht es vielleicht. Aber man braucht schon ein gut stabilisiertes Netzteil. Grad bei den Universal Netzteilen kommt es sehr oft vor das es anfängt zu rauschen. Das muss man ausprobieren ist nicht überall so aber wenn man auf der sicheren Seite sein will dann nimm ein gutes Netzteil das halt dann auch ein bisschen mehr kostet.


    Mfg
     
Die Seite wird geladen...

mapping