Gitarrencombo brummt im Alleingang (CrateGX15)

von Fiddler, 15.07.08.

  1. Fiddler

    Fiddler Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    206
    Erstellt: 15.07.08   #1
    Hallo,

    habe für meine Freundin über Ebay einen gebrauchten Crate-AMP ersteigert.

    Habe ihn gleich ausprobiert und mir fiel ein starkes Brummen auf.

    Habe ihn gleich an zwei verschiedenen Steckdosen probiert, leider mit gleichem Ergebnis.

    Das Brummen ist bereits da, wenn noch keine Gitarre dranhängt und die Volumeregler komplett zu sind.

    Als ich ihn ausgepackt habe fiel mir auf, dass der Trafo sich losgerissen hatte (offenes Gehäuse) und nur noch an einer Schraube hing. Habe ihn dann wieder ordentlich angeschraubt, aber das Brummen wurde nicht wirklich weniger.

    Habe dann mal einen Tipp hier aus dem Forum versucht, den Amp brummen und Rauschen lassen (ohne Gitarre, Höhen und Volume hoch), dann ausmachen und wenn das Brummen weg geht, das Rauschen aber noch bleibt ist es der Trafo.

    Bei mir ist das auch so.

    Der Trafo ist auch direkt auf das Holz geschraubt. Sollte da nicht noch irgendwas drunter? Gummi?

    Ist der Amp defekt? Hat der Trafo vielleicht Schäden vom Transport?

    Habe mal meinen Fender Amp (RocPro 700) ohne Gitarre angeschaltet, da ist das Brummen deutlich leiser.
    Was mich eben beunruhigt ist, dass in vielen Testberichten stand, dass der Crate GX15 so gut wie kein Nebengeräusch hätte, erst bei höchsten Lautstärken (Regelr ganz rechts).

    Vielen Dank schonmal.

    Fiddler
     
Die Seite wird geladen...

mapping