Gitarrenelektronik auswechseln

von Fannon, 08.04.07.

  1. Fannon

    Fannon Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 08.04.07   #1
    Hi!

    Ich habe einen Fender Squier MB4 Bass.
    Der gefällt mir an sich ganz gut, aber die Elektronik ist wirklich unter aller sau. Werde jetzt den J-style single-coil durch einen hum-cancelling Pickup austauschen. Jetzt war nur die Überlegung ob ich nicht gleich die ganze Elektronik generalüberhole?
    Der P-style Pickup wird deaktiviert. Damit ist ein Poti schonmal frei. Volume und Tone Control finde ich allerdings ganz sinnig.

    Jetzt weiss ich nur nicht bei all den Poti angeboten welche ich denn kaufen soll?
    Der Volume Poti hat die Aufschrift B500Ohm. Der Tone Poti D500Ohm. (rest kann man nichtmehr lesen)
    Was das mit den Ohm bedeutet ist mir klar, aber der Buchstabe vorher verunsichert mich.

    Was für Potis sind denn für meine Zwecke empfehlenswert?
    Bzw. wie soll ich das ganze verdrahten?

    Die Idee wäre den J-Pickup über Tone und Volume Control direkt an die Buchse zu schalten. Also möglichst einfach.


    Danke schonmal,
    Simon
     
  2. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 09.04.07   #2
    Habs mir nochmal genauer angesehen. Die haben allen ernstes mind. 1 Meter Kabel in dieses kleine Elektronikfach gekriegt. Die liegen da in Schleifen, Kurven und Kreisen verteilt.
    Kann das auch eine Ursache für die Störungen sein?
     
  3. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 09.04.07   #3
    Für welche Störung? Kann in deinem ersten Beitrag leider nichts konkretes finden.

    Zu den Potis:
    Die Buchstaben kennzeichnen ob es sich um lineare oder logerithmische Potis handelt. Als Volume-Regler werden normalerweise lineare, für Tone-Regler logarithmische Varianten verwendet.

    500KOhm sind schon ok, würde ich auch für Humbucker verwenden.

    Die Schaltungsmöglichkeit, die du beschrieben hast ist grundsätzlich möglich, aber warum willst du den P-Pickup abklemmen oder ausbauen? Hab ich da was falsch verstanden?
    Naja, ich meine eben, dass das ziemlicher Blödsinn wäre, da man ihn ja bein Nichtbedarf auch über den Volume-Regler abschalten könnte...

    Was die Kabellängen angeht, so ist das eigentlich nicht weiter tragisch, aber alleine schon aus optischen Gründen würde ich persönlich die Kabel auf eine vernünftige Länge kürzen, wenn ich eh schon dabei bin mich an der Elektronik zu vergreifen.
     
  4. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 09.04.07   #4
    Naja, ich meine dass der Bass die Störgeräusche im Raum so krass abnimmt.

    Ok, das mit linear und logarithmischen Potis hilft mir weiter.

    Naja, ich brauch den P-Pickup ja eh nicht. Der klingt recht bescheiden, mir gefällt auch der Grundsound nicht. Und mir ists lieber wenn die Schaltung möglichst einfach ist, dann gibts auch nicht viele Fehler und Störquellen!
     
  5. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 09.04.07   #5
    Ok, will dir da nicht reinreden. Schließlich musst du wissen, ob du den PU brauchst oder nicht.

    Wegen den Störgeräuschen wüde ich auf eine schlechte Abschirmung tippen.
    Ist diesbezüglich irgendwelche Folie oder spezieller Lack in deinem E-Fach zu finden? Wenn nicht, dann am besten nachrüsten.

    btw: Was für nen J-PU willst du eigentlich einbauen?
     
  6. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 09.04.07   #6
    Vorraussichtlich den hier:
    https://www.thomann.de/de/dimarzio_dp148.htm

    Folie und Lack ist im E-Fach zu finden. Aber der Lack muss auch mit der Erdung verbunden sein oder? Ich finde da nämlich nichts.. Kenn mich da jetzt aber mit sowas nicht so gut aus.
     
  7. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 09.04.07   #7
    Schöner Pickup. Würde mich interessieren, was du davon hälst, wenn du ihn dir tatsächlich zulegen solltest.
    Hab selbst ein Paar Model J und bin mehr als zufrieden damit.

    Die Abschirmung muss mit der Erdung verbunden sein, sonst bringts nix.
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 09.04.07   #8
    Potis mit "B" sind nach amerikanischer Codierung logarithmisch, lineare haben dann ein A (Achtung, es gibt gerade in Deutschland z. B. bei Potis von Radiohm auch genau die umgekehrte Kodierung!!).
    C bedeutet häufig umgekehrt logarithmisch ("neg log"), D könnte dann evtl. auf einen S-förmigen Verlauf der Kennlinie hinweisen (um die Centerstellung evtl. wenig Veränderungen, zu den extremen Potistellungen hin starke Veränderungen).
     
  9. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 10.04.07   #9
    danke für die Antworten!

    Ok, wenn ich den Pickup hab schreib ich hier was dazu rein.

    LG
     
  10. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 13.04.07   #10
    Hab den Pickup jetzt aber hab den Einbau jetzt entnervt aufgegeben.

    Die Störgeräusche sind noch wesentlich schlimmer geworden, selbst wenn ich den Pickup direkt mit der Buche verbinde.
    Problem ist halt dass ich nicht genau weiss wie das mit der Erdung funktioniert. Und ich die komplette Schaltung geändert habe.
    In meinem Zimmer sind extrem viele Störgeräusche in der Luft. Wenn irgendein Gerät nicht richtig abgeschirmt ist krieg ich das immer voll rein. Aber meine Strat macht diese Probleme nicht. Deswegen sollte es der Bass ja auch hinkriegen.
     
  11. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 13.04.07   #11
    Deswegen ist der Tip mit der Abschirmung ja auch so wichtig bzw. korrekte Erdung der Potis/PU's.....vermutlich ist die Strat abgeschirmt und korrekt geerdet!
     
  12. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 15.04.07   #12
    Also das mit dem Rauschen hab ich immer noch nicht so 100% hingekriegt, aber das lass ich dann einfach nen freund machen (ist Elektroniker)

    Zum Pickup: (Dimarzio Ultra Jazz)
    Ich kenn mich mit Bass usw. noch nicht so großartig aus. Probiers aber trotzdem:
    Der Pickup ist auf jedenfall gut verarbeitet, ist im Humbucker-Stil auch mit 4 Drähten versehen, wobei die meisten das wohl nicht brauchen. Dann muss man eben den Schwarzen mit dem Weissen draht verbinden.
    Was anfangs ein Problem war: Der PU ist größer als ein normaler. Er geht tiefer nach "unten" und auch 1-2mm mehr in die Länge. Die Einbautiefe machte kein Problem, weil ja Standartmäßig eh da ein Gummi-dämpfer ist. Den musste ich dann halt von 10mm auf 2 reduzieren.

    Vom Sound her gefällt er mir recht gut. Zum Rauschverhalten kann ich noch nichts sagen. Aber der PU macht Druck (das wollen hier wohl alle lesen) und hat gut Höhen usw.
    Das finde ich sehr wichtig, weil Höhen wegdrehen ist einfach, aber welche hinzu ist schwierig. Mit dem alten PU hab ich keinen richtigen Slap-Sound hingekriegt, dachte das würde am Bass/Holz liegen. Jetzt klappt das allerdings wunderbar. Verzerrt klingt der PU auch sehr gut, die FUZZ verzerrung von meinem Yamaha BBT klingt damit RICHTIG gut, vorher eher mittelmäßig. (Dachte nicht dass es bei so einem Effekt überhaupt noch auf das Instrument ankommt).

    Ich hatte etwas mehr Output erwartet, das kann allerdings auch daran liegen dass ich momentan noch nichts so richtig verlötet habe.

    Wie der PU letzendlich passt wird wohl am Instrument liegen. Ich hatte nen Sqier Showmaster MB4. Also nicht gerade der beste Bass.
    Ich musste eine Pickup Fräßung etwas "erweitern" damit der PU reinging. So um 1mm. Weiss nicht ob das am Bass liegt oder ob der PU einfach zu groß ist.

    Hoffe das hilft euch etwas weiter.
     
  13. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 16.04.07   #13
    Nun, wenn die Höhen jetzt wesentlich besser rüberkommen, ist es ja nicht sehr verwunderlich, dass das Rauschen auch lauter geworden ist.

    Ansonsten: :great: dass und wie Du diese Feedback geschrieben hast!!

    Rauscht der Bass eigentlich auch an anderen Verstärkern? Mit welchen Verstärkern hast Du getestet?

    Hab gerade mal nach dem Verkabelungsdiagramm geschaut. Passt das hier zu Deinem Bass: http://www.squierguitars.com/pdf/diagrams/SquierPBassSpecial04BE.pdf ?

    Wenn dieses passt, kannst Du gegen Rauschen aus meiner Sicht nur versuchen, alle Potis und den Kondensator gegen hochwertigere Bauteile auszuwechseln. Ob das wirklich viel bringt, ist aber die Frage. Deswegen erst mal den Check mit anderen Verstärkern ...
     
  14. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 16.04.07   #14
    Also der Verstärker macht schon relativ viel vom Rauschen aus.
    Aber hauptsächlich rauscht es so weil ich die Erdung noch nicht richtig verdrahtet habe. Wenn ich an die Buchse lange rauscht es zumindest weniger.

    Ist ein Yamaha BBT Top.

    Nein, die Verkabelung ist anders. Ich habe nur ein Volume-Poti, dafür ein Poti dass die "balance" zwischen den beiden PU's regelt.

    Den alten Schaltplan hab ich mir aber schlauerweise vorher noch abgeschriebne. Zur Not krieg ich den wieder so hin. Aber ich warte jetzt eben dass ein Freund das für mich macht, der sich da besser auskennt..
     
  15. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 17.04.07   #15
    Habs jetzt richtig verlöten lassen usw, und es rauscht immer noch.

    Allerdings hab ichs dann mal an ne DI box angeschlossen und dort ins Mischpult - praktisch kein hörbares Rauschen.

    Ich glaube ich muss den Fehler woanders suchen..
     
  16. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 17.04.07   #16
    ... Einstellungen am Amp, Instrumentenkabel, Eingangsbuchse am Amp, Ampelektronik ...
     
  17. Fannon

    Fannon Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.05
    Zuletzt hier:
    6.06.10
    Beiträge:
    533
    Ort:
    Regensburg
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 17.04.07   #17
    Das Kabel ist ok, der Bass auch, wenn ich über den line-out des Verstärkers gehe hab ich das Geräusch auch drauf, wird also nur am Amp liegen können.. ich glaub ich mach mal nen thread deswegen auf...
     
Die Seite wird geladen...

mapping