Großes Problem mit kleinem Pedal. Small Stone Nano an DeVille

von Swoper, 04.05.08.

  1. Swoper

    Swoper Registrierter Benutzer

    Im Board seit:
    11.01.08
    Zuletzt hier:
    13.10.09
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #1
    Hallo,

    ich habe einen Small Stone Nano und habe mit diesem Pedal ein Problem. Zuhause an meinem 0815 billig Verstärker läuft das Ding ohne Probleme.

    In den Proberaum an meinen Fender DeVille gebracht zickt das Teil rum. Wenn ich den ganz normal vor den Input stecke (auch ganz alleine) kommt nix raus.

    Nun gut, ich habe einen FX Loop. Hier hatte ich den zunächst eingesteckt und gehofft es fluppt. Tat es auch ab und an mal, also so das ich den Effekt wirklich vernommen habe, aber eben nur sporadisch. Dann dachte ich mir, es läge an den schlecht abgeschirmten Billigkabeln, die ich dafür benutze. Habe mir anschließend bessere bestellt.

    Als ich das Ding gestern angemacht habe ging es auch *freu*. Dann habe ich es deaktiviert und wieder aktiviert und nix passierte. Immer nur ein ganz kurzes Phase Shifter Rülpserchen und dann hört es sich nur dumpf an.

    Woran kann das liegen? Also mal geht es und mal nicht. Habe für das Pedal noch keine eigene Stromversorgung, aber hey es ist ein nano und die anderen Effekte auf dem Board laufen auch problemlos mit Batterie.

    Der FX Loop ist auch ok, habe ich mit anderen Pedalen gecheckt.
     
  2. Swoper

    Swoper Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.08
    Zuletzt hier:
    13.10.09
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #2
    Hat keiner ne Idee?
     
  3. distorted.guitar

    distorted.guitar Registrierter Benutzer

    Im Board seit:
    12.01.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    177
    Ort:
    Düsseldorf
    Zustimmungen:
    18
    Kekse:
    3.237
    Erstellt: 05.05.08   #3
    Nach deiner Beschreibung tippe ich auf die Batterie. Ich würde es mal mit einer neuen Batterie oder eben mal mit einem Netzgerät ausprobieren. Vielleicht ist die inzwischen einfach leer. Nur weil das Gerät Nano ist, heißt das nicht, daß der Stromverbrauch auch Nano ist. Ich weiß nicht, wie lange eine Batterie in dem Gerät hält, weil ich es immer mit Netzgerät betrieben habe, doch ich weiß, daß Effektgeräte die Batterie leerlutschen, so lange ein Kabel im Input steckt. Völlig egal, ob du spielst oder nicht. Wenn du nach dem Spielen immer den Stecker aus dem Gerät ziehst, kannst du die Lebenszeit einer Batterie verlängern.

    Bis dann dann

    Markus
     
Die Seite wird geladen...

mapping