Gut aufnehmen mit "Audacity" ???

von Groenhoff, 21.02.05.

  1. Groenhoff

    Groenhoff Registrierter Benutzer

    Im Board seit:
    06.05.04
    Zuletzt hier:
    3.10.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #1
    Hallo,
    hat hier schon jemand Erfahrungen beim Aufnehmen mit Audacity gemacht?
    Wie geht ihr dabei vor?
    Kann ich eine Spur aufnehmen und dann laufen lassen, und eine zweite separate Tonspur aufnehmen :confused:
    Mir scheint dass man da immer nur entweder abspielen oder aufnehmen kann, aber beides auf einmal nicht möglich ist.

    Wäre nett wenn jemand postet der sich au a bissel damit auskennt (nur so bischen :great: )
     
  2. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 21.02.05   #2
    Hi!
    Ich benutze Audacity schon seit geraumer Zeit und kann es nur empfehlen. Für den Einstieg ins Homerecording und überhaupt erste Gehversuche ist es einfach spitze.
    Sehr komfortabel und einfach zu bedienen. Du kannst die Aufnahmequelle wählen, klickst auf aufnehmen und schon öffnet sich eine neue Spur.
    Hier kannst du z.B. die Grundspur aufnehmen (ein paar Akkorde, etc.). Wenn du dann dadrüber noch ein paar Feinheiten einbauen möchtest (Solos, etc.) dann einfach an den Anfang zurück, wieder auf aufnehmen und schon kommt eine zweite Spur hinzu... also Kinderleicht uns sehr bedienungsfreundlich.
     
  3. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 21.02.05   #3
    das einzig dumme ist das man keine tracks verschieben kann.. also mal eben die gitarren spur 2 sekunden später anfange lassen is nich.. und das über stille einfügen machen is nur dumm
     
  4. Groenhoff

    Groenhoff Threadersteller Registrierter Benutzer

    Im Board seit:
    06.05.04
    Zuletzt hier:
    3.10.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #4
    Danke,
    aber ich kann das zuvor Aufgenommene nicht hören, wenn ich eine zweite Spur (Solo) aufnehmen will (außer ich speicher die erste ab, lass sie z.B. mit Windows-Mediaplayer abspielen und nimm dann ein Solo auf

    Wär nett wenn ihrs mal an einem Beispiel erklären könntet (auch für mich verstä :great: ndlich)
     
  5. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 21.02.05   #5
    ...natürlich kann man die spuren verschieben...einfach oben links auf das symbol mit der linie und den pfeilen an beiden enden klicken...man kann nur nich verschieben, wenn gerade der ganze salat abgespielt wird
     
  6. Fredson

    Fredson Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    5.09.13
    Beiträge:
    111
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #6
    bei mir ist dann, wenn ich zwei spuren nacheinander aufegnommen habe, das ganze ein bisschen asynchron! hab darüber auch gelesen, das das so ist! warum und wie kann man das beheben? das stört nämlich gewaltig!
    Fredson
     
  7. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 21.02.05   #7
    Liegt an der Soundkarte, die verursacht Latenz. Entweder du holst dir eine Recordingkarte, oder du versuchst es mit einem ASIO-Treiber, etwa ASIO4ALL.

    Übrigens, Leute, für solche Sachen gibt's ein eigenes Recording-Forum! :great:
     
  8. Fredson

    Fredson Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    5.09.13
    Beiträge:
    111
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #8
    Ja daacht ich mir auch, aber er hat ja hier rein gepostet!

    Wo bekomm ich den Treiber und wohin muss ich den installieren, bzw. für was ist der Treiber? Hilft das wirklich oder nur ne Vermutung von dir?

    Fredson
     
  9. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 22.02.05   #9
    Bei mir hat's geholfen (bis ich mir eine Recording-Karte zugelegt hab), kann man aber nicht pauschal sagen, weil's von der jeweiligen Soundkarte abhängt. Gibt's hier: http://www.asio4all.com/
     
  10. Psycho0815

    Psycho0815 Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    317
    Ort:
    Bochum
    Zustimmungen:
    5
    Kekse:
    36
    Erstellt: 22.02.05   #10
    Man kann übrigens in den einstellungen aktivieren das beim aufnehmen gleich zeitig abgespielt wird.(zumindest in der Linuxversion) Natürlich braucht man dafür ne Full-Dublex karte sollte aber mittlerweile standard sein
     
  11. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 22.02.05   #11
    Hatte auch leichte Probleme mit Latenzzeiten. Wenn ich z.B. eine Gesangsspur über eine Akkordfolge nachträglich aufgenommen hatte, dann war die Gesangsspur irgendwie ganz merkwürdig in die Länge gezogen (wirkte verlangsamt) und alles stimmte nicht mehr so recht beim abspielen...
    Hab mir deshalb die akutelle Version heruntergeladen, hier funktionierts einwandfrei.
     
Die Seite wird geladen...

mapping