Hammond B-3 Tongenerator

von Markus_6120, 14.11.08.

Sponsored by
Casio
  1. Markus_6120

    Markus_6120 Registrierter Benutzer

    Im Board seit:
    20.08.08
    Zuletzt hier:
    21.01.11
    Beiträge:
    43
    Ort:
    Schwarzwald
    Kekse:
    32
    Erstellt: 14.11.08   #1
    Hallo zusammen!

    Ich habe eine Frage bzgl. dem Transport einer Hammond B-3. Ich habe im Netz gelesen, dass empfohlen wird, vor längeren Transporten der Orgel den Tongenerator zu fixiern. Es könnte ansonsten zu Beschädigungen der Kabel usw. kommen. Stimmt das generell bzw. ist das auch bei einer B-3 möglich? Und wenn ja, wie fixiere ich den Tongenerator?

    Vielleicht ist ja jemand unter euch, der seine B-3 öfter mal transportiert und Erfahrungen in diesem Bereich hat.

    Vielen Dank im voraus,

    Markus
     
  2. Ippenstein

    Ippenstein Registrierter Benutzer

    Im Board seit:
    18.03.08
    Zuletzt hier:
    22.09.20
    Beiträge:
    4.199
    Ort:
    Klingenthal
    Kekse:
    7.200
    Erstellt: 14.11.08   #2
    Hallo Markus,

    leg Dich mal unter die Orgel. Du siehst dann an der Unterseite des Chassis 4 Löcher. Der Tongenerator schwebt normalerweise über diesen Löchern und hat da Bohrungen, damit man ihn eben von unten mit Transportschrauben fixieren kann. Es handelt sich dabei um spezielle Schrauben, die normalerweise dabei sein sollten.

    Normalerweise sollte aber auch so nichts passieren. Ich habe schon meinen TWG wegen Kontrollen hochgehoben. Die Kabel wurden dabei Extrembelastungen ausgesetzt und es ist nichts passiert. Daher kann ich mir nicht vorstellen, daß bei einem normalen Transport etwas passieren könnte. Der TWG ist ja quasi durch die Kabel des Pedals auch fixiert und wenn man vernünftig mit der Orgel umgeht, sollte da nichts passieren.

    Sollten an Deiner Orgel untendran zwei oder vier festsitzende Schrauben sein, mach sie mal locker und starte dann die Orgel. Du wirst erstaunt sein, wie leise sie plötzlich ist. ;)
     
  3. stoennes

    stoennes Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    1.08.20
    Beiträge:
    502
    Kekse:
    147
    Erstellt: 14.11.08   #3
    Hi Markus,

    das stimmt. Den sollte man fixieren, er hängt ja nur an 4 Federn, das schlackert dann beim Transport.

    Der Generator wird mit 4 Schrauben in T-förmigen Zwischenstücken von unten fixiert. Schau mal unter Deine Orgel, da sind vier Öffnungen in denen die Schrauben im Normalzustand beweglich hängen. Dort die Schrauben rausdrehen, die Zwischenstücke umdrehen und die Schrauben wieder reindrehen. Die umgedrehten Zwischenstücke ziehen den Generator dann von unten fest.

    Sieh' mal hier:
    http://www.hammondorgan.com/helpfultips/beforeyoumoveyourhammond.htm

    Da ist das bildlich dargestellt.

    Stefan
     
  4. Markus_6120

    Markus_6120 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.08
    Zuletzt hier:
    21.01.11
    Beiträge:
    43
    Ort:
    Schwarzwald
    Kekse:
    32
    Erstellt: 19.11.08   #4
    Hallo und danke für die Antworten.

    Ich besitze leider keine B3, an der ich nachschauen könnte :)

    Aber es hat mich einfach interessiert.

    Grüße auch an Herrn "Ippenstein". Ich hoffe, die Göttin läuft einwandfrei...
     
  5. Ippenstein

    Ippenstein Registrierter Benutzer

    Im Board seit:
    18.03.08
    Zuletzt hier:
    22.09.20
    Beiträge:
    4.199
    Ort:
    Klingenthal
    Kekse:
    7.200
    Erstellt: 20.11.08   #5
    Danke Markus,

    ich mußte erst kurz überlegen... aber Du warst ja da, mit der C1. Hab ich dann schon gewundert, wie Du so schnell zu ner Hammond gekommen wärst. Aber es gibt ja Leute, die verdienen mehr als ich :D
    Meiner kleinen geht es richtig gut, wobei ich den Generatorcheck noch nicht gemacht habe. Da brauche ich mal ein bis zwei Tage Zeit, da ich sie ja komplett entdrahten muß. Ein paar Töne müssen dahingehen auch überprüft werden, da sie leise geworden sind. Da ich nicht glaube, daß es am Draht liegt, könnte es sein, daß Öl auf Spule etc. gekommen ist. Das dürfte das wahrscheinlichste sein... also Tiefenreinigung...

    Grüße

    Andreas
     
  6. Helmut

    Helmut Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    26.09.20
    Beiträge:
    1.699
    Ort:
    Region Stuttgart
    Kekse:
    5.515
    Erstellt: 21.11.08   #6
    ??? ersäufst Du Deine B3 in Öl:rolleyes:

    Du weisst schon, dass das Öl nicht kannenweise in die Orgel geleert wird, sondern nur cl-weise in die dafür vorgesehenen "Trichter" und dann über Wollfäden zu den Tonrädern gelangt ?

    Einzelne leise Töne, kann man mittels des Ferritkernes im Magnet einstellen. Aber Vorsicht dieser Eisenstab darf nicht gedreht werden, sonst reisst Du den Anschlussdraht ab. Also nur längs der Achse bewegen und auch nicht zu tief hineinschieben, da sonst der Ferritkern am Tonrad schleift. Oftmals sitzen die Befestigungsschrauben, weil sie oft jahrzehntelang nicht bewegt wurden, sehr fest. Am besten den passenden Zollschlüssel nehmen und dran denken nach fest kommt ab.:screwy:

    Gruss Helmut
     
  7. Ippenstein

    Ippenstein Registrierter Benutzer

    Im Board seit:
    18.03.08
    Zuletzt hier:
    22.09.20
    Beiträge:
    4.199
    Ort:
    Klingenthal
    Kekse:
    7.200
    Erstellt: 21.11.08   #7
    Hallo Helmut,

    ja, ich hatte sie vor einem halben Jahr ersäuft... mit 3 Unzen Öl. Der TWG läuft nun wie geschmiert :D und immer noch habe ich zwischendurch ein paar Tropfen Öl auf dem Boden... Momentan dürfte das die größte Fehlermöglichkeit sein, da vor dem Ölen mMn alle betreffenden Töne gleichlaut klangen.
     
  8. Markus_6120

    Markus_6120 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.08
    Zuletzt hier:
    21.01.11
    Beiträge:
    43
    Ort:
    Schwarzwald
    Kekse:
    32
    Erstellt: 27.11.08   #8
    Danke für eure Hilfe!

    Grüße auch an Helmut und Ippenstein :)
     
Die Seite wird geladen...

mapping