Hammond l 100: einige Fragen!!

  • Ersteller sound city100
  • Erstellt am
S
sound city100
Registrierter Benutzer
Zuletzt hier
21.08.14
Registriert
20.05.12
Beiträge
7
Kekse
0
hi liebe community

ich konnte letzte Woche sehr günstig eine l100 ersteigern, also hab ich zugeschlagen.... sie ist in akzeptablen zustand, tonrad läuft, allerdings gibt es nicht nur beim einschalten etwas laute Nebengeräusche.. ausserdem ist die vibratosektion ausser betrieb... und es hat 2 sogenannte halfmoon-switches daran..merkwürdig, da sie doch über gar keinen Ausgang verfügt...

ich beabsichtige die Orgel erstmal zu ölen, die zwei trichterten und die 2 stellen am Motor, wo sollte ich sonst noch?

wie kann ich die vibratosektion wieder zum leben erwecken?

und wie kann ich die Orgel mit einem leslie verbinden? habe gelesen , man könne einen jack einbauen, indem man das Signal vor der Endstufe abzweigt... ich erachte das als etwas schade, da dann die alte röhrenendstufe nicht mehr zum Zuge kommt.... hab zurzeit nur ein transistorleslie, das wäre echt schade... könnt ich stattdessen zb die Endstufe ins leslie einbauen, reicht die? sind glaub nur 15w...

und was hat es mit den halfmoon switches auf sich? ich meine wenn die da dran sind, muss es doch eine Möglichkeit geben, die Orgel und das leslie per X-pin Anschluss zu verbinden??

viele fragen, hoffe es kann mir jemand bei der Modifikation helfen...

besten dank und ein schönen Sonntag
 
Eigenschaft
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.07.21
Registriert
29.08.05
Beiträge
1.863
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Die Anwesenheit der Halfmoon-Schalter deutet darauf hin, daß mal ein Leslie angeschlossen war. Guck mal, ob irgendwo ein 6pol. schwarzer Sockel zu entdecken ist. Ein kl. Kästchen oder sowas und versuche mal, die Kabel der Half-Moon-Schalter zu verfolgen. Was für'n Leslie willst Du anschließen?

Man kann die Lautsprecher über einen Spannungsteiler anzapfen und so einen Line-Out konstruieren und dabei den Röhrensound der Endstufe nutzen.

Was meinst Du mit X-Pin-Anschluß?
 
S
sound city100
Registrierter Benutzer
Zuletzt hier
21.08.14
Registriert
20.05.12
Beiträge
7
Kekse
0
hi don leslie, danke für deine Antwort!

habe die Orgel gerade eingehend untersucht und dabei den von dir erwähnten leslie connerctor gefunden! wie gesagt, mit 6 pin Anschluss!! super! mit x-pin meinte ich eben einen "pin/pol-anschluss" mit unbekannter Anzahl pins( gibt ja 6-11-13 pol Anschlüsse, deshalb liess ichs offen) kenne den unterschied zwischen den verschiedenen typen nicht...

welches leslie weiss ich nicht, im moment hab ich ein Transistor leslie, italienisches Fabrikat gut 40-jährig...welches aber nur nen back.anschluss hat. das wäre ein Favorit für die Modifikation mit spannungsteiler oder eben vor der Endstufe. allerdings hätte ich lieber ein röhrenleslie, was soundtechnisch ja deutlich besser wäre.. ich werd mich mal nach einem mit 6-pol Anschluss umsehen..... welche Modelle wären zu bevorzugen?

achja, habe vorher noch potis gefunden um den Output, die percussion und das vibrato zu regeln, outout war leider schon voll offen, percussion geschieht leider nix aber das vibrato funktioniert nun, musste s einfach weiter aufdrehn...

danke für deine Hilfe

liebe grüsse
 
G
Gast8590
Gesperrter Benutzer
Zuletzt hier
16.12.17
Registriert
15.09.04
Beiträge
841
Kekse
1.220
Hallo sound city 100,

sieh mal nach, ob der Leslie Connector ne Bezeichnung trägt - es gibt verschiedene Arten von 6-Pol-Anschlüssen, die untereinader nicht kompatibel sind.

Link dazu:
http://www.captain-foldback.com/Leslie_sub/pinouts.htm
oder alternativ:
http://mosweb.federalproductions.com/knowledgebase/leslie-pinout-data/

Wenn Du nach der Bezeichnung des Connector googelst, erhältst Du vielleicht die Antwort, für welchen Leslie-Typ der Connector gedacht ist.

Falls auf dem Connector keine Bezeichnung zu lesen ist und Du aber Ahnung von der Sache hast, kannst Du durch messen mit nem Multimeter herausfinden, für welches der Connector gedacht ist (Achtung - da liegt Netzspannung an einigen Pins an!).

Zu den Nebengeräuschen: Solche mechanischer Art könnten durch Ölen verschwinden (lieber nicht zu viel und was länger abwarten statt andersrum) - Knarz-und Knacksgeräusche aus den Lautsprechern könnten ihre Ursache in verschmutzen Röhrensockeln /-kontakten oder schlechten Steckerkontakten haben.
Ich hatte auch mal ne M- oder L-100, bei der vor einem Transport alles einwandfrei lief und wo dann das Vibrato plötzlich nicht mehr ging. Hab dann einfach mal (natürlich bei ausgesteckter Orgel) bei allen Röhren die Beinchen und allen erreichbaren Steckern die Kontakte mit in Spiritus getauchten Wattestäbchen gesäubert und schwupps war das Vibrato wieder da.

Schönen Gruß Martin
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.07.21
Registriert
29.08.05
Beiträge
1.863
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Was die nicht gehende Percussion betrifft:

Oft sind es die Steckverbindungen in der L-100, die zu solchen Problemen führen. Öffne und schließe mal alle Steckverbindungen, insbesondere die, die zum Vibrato- und Percussion-Vorverstärker führen. Wenn Du ein gutes Kontaktspray hast (De-Oxit oder De-Oxit Pro Gold), kannst Du dies verwenden.

Evtl. auch Kontakt 60 (von Kontakt-Chemie), aber dies würde ich nur punktuell anwenden, nicht großartig versprühen.

Sonst auch mal die Röhren ziehen und stecken und auch mal wechseln, wenn Du über Ersatzröhren verfügst.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
S
sound city100
Registrierter Benutzer
Zuletzt hier
21.08.14
Registriert
20.05.12
Beiträge
7
Kekse
0
hi don, hi m.brose


herzlichen dank für eure tips! beim Anschluss handelt es sich um einen "TWG 26-1 Konsole Kit", dazu steht auf der TGH-Homepage: "26-1 Console Connector Kit for Leslie 147 and 125 series speakers - connects to A-100/M-100/M- and L-series organs. " stimmt es also, wenn ich nun davon ausgehe, dass entsprechend der mosweb-page, es sich um einen unbalanced typ handelt(dieser passt ja zu 125 und 147) ?

werde mal anfangen, Kontakte zu reinigen und ev röhren auszutauschen, habe allerdings nicht von allen einen Ersatz da... da sind noch die originalel hammond-röhren drin... taugen die was im vergleich zu ähnlich alten röhren? weiss das jemand?

danke euch und beste grüsse
sound city
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.07.21
Registriert
29.08.05
Beiträge
1.863
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Ja, das ist für den Typ 147/145 und 125.

Hättest also kein Problem, direkt ein 147/145er Leslie anzuschließen. Auf ein 125er kann man sicher eher verzichten.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
S
sound city100
Registrierter Benutzer
Zuletzt hier
21.08.14
Registriert
20.05.12
Beiträge
7
Kekse
0
cool, das ist erfreulich zu hören! jetzt muss ich nur noch eines finden... gibt es einen preislichen unterschneid zwischen 147 und 145? was haben die für einen wert? und wie meinst du das , das man auf ein 125 eher verzichten könne? sind die schlechter, oder sind sie eher erhältlich?

finde keines auf ebay...sind die so selten, die richtigen röhren-leslies?

danke und gruss
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.07.21
Registriert
29.08.05
Beiträge
1.863
Kekse
2.324
Ort
Düsseldorf Aachen Köln
147 und 145 (letzterer ist wie 147, nur niedrigeres Gehäuse) halten sich preislich die Waage, wobei die 145er z.Zt. fast beliebter sind. Je nach Zustand mußt Du 1000-1400 € rechnen für ein 145/147.

125er Leslie, kannst Du ja mal nach googlen. Die haben keinen Hochtöner und einen schwächeren Verstärker (20W).

Ja, Röhrenleslies werden zusehends rarer.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben