Hartke VX Boxen

von Maikey, 27.01.06.

  1. Maikey

    Maikey Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    8.08.10
    Beiträge:
    46
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.01.06   #1
    Hi @ all.

    Hab da mal ne Frage zu den Hartke VX Boxen.
    Ich selber habe eine 4x10er (400W an 8 Ohm) und eine 1x15er (300W an 8Ohm) und dazu nen Markbass Little MArk II (Betrieb mit 2 Boxen an 4Ohm)
    Jetzt meine Frage:
    Ich habe bei dem Amp ja 2 Ausgänge für Boxen.
    D.h. ich gehe mit jeweils einem Kabel in eine Box.
    Bei den Boxen sind 2 Eingänge. Einmal beschrieben mit 8 Ohm, einmal mit Extensions.
    Welchen nehme ich? Für was sind beide genau? Wie schließ ich die Dinger am Besten an? Muss ich Ohmzahl - technisch was beachten?

    Danke für die Antworten!

    Maikey.
     
  2. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 27.01.06   #2
    Die Buchsen an den Boxen sind da, um sie in Reihe mit dem Amp zu verbinden. Dabei würden sich die Impedanzen der Boxen addieren.
    Da deine beiden Boxen aber 8 Ohm haben, würde ich sie beide direkt an das Top hängen um an einer Impedanz von 4 Ohm die bestmögliche Leistung aus dem Top zu holen.
     
  3. Maikey

    Maikey Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    8.08.10
    Beiträge:
    46
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.01.06   #3
    Also bei beiden Boxen den 8Ohm Eingang nehmen und Extensions-Eingang einfach ignorieren oder?
     
  4. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 27.01.06   #4
    Jop. Solange du dir nicht noch nen paar Boxen anschaffst. :D
     
  5. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 27.01.06   #5
    :screwy: Nein! Bei allen Boxen, die ich bisher in den Fingern hatte, waren die Anschlüsse definitiv nicht in Reihe, sondern parallel geschalten!
    Ja, und parallel eben nicht! Der Anschluss von z.B. 3x 8 Ohm-Boxen kann den Amp töten!:evil:
    Das würde ich auch machen, obwohl es impedanztechnisch keinen Unterschied macht, ob ich beide Boxen direkt an den Amp hänge, oder das Signal von Box1 durch Box2 durchschleife - weil die dann ja immer noch parallel laufen! Der (marginale) Unterschied ist der, dass die komplette Leistung beim Durchschleifen durch ein Kabel geht, beim direkten Anschluss an den Amp sich aber auf 2 Kabel verteilt (was einer Querschnitt-Erhöhung gleichkommt)!

    Um zu klären, ob bei irgendeiner Box die Anschlüsse parallel liegen:
    Man nehme ein Multimeter und messe die Widerstände zwischen den Kontakten!
    Also etwa Pin1 an Buchse1 zu Pin1 an Buchse2, Pin2 an Buchse1 zu Pin2 an Buchse 2 etc.
    Ist der Widerstand nahezu 0 Ohm, liegen die Anschlüsse offenbar parallel.


    Davon auszugehen: "Ach, die Boxen stehen da ja in einer Reihe aufeinander und die Kabel gehen auch schön der Reihe nach von einer zur anderen, dann muß es sich auch elektrisch um eine Reihenschaltung handeln..." kann (für den Amp) tödlicher Irrglaube sein.":eek:

    Auch die Elektrik in Reihenhäusern ist keineswegs in Reihe...;)
     
  6. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 27.01.06   #6
    Ah sorry, kleiner Denkfehler meinerseits. Ist natürlich so wie Rauti geschrieben hat.
    Aber bei den 2 Hartke Boxen ist eh gehoppst wie gesprungen, kommt dann, egal wie du sie anschließt, auf 4 Ohm. D.h. mehr Boxen verträgt dein Amp nicht!
     
Die Seite wird geladen...

mapping