Hartke VX410 defekt - Schaltplan der Frequenzweiche

von skapatty, 15.12.07.

  1. skapatty

    skapatty Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    28.05.11
    Beiträge:
    126
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 15.12.07   #1
    Hallo!

    Ich hab momentan Probleme mit meiner Bassbox, klingt alles verzerrt, hab den Übeltäter auch schon gefunden, liegt an einem Durchgebrannten Teil auf der Frequenzweiche und zwar ist dieses auf der Platine mit "LAMP" gekennzeichnet, also praktisch eine Sicherung, leider finde ich keine Bezeichnung weder auf der Lampe selbst noch auf der Platine, so, jetzt wollte ich euchc fragen, ob ihr wisst, was für eine Lampe/Sicherung da rein muss.

    mfG

    PAtty
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 15.12.07   #2
    Das ist vermutlich eine Soffittenlampe http://de.wikipedia.org/wiki/Soffittenlampe, in dem Link ist eine für Kfz abgebildet, solche werden auch in Boxen verwendet.
    Leider weiß ich nicht, welche bei der VX410 reinkommt, zumeist sind es aber welche mit 24V.

    Vgl. mal hiermit: https://www.musiker-board.de/vb/verst-rker-boxen/245838-welche-gl-hbirne-ampeg-svt-410-hlf.html


    Dass die Verzerrungen daher kommen, dass die Soffittenlampe defekt ist, mag ich nicht so recht glauben; die dient nämlich üblicherweise nur als Sicherung für den Hochtöner. Dieser müsste jetzt eigentlich stumm sein beim Spielen.

    Aber tausche sie mal aus, dann kannst Du ausprobieren, ob die Verzerrungen weg sind. Ich glaub ja eher ... aber glauben ist nicht wissen.
     
  3. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 15.12.07   #3
    Wie wahr!

    Dass der Hochtöner, der ja wegen der defekten Sofitte nun nichts mehr sagt, die Verzerrung beisteuert, kann doch ziemlich sicher ausgeschlossen werden. Zudem würde ich vermuten, dass selbst ein Hochtöner mit deformierter Schwingspule kaum den Gesamtsound so extrem versauen kann, dass man das Gefühl hat, die Box sei vollständig im Eimer!

    Ich tippe zu 90% auf mindestens einen defekten 10-Zöller. Eine abgerauchte Sofitte deutet ja auch darauf hin, dass die Box bis zum Abwinken gefordert wurde. Dazu wird schon ein überaus höhenlastiges Signal benötigt, dass mittels Bass kaum produziert werden kann. Da Sofitten auf Clipping anscheinend gar nicht reagieren, brauch in der Richtung auch nicht weiter gesucht werden, sondern es ist eher zu vermuten, dass die Box leistungsmäßig deutlich überfahren wurde (z.B. als Behelfs-PA).
     
  4. skapatty

    skapatty Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    28.05.11
    Beiträge:
    126
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 15.12.07   #4
    Was glaubst du denn eher? Ich bin für jede Hilfe dankbar...

    Naja, was ich mit den Augen sehen konnte (hatte leider bei der letzten Probe kein Multimeter dabei), war sie nicht komplett durchgebrannt, sondern es war noch ein ganz dünner Draht da, der sich merklich vom Rest unterschied und sicherlich so nicht gewollt ist.
     
  5. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 16.12.07   #5
    Wie schon gesagt, ich tippe eher auf min. einen defekten 10".

    Die Sofitte solltest Du im Zweifelsfall trotzdem austauschen. Eine Verjüngung des Drahtes dürfte aber ziemlich normal sein (siehe Bildchen). Bau das Teil mal aus, was macht die Box dann? Immer noch verzerrt? Dann liegt es nicht am Hochtöner.

    Jeder Defekt ist bitter. Eine Sofitte ist billig austauschbar, der Hochtöner nicht und ein oder zwei Basslautsprecher auch nicht.

    Aber es hat wenig Sinn, darüber zu spekulieren, was alles kaputt sein könnte, Du musst einfach anfangen, systematisch zu suchen.

    1.) Nimm den Bass, den Amp und die Box. Probier bei dezenten Lautstärken herum. Tausche nach und nach alle Teile aus (als erstes die Batterie des Aktivbasses, so er denn einer ist...), also Kabel, Box, Amp. Probier alle Regler aus. Versuch den Fehler einzukreisen. Verschwindet der Fehler, wenn Du eine andere Box verwendest, ist klar,
    dass der Fehler mitgewandert ist und bei der Box zu suchen ist (davon gehe ich jetzt einfach mal aus).
    2.) Sieh Dir die Box rundum genau an. Gibt es lose Teile an der Box, die lustig mitschnarren?
    3.) Du solltest mit dem Lötkolben umgehen können, es sei denn, an den Lautsprechern sind Kabelschuhe, die man einfach abziehen kann. Teste jeden einzelnen Speaker bei geringerer Lautstärke (das geht auch freeair). Wahrscheinlich sind je 2x 8Ohm-Speaker in Serie geschaltet und dann paarweise parallel verdrahtet. Probier zunächst aus, welches Paar verzerrt - nur selten erwischt es alle Speaker - in dem Du jeweils das andere Paar abklemmst!
    3.) Hast Du den Übeltäter gefunden, unterzieh ihn einer Sichtkontrolle. Manchmal sind kleine Fehler die Ursache (abgelöste Sicken, Staubschutzkappen etc). Sowas lässt sich oft auch mit Amateurmitteln kleben.
    4.) Keine sichtbaren Fehler gefunden? Schlecht. Leg den Kandidaten auf den Magneten, so dass die Membrane nach oben zeigt. Jetzt spreizt Du die Finger spinnenartig ab und berührst von oben gleichmäßig die Membrane, also quasi konzentrisch um die Mitte des Speakers verteilt. Drück die Membran vorsichtig herunter. Sind Kratzgeräusche hörbar? Pech gehabt, Schwingspule deformiert (manchmal vom Fachmann reparierbar, ebenso wie alle Membrandefekte). In diesem Fall ist oft ein Austausch die einzige Lösung - und zwar gegen den exakt gleichen Lautsprecher!!!
     

    Anhänge:

    • L6428.jpg
      Dateigröße:
      5,2 KB
      Aufrufe:
      131
  6. skapatty

    skapatty Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    28.05.11
    Beiträge:
    126
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 17.12.07   #6
    Okay, danke für die Antworten, es war definitiv nicht die Lampe, die habe ich heute ausgelötet und es war immer noch da, aber es ist definitv die Box, denn ich habe alles andere in der Signalkette schon durch austauschen ausgeschlossen.

    Ich hab die Box mal mit nach Hause genommen und werde das in den nächsten Tagen dann mal ab Punkt 3 von dir durchtesten.

    Apropo: Falls Punkt 4 eintritt, weißt du auch zufällig, wo ich diese Lautsprecher bekomme?
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #7
    wie meinen?
     
  8. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 17.12.07   #8
    Ganz einfach: Brät ein Hochtöner durch, hat meistens nicht die Sofitte versagt, die kann nicht unterscheiden zwischen einem sauberen oder einem geclippten Signal. Es liegt wahrscheinlich an einer Endstufe, die ins clipping gefahren wird. Die Sofitte brennt aber offenbar nicht durch (will sagen: Die reagiert nur auf Leistung!).

    Brennt hingegen die Sofitte durch, ist das ein Indiz für eine klare Überlastung, d.h. für zu viel Leistung. Bei einem geclippten Signal, dass aber leistungsschwach ist, reagiert die Sofitte nicht einmal, der Hochtöner ist trotzdem platt.

    Aus diesem angelesenen Wissenstand habe ich einfach logisch geschlossen, dass bei defekter Sofitte eigentlich nicht weiter danach geschaut werden muss, dass der Amp über sein Limit gefahren wurde, sondern (eher im Gegenteil) davon ausgegangen werden muss, dass die Box mit massiv zu viel Leistung betrieben wurde.

    Korrigier mich bitte, wenn ich falsch liege!

    @skapatty: Sende in diesem Fall doch mal eine eMail an den Board-Betreiber (nämlich den Musik-Service in Aschaffenburg). Die sind nett und lassen uns sogar auf ihrem Musiker-Board rumtoben - da ist ein gelegentlicher Einkauf eine faire Gegenleistung, oder?
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #9
    das is aber nicht korrekt

    also die soffite liegt ja im hochtonzweig, hau ich nun ein gecliptes signal auf die box ist das ja automatisch eines mit entsprechendem klirrfaktor somit ein deutlich hochtonlastigeres
    somit verändetr sich die spektrale verteilung ja in richtung hochton und somit haben wir im hochtonbereich eine höhere leistung, wodurch wiederum die sofite durchbrennt!

    (was eben ja auch sinn der sache ist)

    oder reden wir aneinander vorbei?

    klar reagiert dann die sofite auhc auf leistung, natürlich. das tut ja jede schutzschaltung....
     
  10. bass steini

    bass steini Registrierter Benutzer

    Im Board seit:
    23.08.06
    Zuletzt hier:
    1.02.13
    Beiträge:
    158
    Ort:
    Burbach Holzhausen
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 17.12.07   #10
    Theorethisch wäre es aber ja auch möglich, die Sifftite durch "simple" Überlast ohne Clipping durchbrennen zu lassen.
    Allerding würde dann ja auch die anderen LS was abbekommen.
    Ich denke da liegt RAUTIS Fehler.
     
  11. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 17.12.07   #11
    Ja Meister!
    Ja Meister!
    Ja Meister! Äh nein, natürlich ;)
    Ich gebe mich gerne geschlagen - man darf eben nicht alles glauben, was man hier im Forum liest. Auch dann nicht, wenn es plausibel erscheint. Aber die von Dir geschilderte Leistungserhöhung im Hochtonbereich wegen des Clippings überzeugt mich!
    Gerade da liegt der Fehler eben nicht: Ich habe ja vermutet - wenn auch von falschen Voraussetzungen ausgehend - dass es nicht nur den Hochtonbereich getroffen haben wird, sondern wohl eher min. einen 10er! Und das scheint ja wohl auch so zu sein, oder?
     
  12. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #12
    war nicht böse gemeint, sorry :(

    aber gerade im PA bereich werden soffiten und PTCs gern als clippingschutz eingesetzt...

    :)

    jetzt hab ich n schlechtes gewissen und komm mir wieder klugscheißerisch vor....
     
  13. bass steini

    bass steini Registrierter Benutzer

    Im Board seit:
    23.08.06
    Zuletzt hier:
    1.02.13
    Beiträge:
    158
    Ort:
    Burbach Holzhausen
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 17.12.07   #13
    Also sind wir im Endeffekt einer Meinung: Ich vermute ja auch, das mehr als nur der Hochtöner bzw die Softitte was abbekommen hat.

    Aber nicht weil die Softitte hinüber ist, sondern weil ein 10" (auch) was abbekommen hat, was nach EDE- WOLFS Argumentation bei Clipping nicht so wäre.
     
  14. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 17.12.07   #14
    Gerade aus dem PA-Subforum habe ich die Erkenntnis, dass Sofitten auf Grund von Clipping nicht verrecken und die falschen Schlüsse daraus gezogen :o
    Von mir aus kannst Du den ganzen Tag ein schlechtes Gewissen habe, aber keinesfalls weil Du ein Klugscheißer bist :D und auch nicht wegen dieser Diskussion ;) - wo Du Recht hast, hast Du nun mal Recht!
    Genau!
    Wegen einem bischen Clipping geht auch ein 10er nicht so schnell hinüber. Aber ich hatte ja ursprünglich vermutet, dass die Box stark überfahren wurde, weil ja die (vermeintlich clipping-resistente) Sofitte durch war, somit der Hochtöner auch keine Verzerrung mehr bringen konnte und folglich nur 10er in Frage kommen konnten für das Gekratze!

    Dabei stellt sich dann auch gleich die Frage:

    Sind Sofis eigentlich immer seriell zum Quietscher/Tweeter verdrahtet?
     
  15. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #15
    ööhh ja... müssen sie doch?!?

    die soll doch durchbrennen um den widerstand im zweig zu erhöhen und so weniger leistung am hochtöner abfallen zu lassen...

    brennt ne parallele soffite durch passiert *kurz nachdenk*

    ja: genau das gegenteil ^^
     
  16. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 17.12.07   #16
    Auch wenn in dem von mir verlinkten Artikel auf Wikipedia steht, sie wären parallel verschaltet, spricht meine Erfahrung, dass die Hochtöner keinen Ton mehr von sich geben, wenn die Soffittenlampe defekt ist, und die Logik dagegen:

    Die Lampe macht gerade dadurch Sinn, weil der Widerstand des Glühdrahts beim Erhitzen ansteigt. Dadurch steigt bei der seriellen Verschaltung an der Lampe nach dem Ohmschen Gesetz und dem Leistungsgesetz (nach Watt) der Leistungverbrauch an der Lampe an und schützt den Speaker:

    [1] R = U / I
    R ... Widerstand in Ω, U ... Spannung in V, I ... Strom in A

    [2] P = U x I
    P ... Leistung in W

    Da bei der seriellen Verschaltung der Strom durch jedem Verbraucher (Speaker, Soffitte) hindurch muss, während der Spannungsabfall an jedem Verbraucher durch dessen Widerstand bedingt ist, leiten wir aus [1] ab:

    [3] U = R x I

    [3] eingesetzt in [2] ergibt dann:

    P = (R x I) x I = R x I²

    Da, wie schon gesagt, der Strom an jedem Verbraucher bei serieller Schaltung gleich ist, ist der Leistungsunterschied der Verbraucher untereinander also allein durch deren jeweiligem Widerstand bedingt:
    Je höher der Widerstand, desto mehr Verbrauch.

    Eine (infolge des Spannungsanstiegs der Endstufe bei höherer Lautstärke) glühende Lampe schützt den Speaker also besser, als eine nicht glühende, da der Widerstand beim Glühen ansteigt ... bis die Lampe durchbrennt: Und dann ist der Schutz total, weil kein Strom mehr durchkommt.
     
  17. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #17
    kleiner zusatz mir fällt gerade auf dass ich was vergessen hab:

    es funktioniert nochmal anders (oftmals)



    wir haben sone geschichte:
    ....__Lampe_________
    __|...........................|_________ Hochtöner
    ...|__(Widerstand)___|


    das heißt: im wird die lampe war: wird der HT zunehmend gedämpft, ist sie durch ist ist der HT ebenfalls so deutlich runtergedämpft, dass er kaum noch beschädigt werden kann (bei meinen audio-zenits sind (nach leidlicher erfahrung) ca. 8-10db)

    trennfrequenz verschiebt sich entsprechend dabei nach oben
     
  18. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 17.12.07   #18
    Ach, so war das mit parallel gemeint, zum Widerstand in der Frequenzweiche, nicht parallel zum Speaker.

    Ok, dann gilt meint letzter Satz nicht für alle Boxen, sondern nur für manche.
     
  19. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 17.12.07   #19
    man weiß es nicht :D

    im grunde ists ja trotzdem seriell... also ich würde dir da zustimmen
     
  20. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 17.12.07   #20
    Ich mir auch :D bis eben darauf, dass der letzte Satz - der mit dem Durchbrennen und HT dann "tot" - nur für manche Boxen gilt
     
Die Seite wird geladen...

mapping