heftiges problem mit pod x3 live

  • Ersteller querschnitt
  • Erstellt am
Q
querschnitt
Registrierter Benutzer
Zuletzt hier
27.01.18
Registriert
11.09.07
Beiträge
198
Kekse
0
hey leute

hab seit 4 tagen nicht gitarre gespielt.. gerade wollt ich zocken, mach den pod an.. aber mein klang ist absolut am übersteuern! egal welchen sound ich nehme, egal wie laut oder leise ich alles drehe.. es übersteuert extrem :(

gitarre ist ne ltd axxion mit dave mustaine aktiv pickups... ich weiß nicht obs an der gitarre liegt.. aber das kann ich mir net vorstellen, die is brand neu, kann sie auch gerade nicht woanders testen...

wenn ihr noch irgendwelche infos braucht. sagt bescheid bitte..
 
Eigenschaft
 
molokh
molokh
Registrierter Benutzer
Zuletzt hier
24.04.11
Registriert
08.07.08
Beiträge
882
Kekse
2.216
Ort
Mainz
schau mal, ob du ne neue blockbatterie findest und tausch die aus - das dürfte (insofern niemand sonst die presets verstellt hat) das problem beheben.
 
G
Gast11
Registrierter Benutzer
Zuletzt hier
26.09.21
Registriert
27.04.08
Beiträge
762
Kekse
2.193
-Am Amp oder am Kopfhörer?

-Padschalter am Eingang aktiviert?

-Ausgangspegelsteller richtig eingestellt?
 
Q
querschnitt
Registrierter Benutzer
Zuletzt hier
27.01.18
Registriert
11.09.07
Beiträge
198
Kekse
0
@molohk meinst du die batterie an der gitarre? hab gerade keine da.. werd morgen mal eine kaufen


@roseblood hab am pod absolut gar nichts verstellt.. dementsprechend ist alles noch korrekt eingestellt.. spiele über kopfhörer.. die sind aber voll ok.. pad schalter ist aktiviert
 
Primut
Primut
Registrierter Benutzer
Zuletzt hier
22.11.21
Registriert
12.11.07
Beiträge
1.673
Kekse
8.105
Ort
Berlin
...egal wie laut oder leise ich alles drehe.. es übersteuert extrem :(
...

Zugegeben, das irritiert schon ein wenig.
Aber ich habe auch wider Erwartung die Erfahrung machen müssen, dass wenn man den X3 zu hoch auspegelt, es tatsächlich zu digitalen Übersteuerungen kommt (was ich für eine große Schwäche halte!).

Also: Soundlevel im Display auf 0db einstellen und dann das Master-Volumen (Empfehlung 12:00) anpassen. Die richtige Lautstärke machst du nicht mit dem X43 sondern mit der PA oder was du gerade benutzt.

Wenn es dann immer noch übersteuert bin ich auch überfragt.:gruebel:
 
Q
querschnitt
Registrierter Benutzer
Zuletzt hier
27.01.18
Registriert
11.09.07
Beiträge
198
Kekse
0
denkst du echt die batterie kann schon leer sein? die is brand neu (also die gitarre) aber ich probier es aus


edit: puh.. glück gehabt! nur batterie war leer :D jetzt weiß ich wenigstens wie das dann klingt.. danke!

close bitte
 
J.B.Goode
J.B.Goode
Registrierter Benutzer
Zuletzt hier
24.10.16
Registriert
01.03.04
Beiträge
1.885
Kekse
1.242
Ort
Düsseldorf
denkst du echt die batterie kann schon leer sein? die is brand neu (also die gitarre) aber ich probier es aus


edit: puh.. glück gehabt! nur batterie war leer :D jetzt weiß ich wenigstens wie das dann klingt.. danke!

close bitte

falls du es nicht weist, du musst immer das Kabel aus der Gitarre ziehen, den sonst lutsch die Elektronik die Batterie aus.
 
Q
querschnitt
Registrierter Benutzer
Zuletzt hier
27.01.18
Registriert
11.09.07
Beiträge
198
Kekse
0
das hab ich mal vor nem jahr gelesen, als ich noch keine aktiven pu's hatte, habs aber vergessen gehabt :) der kabel war die letzten 4 tage drinne ^^
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben