Hilfe bei Pickuptausch (Ibanez Rg + SD)

von chrisRr, 08.09.10.

Sponsored by
pedaltrain
  1. chrisRr

    chrisRr Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #1
    Vor mir liegt gerade ne RGR321ex und ein paar Seymour Duncans
    (SH6 Distortion für die Bridge Position und ein SH2 Jazz Neck).

    Auf der SD Homepage find ich keinen Plan für mein Setup. Nur einen für
    2 Humbuck 1 Tone 1Volume und Super 5way Switch. Mein Switch hat aber nur 8 Pins.

    Die Farben bei den INF Humbucker sind schwarz, weiß, rot, blau und der schon abisolierte.
    Bei den SD's gleich außer grün anstatt blau.

    Muss ich das nur wieder gleich verkabeln, also mit grün anstatt blau ?
    Oder hat einer viellecht den richtigen Plan oder kennt die Verkabelung aus eigener Erfahrung schon?
     
  2. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #2
  3. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #3
  4. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #4
    nein du irrst dich :D
    das ist ein 3 weg schalter, hätt ja wenig sinn wenn ibanez einen 5 wegt schalter einbaut^^
    das stimmt er hat 8 pins

    du hast das 3 modell (diese 3 skizzen mit ebene 1 und 2), japan korea modell

    du musst jetzt das jeweils das schwarze kabel beim 3 weg schalter anlöten.

    das vom Tone Poti musst du bei A A (ebene 1 und ebene 2) anlöten,
    das vom neck bei ebene 2 bei den pins 1 und 2 anlöten,
    das vom bridge bei ebene 1 bei den pins 3 und 2 anlöten.

    ebene 1 - pin 1 bleibt unangelötet
    ebene 2 - pin 3 bleibt auch ungangelötet
     
  5. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #5
    Ok, habs nochmal getestet.
    Ich kann definitiv 5 verschiedene Positionen Schalten
    Neck -> Neck parallel -> Neck+Bridge -> Inner Coils -> Bridge.
     
  6. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #6
  7. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #7
    Exakt.
    Naja, auf jeden Fall mal danke für deine Bemühungen.
     
  8. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #8
    gerne,
    versuchs trotzdem einmal anzulöten, vllt klappts^
    ansonsten musst du wohl noch auf antworten warten ;)
     
  9. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #9
    wirecolors7.gif

    Ich hab jetzt alles gleich Angelötet und
    nach diesem Plan hab ich die Farben vertauscht.

    Neck sowie Bridge Position alleine klingen richtig und gut.
    Alles dazwischen aber viel zu leise.
    :confused:
     
  10. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #10
    ich peil noch immer nicht wieso das ein 5 weg schalter ist :D

    kannst du mal ein paar fotos von deinem e fach machen?
     
  11. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 08.09.10   #11
    vorher.jpg naher.jpg

    Vorher - Nachher.
    Besser gings mit der zittrigen Hand und der Handycam nicht.

    Das sind die Schaltungen:
    Neck -> Neck parallel -> Neck+Bridge -> Inner Coils -> Bridge

    Die ersten beiden Funktionieren, bei Neck + Bridge ist der Ton extrem leise und hell und hat irgendwie ne Wah Effekt -_-
    Bei den bei Inneren Spulen etwa ähnlich. Bridge alleine geht wieder perfekt.

    Ich vermute daher bei der Bridge Pu Verkabelung irgendwo ein Fehler gemacht zu haben.
    Ich habs auch schon mal neu gelötet.

    Ich seh gerade du kommst aus Villach, willste nicht schnell vorbeikommen ? :D
     
  12. legolas946

    legolas946 Registrierter Benutzer

    Im Board seit:
    20.06.09
    Zuletzt hier:
    23.02.19
    Beiträge:
    672
    Ort:
    Graz
    Kekse:
    605
    Erstellt: 08.09.10   #12
    versuchs nochmal mit nem bild vom ganzen e fach und nicht nur vom schalter.

    sind die pu's geerdet?



    ich komme nicht direkt aus villach^ (geh dort aber zur schule), woher kommstn? :D
     
  13. chrisRr

    chrisRr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.09
    Zuletzt hier:
    29.08.20
    Beiträge:
    597
    Ort:
    Villach
    Kekse:
    2.386
    Erstellt: 09.09.10   #13
    Geerdet sind sie.

    Ich glaub ich hab den Fehler. Evt. hab eine out-of-phase Schaltung gelötet.

    Laut dem Diagramm schaut der Srewcoil ja immer nach unten.
    Bei den Duncans schaut aber der Screwcoil am Hals nach oben.
    Wie hier
    05052010037.jpg

    Also muss ich das Diagramm einmal umdrehen denk ich.

    Edit: Schwarz und Grün am Bridge PU vertauscht und es funzt :D
    Man sollte das vielleciht mal normen -_-
     
Die Seite wird geladen...

mapping