Hilfe beim "Restaurieren" eines JCM 900 Combo

von S.I.C., 25.11.05.

  1. S.I.C.

    S.I.C. Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.10.13
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.05   #1
    Hallo,
    ich habe einen Marshall JCM 900 100W Hi Gain Dual Reverb Combo, Modell 4101.
    Ich möchte gerne alle Verschleißteile austauschen.

    Was sind die Verschleißteile (außer Röhren)?
    Könnt ihr mir vielleicht auch Literaturhinweise geben?

    Bin über alle Tipps dankbar.

    Danke schon einmal im voraus.
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.11.05   #2
    Elko´s und Capacitors (schon blöd wenn eim der deutsche name nich einfällt:p ) sind verschleissteile die nach ca. 20 Jahren gewechselt werden sollten.

    Poti´s könnte man natürlich auch tauschen.

    Für´s Material schau mal bei www.tube-town.de vorbei. (Ggf. findest du da auch gute Info´s dazu. Schau auf jedefall ins Forum rein, da gibt´s jedemenge Jungs die dir helfen können.)
     
  3. looping

    looping Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 26.11.05   #3
    bierschinken: kondensator :) woher kommt glaubst der begriff el-ko? :rolleyes:
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.11.05   #4
    Du Fuchs! ;)

    thx:D

    Jaja, also die guten Elektrolytkondensatoren und die ganzen anderen Widerstände/Kondensatoren....ihr wisst schon.
     
  5. S.I.C.

    S.I.C. Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.10.13
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.05   #5
    Wo liegen beim Röhrenverstärker die hohen Spannungen an, auch wenn der Netzstecker gezogen ist?
    Will mich ja nicht beim reparieren umbringen:-)
     
  6. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.11.05   #6
    Wenn nichts weiter kaputt geht, dann brauchst Du die nächsten Jahre nur ab und an die Röhren tauschen. So alt kann der Amp noch gar nicht sein. Wenn Du unbedingt am Amp herumbasteln willst (wovon ich abrate), dann mach doch was sinnvolles. Probier z.B. unterschiedliche Endröhren aus, da muß man auch ein wenig löten. Höchstens die Potis und der Loop machen immer mal wieder Ärger. Oder bau einen EVM12L ein. :D Neee, im Ernst: wieso glaubst Du, daß etwas repariert werden muß?
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.11.05   #7
    Z.B. an den Elektrolytkondensatoren. :) Wenn Du die wechseln willst (was mit sehr großer Sicherheit nicht nötig ist), dann mach Dich vorher schlau wie man die entladen kann.
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.11.05   #8
    Überall. Die Kondensatoren speichern die Spannung eine Weile, wenn du dann irgendwo deinen patscher hinhälst und zufällig der andere Griffel am Gehäuse oder was anderem mit nem nuller Potential ist, dann kriegst eine gewatscht.

    Aber ich schließ mich da im Moment mal BF79 an, WAS möchtest du überhaupt machen? (Du scheinst echt wenig Ahnung zu haben, deshalb wäre ich an deiner Stelle mit Mods. noch was vorsichtig)

    EDIT: BF79 war schneller....
     
  9. S.I.C.

    S.I.C. Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.10.13
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.05   #9
    Also folgendes:
    Der Amp. liefert die letzte Zeit keinen besonders guten Bass mehr. D.h. er hört sich recht funky an.
    Was die Ahnung betrifft geht es eigentlich, bin nicht ganz neu auf dem Gebiet de E-technik. War vieleicht ne blöde Frage mit der Spannung. Werde die kondensatoren mit geignetem Wiederstand entladen.
    Aber Spass beiseite, woran kann es liegen, dass der Bass weniger geworden ist? Reicht ein Röhrentausch aus? Ansonnsten würden ich gerne einfach etwas experimentieren, was Modifikationen oder Veränderungen angeht.
     
Die Seite wird geladen...

mapping