Hilfe Hilfe mit meiner Soundkarte (Phase 28) und ASIO

von zqueezy, 11.02.07.

  1. zqueezy

    zqueezy Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.07   #1
    also folgendes:
    ich wollte jetzt auch mal schöne aufnahmen machen mit meiner gitarre und hab mir dafür extra eine neue soundkarte besorgt, weil meine alte eine zu hohe latenzzeit hat.
    Jetzt hab ich die Phase 28 von Terratec und vom Klang her ist die wirklich gut und auch die latenz ist unspürbar niedrig, allerdings gibt es ein Problem.

    Ich benutze GuitarRig und route die ausgänge direkt auf meinen coaxial (digitalen-) ausgang. was auch funktioniert, allerdings kann ich jetzt nicht mehr gleichzeitig winamp benutzen, was schlecht ist, denn darüber wollt ich meine BackingTracks laufen lassen und auch zum Üben und Raushören benutz ich es eigentlich sonst immer.
    Ich denke das Problem liegt an den ASIO-Treibern oder der konfiguration an sich.
    Ich kann die Software (Control Panel) zu meiner Karte so einstellen, dass ich den Analogen eingang direkt durchschleife (AnalogIn) oder aber so, dass ich WinAMP höre (dann funktioniert aber GuitarRig nicht mehr), weil die sich dann wohl um den digitalen ausgang kloppen.
    Wie muss ich die beiden Programme einstellen, dass es wieder wie früher funktioniert ohne, dass ich meine alte soundkarte wieder einbaue und winamp darüber laufen lassen muss und mir ein mischpult zulegen muss?

    bitte bitte helft mir

    gibt es sowas wie ein software-mischer, der mir nicht die latenz versaut, denn eigentlich könnte ich auch die nicht-asio-treiber in guitarrig benutzen, aber dann wäre ja alles nicht mehr synch!

    zqueezy
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 12.02.07   #2
    Hi und Hallo.

    Soweit ich weiß, kann man in Guitar Rig einen Player einbinden, wo man Audio Material nebenbei abspielen kann. Ich weiß jetzt nicht genau on das die Loop Maschine war oder Tapedecks, aber es ist auf jedenfall möglich.

    Zitat von NI zu Tapedecks:

    "Zu Loops und Backings spielen: Laden Sie ein Drumloop oder Instrumentenloop (z.B. Begleitmuster von Gitarre, Bass, Keyboard etc.), und spielen Sie dazu. Dabei können Sie das Tempo und die Tonhöhe individuell und unabhängig voneinander ändern."

    Also geht es auf jedenfall mit dem Tapedecks. Falls nicht, kennt sich JOGofLIFE bestens mit dem Programm aus. :D

    Hoffe ich konnte helfen :great:
     
  3. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.07   #3
    hm, ja das stimmt wohl, aber irgendwie ist das ja doch recht unpraktisch... gibt es keine bessere lösung?
     
  4. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.07   #4
    also das problem hat sich auf eine frage verringert glaub ich:
    ist es wahr, dass die asio-treiber die soundkarte so belegen, dass keine andere software mehr auf die soundkarte zugreifen kann?
    das ist ja blöd, dann kann ich mir ja nichtmal die MIDI-tracks von powertabs anhören, während ich guitarrig laufen hab???
    und meinen verzerrten output kann ich auch nicht aufnehmen, wenn ich dieses Playback-ding benutze in GuitarRig... da muss es doch einen vernünftige asio-mixer geben oder?
    damn:mad:
     
  5. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 13.02.07   #5
    bei guitarrig ist das tapedeck extra dazu gedacht um audiofiles abzuspielen -

    wenn du aufnehmen möchtest (ohne backing tracks) dann probier mal als sequenzer z.b. kristal aus und binde guitarrig als vst-plug ein...
     
  6. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.07   #6
    so, also ehrlichgesagt war mir das mit dem tapedeck schon von anfang an klar, aber das problem mit dem midi besteht ja dann trotzdem.
    beim gitarre-üben bin ich manchmal auch recht hektisch beim songüben und wechseln, was über das tapedeck dann doch recht unbequem ist.

    also ich nehm mal an, dass der asio treiber dann einfach die ganze soundkarte einnimmt und werd mir dann doch wohl einen (hardware) mixer zulegen müssen.

    trotzdem danke für die antworten
     
  7. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 17.02.07   #7
    Hi,
    ich kenne die Phase28 zwar nicht,kann mir aber nur schlecht vorstellen das der
    ASIO Treiber die ganze Hardware blockiert.Wenn dem so ist ist das meiner Meinung nach eine Fehlkonstruktion :screwy:

    Bei den Soundkarten die ich mittlerweile unter den Fingern hatte, und die ich im Moment noch selbst besitze, ist es überhaupt kein Problem die Karte mit ASIO und MME gleichzeitig anzusprechen.
    Also ASIO für GuitarRig und MME für Powertabs/WinAmp oder was auch immer.
    Nur beide Programme mit dem ASIO Treiber gleichzeitig funktioniert nicht.Das ist aber auch
    überhaupt kein Problem, da bei dem zuspielenden Programm die Latenz keine
    Rolle spielt :)

    Diese Vorgehensweise hat noch bei jeder mir bekannten Soundkarte funktioniert :great:

    Gruß
    sunracer
     
  8. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.07   #8
    also vielleicht stell ich mich da doof an, aber in WinAMP hab ich bei "DirectSound outpu" nur die "Phase 28 Wave" zur verfügung. Ein direktes MME gibt's da nicht auch bei "WaveOut output" kann ich nur "Phase 28 Wave" oder Microsoft Soundmapper einstellen und egal was ich nehme es kommt eine Fehlermeldung von wegen BadDirectSound wenn's gut geht, manchmal stürzt er dann auch einfach so ab und manchmal kommt eine Fehlermeldung, dass er dann garkeine Soundkarte findet, aber wenn ich GuitarRig (o.ä.) nicht starte läuft dann wieder alles super :o
     
  9. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 20.02.07   #9
    Hi,

    dann verwendest Du schon den MME bzw DirectSound Treiber das ist so in Ordnung.
    Seltsam ist nur das es mit einer ASIO Anwendung im Hintergrund nicht läuft.

    Da habe ich nur noch zwei Ideen:o

    1.Was für eine DirectX Version hast Du denn installiert?

    2.Was passiert wenn Du in GuitarRig mal den MME oder DirectX Treiber der Phase einstellst.Läuft dann beides gleichzeitig?Die hohe Latenz in diesem Fall mal einfach
    ignorieren.Ist ja nur ein Versuch:)
    Wenn ja kann es natürlich schon sein das ASIO die ganze Soundkarte blockiert,aber
    das wäre, wie gesagt, meiner Meinung nach irgendwie eine Fehlkonstruktion.:screwy:
     
  10. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.07   #10
    Also wenn ich über Guitar Rig den DirectSound angebe, dann geht es, aber es wäre nicht mal die Latenz sondern irgendwie knackst und raschelt es dann schon sehr seltsam.
    Wenn ich dann über den Asio-Treiber die "Asio Multimedia Driver" in GR, dann zeigt er das signal an, aber zu hören ist nischts.
    Der "Asio DirectX Full Duplex" geht auch garnicht.
    Der "Asio 4 All" erzählt mir dass die Phase 28 "unavailable" ist.
    Das "MultMedia" Interface mit MME Phase geht garnicht, kein signal und ja ich stelle jeweils das routing neu ein.
    Also das einzige was wirklich geht ist nur der "ASIO for Phase 22/28"

    Ich würd ja gern in WinAMP die einstellungen ändern aber da krieg ich immer nur "Phase28 WAVE" und "Microsoft Soundmapper" angeboten, die während GR nicht laufen und der Asio für WinAMP macht dann auch nichts
     
  11. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 20.02.07   #11
    Sehr seltsam und etwas verworren:)

    Hast Du schon einmal nachgesehen welche DirectX Version bei dir installiert ist?

    Das geht ganz einfach:

    Auf Start/Ausführen gehen.Dann in das Feld vor dem Öffnen steht dxdiag eingeben
    und bestätigen.Nun sollte ein DXDiagnoseprogramm aufgehen.Sollte XP vorher nachfragen ob es den Treiber nach einer Certification prüfen soll,kannst Du einfach Nein wählen.

    Auf der ersten Seite des Diagnoseprogramms sind die Daten deines PC aufgeführt,
    darunter auch die aktuelle DirectX Version.
    Zudem kannst Du unter Sound DirectSound testen.

    Sieh bitte mal nach welche DirectX Version bei Dir installiert ist und ob der DirectSound
    Test bestanden wird.
     
  12. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.07   #12
    also ich hab version 9.0c.
    die tests verliefen einwandfrei, nur mit der meldung, dass es keinen hardwarepuffer gäbe und der software-puffer benutzt werde.
    das ist ja auch nicht so direkt das problem, denn winamp spielt ja einwandfrei, wenn nicht grad GR läuft... steht denn in winamp standardmäßig eine soundkarte UND die MME zur verfügung oder ist es schon MME, wenn ich es über den DirectSound-Output mache?
     
  13. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 21.02.07   #13
    Version 9.0c ist soweit ich weis die Neueste.

    Irgendwie sieht es so aus als würde der ASIO Treiber den Du dann unter
    GR nutzt die ganze Karte blockieren :screwy:

    Ich muss Dir hier jetzt eingestehen, daß ich mit meinem Latein am Ende bin
    und absolut keine Idee mehr habe wo das Problem sonst sein könnte.

    Ich drück dir mal die Daumen das hier vielleicht noch jemand Anderer helfen kann,
    oder du musst dich doch mit dem Player von GR anfreunden.

    Sorry und Gruß
    sunracer
     
  14. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.02.07   #14
    so, also ich nehme jetzt mal einfach an, dass die karte kein hardware mixing kann/besitzt...
    gibt es eine gute asiokarte die man relativ günstig vielleicht bei ebay ersteigern könnte, die meine zwecke erfüllen kann?
    ich kenn mich da nicht so ganz aus.
    schön wäre ein spdif-ausgang und ein klinke eingang(links&recht), aber auf jeden fall sollte sie directsound UND asio können, GLEICHZEITIG?
    danke für alle, die so schön mit rat und tat dabei waren
     
  15. Lindula

    Lindula Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    15.06.15
    Beiträge:
    218
    Ort:
    Nettetal
    Zustimmungen:
    1
    Kekse:
    624
    Erstellt: 23.02.07   #15
    Hi Zqueesy,

    bevor du dir ne neue Karte kaufst,frag ich mal bei nem Kumpel nach,der is "Chefsupporter" bei Terrortec,der sollte uns was dazu sagen können,denk ich...

    Kann mir auch nochmal die Phase 22 von nem anderen Kumpel(auch ehemals Terratec) schnappen und mal eben bisschen probieren,kann mir ehrlich gesagt nich vorstellen,dass das nich geht!

    Wenn du nix dagegen hast,verlink ich den Thread hier,dann kann er sich schonmal n Bild machen...

    Dat kriegen wir schon ans Laufen(hoff ich :) )

    Greetz,


    Lindula
     
  16. zqueezy

    zqueezy Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.06
    Zuletzt hier:
    13.04.07
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.02.07   #16
    hey das ist ja wirklich nett! soviel unterstützung hätt ich echt nicht erwartet!

    wäre cool, wenn das irgendwie zum laufen gebracht werden könnte. ich hab nämlich ab nächster woche ferien und wollt mein neues album aufnehmen und nen neuen pod hab ich auch...
     
  17. Lindula

    Lindula Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    15.06.15
    Beiträge:
    218
    Ort:
    Nettetal
    Zustimmungen:
    1
    Kekse:
    624
    Erstellt: 23.02.07   #17
    Hi,

    hast PN

    Greetz,

    Lindula
     
Die Seite wird geladen...

mapping