Hilfe: JCM900 High Gain Dual Reverb Valve Failure

von Blissi, 25.12.05.

  1. Blissi

    Blissi Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    30.03.16
    Beiträge:
    596
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    150
    Erstellt: 25.12.05   #1
    Hallo Leute.

    Ich hab da mal nen Problem undzwar: Hab ich den JCM900 High Gain Dual Reverb Combo mit 100 Watt.

    So jetzt ist die Valve Failure LED angesprungen d.h. Laut Marshall das wohl eine der Röhren im arsch is ( bei mir die 1 oder4) so jetzt hab ich mich erkundigt und rausgefunden wenn eine der röhren kaputt ist springt eine sicherung an die die röhren ausschaltet so jetzt weiß ich aber nicht warum alle 4 röhren heiß sind und glühen? :screwy:

    Liegt das jetzt an der led oder können kaputte röhren auch heiß werden und laufen auf hochturen.

    Achso es gibt ja noch diesen High - Low schalter der den amp von 100% der watt leisund auf 50% runterschaltet und man merkt diesen soundunterschied der entsteht wenn ja 2 röhren abgeschaltet werden also das frühere übersteuern und so ich weiß nicht weiter sollte ich lieber einen röhrenwechsel vornehemen lassen oder wie siehts aus hoffe ihr versteht mein problem danke schonmal im vorraus:great:

    Mfg Paul
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 25.12.05   #2
    Ferndiagnose ist in so einem Falle heikel.

    Was ICH machen würde...wenn Du Verständnisprobleme hast, dann mach es nicht und bring den Amp zu Service:

    Zieh die beiden äußeren Endstufenröhren und verdopple für den Amp die Ausgangsimpedanz. Also wenn Du eine 16 Ohm Box hast, dann steck sie an den 8 Ohm Ausgang, bzw. schalte den Amp auf 8 Ohm.
    Dann die Gegenprobe: Die beiden äußeren wieder rein und die inneren ziehen.

    Lies meine FAQ!
     
  3. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 25.12.05   #3
    Die Sicherung schaltet wohl nur die Hochspannung ab. Die Heizung läuft weiter, das hat nicht unbedingt was damit zu tun ob die Röhre noch geht oder nicht. Die Röhre glüht weiter und wird warm, trotzdem kann ein Kurzschluß o.ä. drin sein.
    Die Leistungsreduzierung schaltet übrigens nicht zwei Röhren ab, sondern ändert nur die Betriebsart der Röhren von Pentodenbetrieb auf Triodenbetrieb.
     
  4. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 25.12.05   #4
    Weitere Fragen stellen sich, z.B. geht der Amp noch? Leistungseinbußen?
     
  5. Blissi

    Blissi Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    30.03.16
    Beiträge:
    596
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    150
    Erstellt: 25.12.05   #5
    ja hab die ganze Zeit Gerockt auf ziemlich hohe lautstärke und mhh leistungseinbußen hab ich nicht bemerkt wie gesagt wenn ich den High Low schalter bestätige merk ich schon den kleinen sound unterschied das roblem is auch ich hab zurzeit keine 100€ für nen röhrenwechsel naja antwortet ruhig weiter THX schonmal ne:great:
     
  6. Blissi

    Blissi Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    30.03.16
    Beiträge:
    596
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    150
    Erstellt: 26.12.05   #6
    eine frage hätt ich noch würde es reichen bloß 2 röhren zu wechseln oder is das nich so gesunf
     
Die Seite wird geladen...

mapping