Hilfe mein Equipment piepst!

von Trudemaster, 24.10.08.

  1. Trudemaster

    Trudemaster Registrierter Benutzer

    Im Board seit:
    12.08.07
    Zuletzt hier:
    20.04.13
    Beiträge:
    22
    Kekse:
    10
    Erstellt: 24.10.08   #1
    Guten Tach

    Ich hab vor ca. 1 Jahr mir ein komplettes Bass Equipment zugelegt und zwar

    Ibanez SRX-500 (Bass)
    Ampeg B-410 HLF (Box)
    Ampeg B2 RE (Top)

    Ich bin mit dem ganzen auch recht zufrieden aber seit ca. 4 Wochen kommt immer wieder folgender Sound.

    Der Bass ist am Top angeschlossen und das Top an der Box so wies eben ist nur dann kommt in regelmäßigen Abständen ein piepsen aus der Box das ca. 5 sek. anhält und dann wieder verschwindet. Wenn man den Amp lauter macht wird das piepsen auch lauter. Und rauschen tut es eigentlich auch schon recht dolle.

    Ich hab mal die Batterie im Bass gewechselt hat aber nix gebracht die Kabel hab ich auch alle geprüft da is alles in Ordnung. Aber gestern war Probe und die Box hat ein Horn das man in 3 Stufen einstellen kann. Wenn ich das Horn komplett aus mache verschwindet das rauschen und das piepsen. Genauso wenn ich beim Bass die Lautstärke am Poti runterdrehe verschwindet das piepsen auch. :screwy:

    Ich weiß ja auch nicht aber vieleicht hat einer von euch ne Ahnung was es sein könnte.

    Danke schon mal für euere Antworten :great:
     
  2. JoNi22

    JoNi22 Registrierter Benutzer

    Im Board seit:
    26.10.07
    Beiträge:
    1.486
    Kekse:
    4.452
    Erstellt: 24.10.08   #2
    je nachdem, was jetzt mit "piepsen" gemeint ist, könnte das eine rückkopplung sein?
     
  3. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    25.09.20
    Beiträge:
    5.080
    Ort:
    München
    Kekse:
    38.178
    Erstellt: 24.10.08   #3
    Klassisches Feedback war auch mein erster Gedanke - würde einiges dafür sprechen, grade durch Runterdrehen am Bass lässt sich das ja vermindern bzw. vermeiden ... Spielst Du evtl lauter als sonst, oder evtl. mit mehr Gain am Amp? Was für Tonabnehmer hat der Bass? Verändert sich das Ganze, wenn Du dich vor der Box bewegst, also dich von der Box weg drehst, ein, zwei Schritte zur Seite gehst etc.? Wie sind die Settings am Amp?
     
  4. Willie1968

    Willie1968 Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    28.03.20
    Beiträge:
    566
    Ort:
    Hattingen
    Kekse:
    4.124
    Erstellt: 24.10.08   #4
    Nimm mal das Handy vom TOP runter...:D

    Ne ganz im ernst, was ist denn das für ein Piepsen? Kommt es auch wenn der Bass nicht drin steckt sondern nur das Kabel. MAcht der Bass an einem anderen Verstärker auch die Geräusche.
    Also erst einmal die Quelle suchen, dann können wir da weiter suchen.
     
  5. Trudemaster

    Trudemaster Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.07
    Zuletzt hier:
    20.04.13
    Beiträge:
    22
    Kekse:
    10
    Erstellt: 24.10.08   #5
    Ne das is keine Rückkopplung das Piepsen kommt ca. alle 5 Minuten dauert ca. 5 sek. an und es ist nicht durchgängig sondern macht piep .... piep ... piep .... piep .... piep.... ich weiß das hört sich total :screwy: an aber ich mach jetzt seit 16 Jahren Mucke und hab sowas noch nie gehört.

    Was ich noch erwähnen sollte ist das aus meiner Box auch der Sound der danebenstehenden Gitarre kommt :confused: was ja darauf hindeutet das die Pick-up's im Bass mikrofonisch sind. Ich hab gehört man kann die Pick Up's mit Graphit Spray oder Wachs behandeln um das in den Griff zu bekommen. Vieleicht krieg ich bei der nächsten Probe das piepsen aufgenommen dann stell ichs mal rein.

    Aber trotzdem Danke für die Antworten :great:
     
  6. rubberduck

    rubberduck Registrierter Benutzer

    Im Board seit:
    11.08.08
    Zuletzt hier:
    20.01.15
    Beiträge:
    75
    Ort:
    I.d.N.v. Köln
    Kekse:
    290
    Erstellt: 24.10.08   #6
    Also so abwiegig ist das gar nicht. Wenn es alle fünf Minuten als Abfolge mehrerer Pieptöne wiederkommt könnte es schon gut sein, dass das die periodische Einbuchung in die IMSI Zelle deines Netzanbieters ist. (Kann man auch beobachten wenn man das Handy neben die Computerlautsprecher legt. Oder im Auto. Ist allerdings mehr ein dödö-dödö-dödö als ein Piepen [Ich will jetzt nichts hören...])

    Ähnliches passiert mir auch. Ich als freiw. Feuerwehrmann (OHHJAA!) hab einen Funkmelder, der permanent den BOS - Kanal abhört, um dann im Falle einer Alarmierung ansprechen zu können. Üblicherweise trägt man die Dinger am Gürtel. Wenn ich dann einen Bass überstreife befindet sich der Melder mas o menos unter/hinter den Pickups. Man kann dann ein periodisches Piepsignal vernehmen (im Grunde hört man, wie der Melder den Funkkanal nach einer ihm geltenden Tonreihenfolge abtastet), welches allerdings deutlich häufiger auftritt (Max. alle 2 Sekunden). Rauschen tuts im Hintergrund dann auch.
    Durch Weglegen des Melder verschwindet die Störung, die je nach Einstellung am Bass lauter oder leiser sein kann.
     
  7. Kappa

    Kappa Registrierter Benutzer

    Im Board seit:
    28.08.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    189
    Ort:
    Kaiserslautern
    Kekse:
    27
    Erstellt: 25.10.08   #7
    Also ich wollte auch gerade so ein Thead öffnen habe aber den hier gesehen.

    Ich habe ein ähnliches Problem. Mein G&K Backline 600 ist momentan in Reparatur und so muss ich jetzt über meine Warwick Take 12 Combo spielen.
    Es gibt immer eine Rückkopplung, wenn ich ein wenig lauter mache. Ich habe meine Harley Benton 4x10" drangehängt un dort entsteht auch ein Feedback...
    Der EQ ist so eingestellt:
    Bass 1Uhr
    Mid-Low 11Uhr
    Mid-High 11Uhr Und
    Treble Voll aufgedreht

    Ich habe zwischen meinem Bass und dem verstärker noch das multieffekt Ax5b von toneworks hängen. Ummeinen Klang auszupeppen habe ich einen Execiter als Effekt drin.

    Jetzt wollte ich euch fragen wo dieses Feedback herkommt und wie ich beheben kann.

    Im Voraus Danke
     
  8. Willie1968

    Willie1968 Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    28.03.20
    Beiträge:
    566
    Ort:
    Hattingen
    Kekse:
    4.124
    Erstellt: 25.10.08   #8
    Na, das klingt jetzt aber doch nach einstreuungen vom Handy. Hast du das in der Hosentache? Dann strahlst nämlich auch schön in die Tonabnehmer... Passt auch zu dem es wird beim leiserdrehen leiser.
     
  9. Trudemaster

    Trudemaster Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.07
    Zuletzt hier:
    20.04.13
    Beiträge:
    22
    Kekse:
    10
    Erstellt: 25.10.08   #9
    Hm das mit dem Handy muss ich mal gucken aber wir proben in einem Bunker und da ist noch nicht mal ein bisschen Empfang mitm Handy. Aber ich verbanne bei der nächsten Probe mal alle Handys ausm Bunker.
     
  10. rubberduck

    rubberduck Registrierter Benutzer

    Im Board seit:
    11.08.08
    Zuletzt hier:
    20.01.15
    Beiträge:
    75
    Ort:
    I.d.N.v. Köln
    Kekse:
    290
    Erstellt: 25.10.08   #10
    Weil da kein Empfang ist heißt das nicht dass die Handys inaktiv sind. Ganz im Gegenteil dürften sie dann umso mehr bemüht sein ein starkes Signal zu finden. Und diese Suche nach dem stärksten Empfangssignal ist das, was du als Einstreuung hören kannst (wenn die Vorraussetzungen gegeben sind)
     
  11. Trudemaster

    Trudemaster Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.07
    Zuletzt hier:
    20.04.13
    Beiträge:
    22
    Kekse:
    10
    Erstellt: 27.10.08   #11
    Dank an euch alle für euere Antworten ich war nämlich heute auf der Probe und hab alle Handys aus dem Proberaum verbannt und siehe da kein Piepsen mehr kein Rauschen mehr:great: Ich war zwar Anfangs etwas skeptisch das das wirklich am Handy liegt aber manchmal sind die einfachsten Lösungen auch die besten.
     
  12. Torchy

    Torchy Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    19.03.15
    Beiträge:
    191
    Ort:
    Witten
    Kekse:
    244
    Erstellt: 27.10.08   #12
    Schön das Du es gelöst hast, das kann einen schlicht bekloppt machen. Obwohl die Handys normalerweise wirklich eher dödödödöd :D machen.

    Kleine Anekdote am Rande, wir hatten mal einen Gig, bei denen ständig nervige Pieptöne in wechselnden Tonhöhen auf der Anlage waren. Nachdem wir es bei einem der beiden Gitarreros lokalisiert haben, wurden dort alle möglichen Sachen getesetet, Stressbrett umgangen, Verstärker aus und so weiter. Irgendwann nahm er die Gitarre ab, Problem gelöst, nur spielt sich dann natürlich schlecht. Aber irgendwie schauten wir ihn alle an und bemerkten zeitgleich ein überaus modisches T-Shirt mit Leuchtdioden, die schön rhythmisch blinkten und vorher von der Gitarre verdeckt waren. Er hatte ungefähr drei Sekunden, das T-Shirt auszuziehen. Seitdem sind Kleidungsstücke mit Special-Effects verboten!
     
  13. Kappa

    Kappa Registrierter Benutzer

    Im Board seit:
    28.08.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    189
    Ort:
    Kaiserslautern
    Kekse:
    27
    Erstellt: 27.10.08   #13
    Hab garnicht gewusst das die so stark strahlen..

    Hat vielleicht jemand auch eine antort für mich?? (s.o.)
    Weil es wird mittlerweile wirklich stressig
     
  14. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    20.12.17
    Beiträge:
    7.684
    Kekse:
    18.703
    Erstellt: 27.10.08   #14
    naja, bei dir klingt das einfach nach zu vielen Höhen. Treble voll auf + Exciter. Wenn dann jetzt die andere Box vielleicht mehr Höhen liefert als deine alte oder einen Hochtöner hat, dann würd ich das mal als erstes annehmen.
    Probier einfach mal die Höhen zu reduzieren
     
  15. Kappa

    Kappa Registrierter Benutzer

    Im Board seit:
    28.08.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    189
    Ort:
    Kaiserslautern
    Kekse:
    27
    Erstellt: 28.10.08   #15
    Danke für den Tipp hab die höhen ein wenig reduziert und habe den exciter ganz ruas gemacht...auch wenn mein sound drunter leiden musste.
     
  16. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    20.12.17
    Beiträge:
    7.684
    Kekse:
    18.703
    Erstellt: 28.10.08   #16
    könntest versuchen mit nem feinfühligen EQ gezielte Höhen anzuheben und immer nur so weit, dass es nicht koppelt - um wieder an deinen ursprünglich gewünschten Sound zu kommen ;)
     
Die Seite wird geladen...

mapping