hilfe Rocker 30 brizelt

von junior, 21.04.06.

  1. junior

    junior Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 21.04.06   #1
    hallo,

    hab grad mein amp angestellt und dann .... Britzeln, der klingt, als würd ich unter Wasser spielen, so nen Blubbern, als stünde das Top halb voll wasser!

    der amp ist 4 monate alt! Garantie noch da, aber dennoch ...

    woran liegt das? hab aus und an gemahct, nur die gitarre dran ... immer noch ..
     
  2. junior

    junior Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 23.05.06   #2
    ich Trottel hatte nen Kabel nicht richtig drin
     
  3. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 23.05.06   #3
    :eek: :great:
    hehe..
    blubbern.. "unter wasser" hört sich ja cool an *g*
    welches kabel war denn da bitte falsch dran??
     
  4. junior

    junior Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 23.05.06   #4
    keine Ahnung, hab alle kontrolliuert und "nachgedrückt" dann gings!

    Ob gitarre oder Boxen oder Effektkabel ...
     
Die Seite wird geladen...

mapping