HILFE! Sansamp PSA-1 und Wah?!?!?!?

von hellbillyarmy, 12.04.07.

  1. hellbillyarmy

    hellbillyarmy Registrierter Benutzer

    Im Board seit:
    13.09.04
    Zuletzt hier:
    24.02.16
    Beiträge:
    296
    Ort:
    Auerbach i. d. Opf.
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 12.04.07   #1
    Mahlzeit!

    Erst mal das Equipment:
    Tech 21 Sansamp PSA-1 (geht über die Left Output Buchse in den hinteren Input vom)
    Behringer V-Amp Pro ICH WILL JETZT NIX ÜBER DIE ZUSAMMENSTELLUNG BZW BEHRINGER HÖREN, ICH WILL NUR HILFE :great: (der is beim Pre-Amp auf Bypass, sprich nur für die Effekte da. Hab das Ding schon daheim gehabt und der tuts bis Geld für G-Major da is...) von dem Behringer geh ich dann über die Outputs in die
    Rocktron Velocity 150

    Nun das Problem:

    Alles läuft, jeder Kanal schaltet wie ich das will usw, ABER! Wenn ich das Wah betätige wird der Gesamtsound um einges leiser, aber wirklich nur beim Betätigen des Wahs. Und nein, der Volume wird auf dem 2. Expression geregelt, falls das jemand denkt.


    Ich danke schon mal für eure Infos! :o
     
  2. smarti

    smarti Registrierter Benutzer

    Im Board seit:
    03.12.05
    Zuletzt hier:
    22.02.11
    Beiträge:
    48
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 12.04.07   #2
    Kommt das Wah aus dem V-Amp? Dann ist's falsch positioniert. Wah gehört vor den preamp. Wie de das schaltungstechnisch bewerkstelligen kannst, weiß ich allerdings nicht. Kenne den V-Amp nicht. Kannst dir ja auch ein günstiges Wah-Pedal kaufen und vor den Psa schalten.
    Gruß

    Martin
     
  3. hellbillyarmy

    hellbillyarmy Threadersteller Registrierter Benutzer

    Im Board seit:
    13.09.04
    Zuletzt hier:
    24.02.16
    Beiträge:
    296
    Ort:
    Auerbach i. d. Opf.
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 12.04.07   #3
    Ja das Wah kommt vom V-Amp...

    Stimm Wah kommt vorn Preamp... :o soweit hätt ich auch denken können, aber wenn ich den V-Amp vor den Sansamp schalt, dann klingen die ganzen CHorus FX fürn Arsch... naja mal schauen wie ich das mach
     
  4. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 12.04.07   #4
    also i find die wahs aus so geräten meist net so wahnsinn.... ich wüdre n crybaby oder ähnliches kaufen !!! gebraucht sind die net so teuer so 40 euro.. und da hast echt geilen wah sound dann ;)

    und das halt dann extra vor den preamp ^^

    mfg
    hansi
     
  5. hellbillyarmy

    hellbillyarmy Threadersteller Registrierter Benutzer

    Im Board seit:
    13.09.04
    Zuletzt hier:
    24.02.16
    Beiträge:
    296
    Ort:
    Auerbach i. d. Opf.
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 12.04.07   #5
    Brauchen tu ich das Wah nicht oft, nur bei kleinen Spielereien, aber jetzt fällts eben weg, kann ich drauf verzichten. Naja... kommt Geld, kommt Equipment ;)
     
  6. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 13.04.07   #6
    Wie wäre es, wenn du den V-Amp in die Effektschleife des PSA hängst?
    Dann kannst du mit dem Output des PSA nachregeln, falls du immer noch Laustärkeverluste hast. Die Chorus-Effekte sollten so am besten klingen und das Wah Wah eigentlich auch annehmbar.
     
  7. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.547
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 13.04.07   #7
    wenn du Zerre mit dem Drive-Regler produzierst sollte Effektloop wirklich annehmbar klingen - denn eigentlich (ich weiß es nicht, ich vermute aber) müsste der Drive-Regler (da Endstuffensättigungs-Simulation) hinter dem Effektloop eingreifen
     
Die Seite wird geladen...

mapping