Hilfe!! Sicherung des Subwoofers brennt immer durch!!!

Guest
Hallo,

habe folgendes Problem:

die sicherung (3,15A) meines Subwoofers EV sba 750 brennt immer durch, sobald ich eine neue eingesetzt und den Sub eingeschaltet habe.

egal, ob mit oder ohne signalkabel usw.

was tun???????

alle anderen verbraucher sind vom netz....

danke für hilfe....
 
Eigenschaft
 
.Jens
.Jens
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
28.01.22
Registriert
18.08.03
Beiträge
12.720
Kekse
34.952
Ort
Hamburg
Wenn die Sicherung immer wieder durchbrennt, dann hat das Teil irgendwo sekundärseitig einen Kurzschluss oder einen sonstigen Defekt.
Merke: Eine Sicherung "fliegt" niemals nur zum Spaß, das hat immer eine Ursache.

Was tun? Reparieren (lassen). Noch Garantie drauf?

Jens
 
Guest
problem: standort portugal, daher alles blöde wegen einschicken und so

wäre besser, ich könnts hier irgendwie beheben....
 
.Jens
.Jens
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
28.01.22
Registriert
18.08.03
Beiträge
12.720
Kekse
34.952
Ort
Hamburg
Wenn du dich auskennst: Aufmachen, reingucken, selber machen.
Wenn nicht: Finger weg! Es wird doch wohl auch in Portugal irgendjemanden geben, der sowas reparieren kann!?

das Problem ist: anhand der Fehlerbeschreibung kann alles kaputt sein, da ist es aus der Ferne unmöglich, Ratschläge zu geben...

Jens
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben