HK Audio Lucas Nano 300 - Einschaltprobleme

  • Ersteller HotBiker
  • Erstellt am
HotBiker
HotBiker
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
26.10.14
Beiträge
398
Kekse
1.543
Ort
Roth
Seit einiger Zeit zickt meine Nano 300 beim Einschalten.
Wenn das Teil längere Zeit aus war, dann bleibt die rote Kontrollleuchte nach dem Einschalten erst einmal für einige Minuten auf rot (Limiter, bzw. Fehler).
Nach einigen Minuten blinkt dann kurzfristig grün, dann wieder etwas länger rot.
Weitere Minuten später geht die PA auf grün und funktioniert dann ohne weitere Probleme.

Wo muss ich suchen? Oder kenn jemand fähigen Reparateur im Umkreis von Nürnberg?

lg
Gerhard
 
Eigenschaft
 
A
acheron65
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.03.21
Beiträge
315
Kekse
930
wenn Protect ausgelöst wird, liegt wohl ein Fehler vor. Am besten ins Werk einschicken nach St. Wendel. Bei einer anderen Marke war durch Überlast eben am Ampmodul Einiges beschädigt wie Elkos, Kondensatoren, ICs und auch das Chassis.

Die hatten beim Verleih bereits den DJ Controller im Clipping gefahren, so daß der Limiter nicht mehr so schnell greifen konnte
 
HotBiker
HotBiker
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
26.10.14
Beiträge
398
Kekse
1.543
Ort
Roth
Nach einiger Zeit funktioniert aber alles.
Ich vermute in Richtung defekter Kondensator o.ä., also was man ohne großen Aufwand reparieren kann.
 
Zuletzt bearbeitet:
ALFRED PERTL
ALFRED PERTL
Registrierter Benutzer
Zuletzt hier
12.11.21
Registriert
22.04.21
Beiträge
1
Kekse
0
Ort
Korneuburg / Österreich
Hallo, bei mir ist das gleiche Problem während der Garantie aufgetreten. Wurde von HK behoben. Allerdings nach einiger Zeit - als die Garantie schon abgelaufen war - war erneut das gleiche Problem. Da habe ich die Anlage entsorgt. Interessant ist, dass ich seinerzeit gleich zwei Nanos 300 gekauft habe und die zweite läuft nun schon rund neun Jahre ohne Problem. Liebe Grüße aus Österreich von Alfred
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
01.12.21
Registriert
23.01.13
Beiträge
7.008
Kekse
42.491
Ort
Gratkorn
Den Händler oder Hersteller kontaktieren und die weitere Vorgangsweise besprechen, das wäre mein Plan. Und ich hätte das spätestens nach dem zweiten Mal gemacht, wo das aufgetreten ist. Einmal kanns ein Zufall sein, ab dem zweiten Mal klingt das nach wiederkehrenden Problemen. Selbstheilung ist bei derlei Gerätschaften eher selten.
 
HotBiker
HotBiker
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
26.10.14
Beiträge
398
Kekse
1.543
Ort
Roth
Ich werde mal eine Reparaturbetrieb kontaktieren.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben