Hochfrequentes Störgeräusch an Okko Diablo Gain + (Overdrive)

  • Ersteller tobias155
  • Erstellt am
T

tobias155

Registrierter Benutzer
Zuletzt hier
09.02.21
Registriert
03.04.14
Beiträge
234
Kekse
621
Ort
Hannover
Hallo zusammen,

ich habe ein Problem mit meinem Pedal.
Sobald ich meinen Verzerrer aktiviere (Habe ein Okko Diablo Gain + https://www.schlaile.de/Okko_DIABLO...MI0reZp_W94wIVGuR3Ch2NMgKhEAQYBSABEgL_WPD_BwE)
entsteht ein hoher Fiepton. Es liegt definitiv nicht an der Gitarre und auch nicht am Netzteil (bin bereits vom Powerplant Junior auf ein Palmer (galvanisch getrennt) umgestiegen.
Vor allem, sobald man die Hände von den Gitarrensaiten nimmt, fiept es sofort los und wird immer lauter.

Liegt es wohl am Pedal selbst? An den Kabeln? Wo könnte man so etwas ggf. reparieren lassen?
Bin mit dem Sound (und Look :D) des Pedals sehr zufrieden und möchte eigentlich kein neues, habe ja auch genug dafür bezahlt (wenn auch damals gebraucht).

MfG Tobias
 
B

backnetmaster

Gesperrter Benutzer
Zuletzt hier
07.12.19
Registriert
21.07.07
Beiträge
987
Kekse
1.308
Ort
München
Klingt nach normalem Feedback, gibt's oft wenn man die Hand von den Saiten nimmt bei entsprechender Verzerrung und Lautstärke. Wenn es allerdings auch bei abgedämpften Saiten auftritt, könnte es auch an der Abschirmung oder den Pickups liegen.
Wieso kannst du das denn ausschließen?
 
T

tobias155

Registrierter Benutzer
Zuletzt hier
09.02.21
Registriert
03.04.14
Beiträge
234
Kekse
621
Ort
Hannover
Ne, dass passiert auch schon beim normalen spielen oder wenn ich unten eine Melodie spiele, fängt es an zu fiepen und stoppt erst wenn ich die Hände über die Saiten lege.

Wir haben verschiedene Gitarren getestet, daran kann es eigentlich nicht liegen (Fiept bei allen!). Was meinst du mit der Abschirmung genau?

LG
 
Sashman

Sashman

Registrierter Benutzer
Zuletzt hier
08.03.21
Registriert
12.08.10
Beiträge
1.138
Kekse
9.761
Ort
Erftstadt
Hallo Tobias,

ein paar mehr Infos wären gut, an welchem Amp verwendest Du den Okko?
ich nehme an vor dem Amp?
Bei welcher Lautstärke tritt das Fiepen auf?
Wie sind die Einstellungen?
Wie weit bist vom AMP entfernt?

Grüße
Sascha
 
T

tobias155

Registrierter Benutzer
Zuletzt hier
09.02.21
Registriert
03.04.14
Beiträge
234
Kekse
621
Ort
Hannover
Ich verwende es an einem Fender Bassbreaker 18/30.
Habe ihn zu circa 1/4 aufgedreht, etwas mehr vielleicht.
Einstellungen sind alle Regler recht mittig, Bass etwas raus, Höhen etwas mehr drin.
Vom Amp bin ich circa 2-3 m entfernt, Blickrichtung zum Amp.
 
JesusCrisp

JesusCrisp

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
11.05.10
Beiträge
509
Kekse
608
Ort
Österreich
Ganz blöde Frage, aber wie viel Verzerrung hast du eingestellt? Geht das Fiepen weg, wenn du mit Gain und/oder Output am Pedal runtergehst? Spielst du das Pedal vor einem cleanen oder verzerrten Amp? Sind in den Gitarren Singlecoils verbaut?
 
T

tobias155

Registrierter Benutzer
Zuletzt hier
09.02.21
Registriert
03.04.14
Beiträge
234
Kekse
621
Ort
Hannover
Verzerrung am Pedal steht so auf 3 Uhr, also schon recht weit auf. Vielleicht sollte ich da mal etwas zurück gehen.
Muss nächste Woche bei der Probe mal etwas rumprobieren. Bin mit meinem Zerrsound sowieso noch nicht 100 % zufrieden.

In meiner Gitarre sind zwei Humbucker
https://www.thomann.de/de/yamaha_revstar_rs620_burnt_charcoal.htm
 
UnderJollyRoger

UnderJollyRoger

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
30.04.10
Beiträge
444
Kekse
480
Probelautstärke oder daheim?

Wenn sowas wie Proberaumlautstärke mit nem Schlagzeuger zusammen, tippe ich auch auf Feedback durch Gain/Volume. Hände von den Saiten nehmen kannste grundsätzlich bei entsprechender Verzerrung vergessen, und wenn deine Dämpfungstechnik nicht stimmt, können durchaus auch mal Einzelsaiten anfangen zu schwingen und schaukeln sich auf.
 
G

Gast252951

Guest
ggf. liegt es ja auch einfach am Pickup oder der Brücke. Keine Ahnung welche Gitarre du hast, aber
ich hatte/habe eine Tele, bei der hat es auch bei geringer Lautstärke ab einem gewissen Gaingrad gepfiffen. Es wurden Pickups getauscht, da man bei einer Tele aufgrund der Befestigung des PUs an der Brücke manchmal solche Probleme hat. Deswegen werden dann auch gerne anstelle der Federn Gummischläuche verwendet und unter den PU Schaumstoff gelegt, um Vibrationen zu vermeiden.

Am Ende stelle sich heraus, dass die Platte der Brücke ( die auf dem Korpus aufliegt ) minimalst gebogen war, also nicht ganz auflag. Hat man sie mit dem Finger runtergedrückt, hörte das Pfeifen auf. Als die Brücke getauscht war, war das Pfeifen Geschichte.

Edit - habe eben erst gesehen, dass es keine Tele ist.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben