Hughes & Kettner Attax 80

von BojA, 30.06.07.

  1. BojA

    BojA Registrierter Benutzer

    Im Board seit:
    30.06.07
    Zuletzt hier:
    28.11.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.07   #1
    Moin,
    Hab den oben genannten Combo.Mein Problem ist, dass die Potis übels rauschen und nich richtig funzen.
    Ich will auch nich 100€ im laden lassen also amch die sleber neu.Jetzt brauch ich halt nur noch die Info welche verbaut worden sind. Weiß das jemand oder hat jemand einen Schaltplan?

    THX im voraus
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.083
    Ort:
    NRW
    Zustimmungen:
    2.215
    Kekse:
    43.133
    Erstellt: 30.06.07   #2
    Hallo,

    rauschen die Potis oder funktionieren sie nicht richtig? Knistern und Knacken könntest Du auf zwei Weisen beseitigen: Einmal mechanisch - 10 Minuten auf- und zudrehen (manchmal hilft das schon) oder "chemisch", d. h. mit Kontaktspray. ACHTUNG: Nicht jedes Kontaktspray ist dafür geeignet! Wenn Du irgendwas Beliebiges vom Baumarkt nimmst, hilft das für den Moment, aber die "Schmiere" darin zieht den Staub geradezu magnetisch an und verharzt bald. Resultat: Nichts gewonnen!
    Hier könntest Du folgendermaßen vorgehen: Erst mit Druckluft die Potis auspusten (gibt's auch in Dosen - ÖLFREI muß sie sein...) und dann mit Kontaktspray ran (leider weiß ich jetzt nicht genau, wie die Bezeichnung ist, "fettfrei" oder so ähnlich?). Dann die Potis ein paarmal drehen, und das sollte es gewesen sein.
    Bei definitiv kaputten Potis natürlich austauschen, ggfs. steht auf dem Potigehäuse eine Bezeichnung drauf, nach der Du im Elektronikshop Ersatz bekommen kannst.
    Alternativ: Mal beim Hersteller fragen, was verbaut ist, und ob Du die Teile nicht dort beziehen kannst!

    Viele Grüße
    Klaus
     
  3. BojA

    BojA Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.07
    Zuletzt hier:
    28.11.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.07   #3
    So....Also sie rauschen, und wenn sie in einer bestimmten stellung sind dann ist der Souind auch schon mal ganz weg...also ich vermute stark verschmutz...ich war schon an ner tanke und hab sie durchgeblasen, ein wenig besser ist es juetzt.Aber ich dachte mir ich will sie auswechseln da er schon mehrere Jahre bei uns im Proberaum vergammelt ist. Und ich bei Tubetown kann man die Teile für ca. 1,50€ erwerben.
    Zu Hughes & Kettner hab ich auch schon eine E-mail geschreiben, ich glaub vor 2 Tagen, die haben sich noch nciht gemeldet.
    Ein Poti hab ich auch kaputt gemacht gemacht als ich den Knopf abmachen wollte. D.h. der ganze Stift ist mit rausgekommen. Kann ich den so irgendwie wieder da hinein bekommen?Weil bis jetzt ist mir das noch nicht gelungen...
    Sind denn überall die gleichen potis drin?Oder sind das verschiedene?

    THX
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.083
    Ort:
    NRW
    Zustimmungen:
    2.215
    Kekse:
    43.133
    Erstellt: 01.07.07   #4
    Hallo,

    der ausgerissene Stift dürfte auf jeden Fall ein neues Poti an dieser Stelle benötigen, ich denke, da ist die Leiterbahn auch beschädigt. Tip: Viele Knöpfe haben entweder außen oder unter der Kappe eine kleine Schraube, die für das Festklemmen auf der Potiachse zuständig ist - also nicht gleich mit Gewalt runterhebeln, sondern erstmal schauen.
    Daß der Sound in einer bestimmten Potistellung völlig weg ist, ist entweder tatsächlich auf dicke Verschmutzung an dieser Stelle oder ggfs. auch "lahm" gewordene Schleifkontakte zurückzuführen. Im letzteren Fall müßte auch getauscht werden.
    Ob die Potis dieselben sind, kann ich so aus dem Handgelenk nicht sagen - vielleicht erhältst Du von Hughes & Kettner die passende Auskunft. Ich tippe jedoch auf verschiedene Ausführungen (Widerstandswerte, Kennlinie usw.). Oder Bauform: Gekapselt, ungekapselt...

    Viele Grüße
    Klaus
     
  5. BojA

    BojA Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.07
    Zuletzt hier:
    28.11.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.07   #5
    Danke erst mal, das hilft mir schon sehr weiter.
    Wo kann cih das denn nachschauen was für ein Poti ich in der Hand habe?
    Ich kann nämlich nur hinten drauf Nummern wie "B 6 (0 oder o) K" entdecken.
    Was sagt mir das jetztw enn ich zB bei Tubetown mir die Teile bestellen will?

    THX
     
Die Seite wird geladen...

mapping