Hughes & Kettner Edition Tube 20th Anniversary - Soundprobleme!

von normi, 02.08.08.

  1. normi

    normi Registrierter Benutzer

    Im Board seit:
    02.08.08
    Zuletzt hier:
    30.06.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.08   #1
    Moin,
    ich hab' mir gestern den Vollröhrenamp "Edition Tube 20th Anniversary" von Hughes & Kettner "gegönnt"^^. An sich bin ich mit dem Teil sehr zufrieden...gerade im Clean-channel hängt er keineswegs 'nem Fender Deluxe...etc nach. Nur ich hab ein Problem mit dem Leadchannel bzw mit der Zerre. Fürn Lead gibt es ein Master und ein Volumen. Einzustellen gehn die beiden Regler bis 10 und schon bei 2 ist das ungeheurr laut und richtig gezerrt ist der Sound auch nicht. Ich hab dann versucht mein Boss GT8 anzuschließen um gewissermaßen ein annäherndklingenden "Metal-RockSound" zu kreieren, nur das klingt alles total komisch, kein richtiger Bass bzw sehr powerlos...Man muss dazu sagen, dass is mein erster Röhrenamp ich hab somit keine Erfahrung...stell ich irgendwas falsch ein?

    Im Fazit ist meine Frage wieso ich keinen ordentlich verzerrten Sound hinbekomme mit und ohne Boss GT8...Hinzukommt noch, dass das Teil wahnsinnig rauscht...je lauter man aufdreht...fast wie am Meer.

    mfg normi
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 02.08.08   #2
    Willkommen im Forum :)

    Evtl Rückkopplungen - sog. Feedbacks ?

    Impedanzprobleme mit angeschlossener Box (verschiedene Ohmzahlen) ?

    Kabelprobleme ?

    Gain eher hoch einstellen & Volume niedriger
     
  3. Brigde

    Brigde Registrierter Benutzer

    Im Board seit:
    12.04.06
    Beiträge:
    649
    Zustimmungen:
    4
    Kekse:
    814
    Erstellt: 02.08.08   #3
    Hi!

    Das ist tatsächlich am Anfang etwas schwierig, aber mit etwas Fingerspitzengefühl lässt sich auch bei erträglicher Lautstärke ein halbwegs ordentlicher verzerrter Sound einstellen. Der Amp blüht aber erst bei höheren Lautstärken richtig auf. Experimentier doch nochmal feinfühlig mit Gain und Volumen des 2. Kanals rum.

    Ansonsten als Tip für Dich als H&K-User:

    H&K-Thread

    Gruß
    Brigde
     
  4. normi

    normi Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.08
    Zuletzt hier:
    30.06.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.08   #4
    also feedback und kabelprobleme schließe ich mal aus...hab ich getestet jetzt...impedanz..hm wie bekomm ich das raus?
     
  5. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.170
    Ort:
    Linz
    Zustimmungen:
    6
    Kekse:
    3.599
    Erstellt: 02.08.08   #5
    ich würde den leuten von h&k schon zutrauen, dass sie einen lautsprecher mit der richtigen impedanz eingebaut haben :rolleyes: also vergiss das mit impedanzproblemen.

    der verzerrte kanal beim edition tube ist auf geringen lautstärken praktisch unbrauchbar. es geht mit sehr viel fingerspitzengefühl, glück und kompromissbereitschaft. ich würds also eher mit dem multieffekt probieren.
    schließ das ding doch in den effect-return an, das sollte dann problemlos klappen.
     
  6. janky

    janky Registrierter Benutzer

    Im Board seit:
    13.09.06
    Zuletzt hier:
    28.02.10
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 02.08.08   #6
    Hab den Amp auch und bin wahnsinnig zufrieden mit ihm. Gainreserven hat er meiner Meinung nach genug, selbst Drop D macht er mit (obwohl ich das sehr selten spiele). Das Wichtige am Anfang ist dass du im LEAD-CHANNEL genau den Punkt erwischst, an dem die Endstufe richtig "erwacht" (meine keineswegs die Enstufenzerre, obwohl gerade die bei dem Ding geil kommt :D). Davor verstärkt meiner Meining nach nur die Vorstufe, die Endstufe lässt das praktisch so durch. Verfehlst du den Punkt nur um nen Millimeter, wird das Ding schweinelaut.
    Hab ihn nun schon ein wenig länger und das klappt wunderbar. Tipp: Für nen ordentlich verzerrten Rocksound ruhig mal Gain auf 4/10 stellen, mehr braucht man selten, besonders wenn das Ding laut wird und die Endstufe mitspielt. Aber dreh ihn wenn du die Möglichkeit hast auch mal ruhig weiter auf (Volume, NICHT Gain...) ist ein tolles Gefühl.

    Viel Spaß mit diesem Super-Amp!
     
  7. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 02.08.08   #7
    Na ja, die Threadstellerin sprach von Amp & nicht von Combo. :o

    Bei einer Combo sollte man wirklich davon ausgehen, daß die richtigen Impedanzen verwandt werden.

    Auf der Rückseite des Amps steht dann x Watt bei 4 oder 8 Ohm bzw. auch 16 Ohm

    Auf der Box, ob 1 x 12", 2 x 12" oder 4 x 12" auch mono oder stereo bei 4, 8 oder 16 Ohm

    Sonst wirklich Einstellungssache am Amp
     
  8. normi

    normi Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.08
    Zuletzt hier:
    30.06.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.08   #8
    ups, da hab ich mich wohl verschrieben^^ ich meine combo^^ und Crestfallen du ahst mir sehr gut geholfen^^ auf die idee mit dem fx loop also effekt return bin ich noch gar nich gekomm^^ aber ich bin jetz total zufrieden =) ich danke euch alles, ahbt mir sehr weitergeholfen!
     
Die Seite wird geladen...

mapping