Humbucker Brummen Ständig

von hater1988, 28.04.08.

  1. hater1988

    hater1988 Registrierter Benutzer

    Im Board seit:
    30.01.07
    Zuletzt hier:
    15.07.10
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.08   #1
    Hallo Leute, bei uns im Proberaum haben wir beim Spielen immer das Problem das die Humbucker anfangen zu brummen und zu Vibrieren so das ein grausiges geräusch entsteht wisst ihr was man dagegen machen kann ?

    Und jetzt sagt nicht EMGs kaufen die haben wir nähmlich :rolleyes:

    Und noch ein Prob sobald ich manchmal meine saiten loslasse fangen die unteren seiten auf einmal an zu quitschen weiss jemand woran das liegen könnte ?
     
  2. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    537
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 28.04.08   #2
    Hi!

    Da solltest Du mal folgende Punkte checken:

    1) Verbindung Saitenerde-Erde
    2) Generell Masseverbindungen
    3) Saitenabstand zu den Humbuckern

    Dann, welche Gitarre und welche Humbucker hast Du genau?
    Ist das immer in jeder Situation, mit jeder Poti- und Schaltereinstellung?
    Ist es nur im Proberaum, oder auch zuhause?

    L!

    Han
     
  3. .s

    .s .hfu Ex-Moderator HFU

    Im Board seit:
    12.03.06
    Beiträge:
    15.440
    Zustimmungen:
    2.209
    Kekse:
    45.185
    Erstellt: 28.04.08   #3
    meinst du mit quietschen feedback? passier das nur bei hihen gain stufen bzw verzerrtem sound?

    welche/n amp / gitarre hast du?
    hast du eine möglichkeit das problem aufzunehmen?
     
  4. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 28.04.08   #4
    bei EMGs (ich nehme an, dass es sich um aktive handelt) soll keine masseverbindung gelötet werden...

    so, zum problem, versuchs mal mit größerem abstand zu den saiten (wie es han schon gesagt hat)
    oder leg etwas schaumstoff/moosgummi unter die pus, dass diese nicht schwingen können.
    ggf wäre auch ein größerer abstand zur box empfehlenswert, und/oder weniger gain
     
  5. Redmouth

    Redmouth Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    26.03.12
    Beiträge:
    80
    Ort:
    Zürich
    Zustimmungen:
    8
    Kekse:
    432
    Erstellt: 28.04.08   #5
    Oftmals sind Störfelder von irgendwelchen Induktivitäten im Raum schuld. Habt Ihr Leuchtstoffröhren im Raum? Oder sonst irgendwas, was ein Magnetfeld erzeugen kann (Trafos etc)? Dimmer machen manchmal auch krach.

    Trotz Humbuckern kann da ordentlich Spannung induziert werden, wenn nicht beide Spulen des Humbuckers den gleichen magnetischen Fluss aufweisen. z.B. durch eine schräge Position zum Störfeld wird in einer Spule mehr induziert als in der anderen. Das führt dazu, dass sich die induzierten Spannungen nicht mehr vollständig aufheben --> Brummen.

    Redmouth
     
  6. hater1988

    hater1988 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.07
    Zuletzt hier:
    15.07.10
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.08   #6
    Also ich spiele eine Jack & Danny Les Paul gepimpt =)
    Und unser zweite im Bunde mit Gitarre eine Jackson Rand Roads wir beide haben EMGs Aktiv und wir brauchen eigentlich Higain Verzerrung sonst bringt der Sound nicht bei Metalcore.
    Das wäre mal ne idee dem Unterklemmen von etwas das die Humbucker nicht mehr Wackeln können.

    Zu hause machen die Humbucker das nicht aber da wird ja nicht so laut gespielt um gegen schlagzeug und bass anzukommen. :)

    Aber ist echt komisch .. ich verde mal versuchen die Humbucker durch schaumstoff oder ähnliches zu fixieren. :cool:
     
  7. Mortifreak

    Mortifreak Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    3.10.13
    Beiträge:
    308
    Zustimmungen:
    3
    Kekse:
    621
    Erstellt: 29.04.08   #7
    Wenn die Tonabnehmer wackeln ist das schon mal ganz schlecht, weil das eine Ursache für Mikrofonie ist. Dass das Ganze nur bzw hauptsächlich bei hoher Lautstärke vorkommt liegt ganz einfach am höheren Schalldruck, der die Pickups zum vibrieren bringt.
     
  8. hater1988

    hater1988 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.07
    Zuletzt hier:
    15.07.10
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.08   #8
    soo kleines update ... ich habe mein effektgetär gewechselt .. vom digitech death metal zum boss metalzone und nun nix mehr alles leise in kleinen pausen ... Oo lag das echt am effekt ?
     
  9. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 02.05.08   #9
    habe mit dem death metal von digitech auch immer dieses pfeiffen gehabt, und nun mit dem mt-2 alles paletti, also ja, in diesem fall lags am effekt (vermutlich wegen verzerrung etc)
     
  10. hater1988

    hater1988 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.07
    Zuletzt hier:
    15.07.10
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.05.08   #10
    Hehe trozdem danke an alle die helfen wollten =)

    Naja ... es hat sich wieder bestätigt wenn man das teuerste kauft bekommt man das besste =)

    Nie wieder Digitech :mad:
     
Die Seite wird geladen...

mapping