Humbuckerbestückungen

von taschentuch, 30.03.05.

  1. taschentuch

    taschentuch Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    10.09.16
    Beiträge:
    365
    Ort:
    Groningen
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 30.03.05   #1
    Hallo!
    Ich habe bei meiner SG festgestellt, dass der bridgepickup (Rockinger PAF-ECT Custom, 8,2 kOhm) unverhältnismässig knochig und dünn (auch kaum sustain) klingt, wohingegen der neckpickup (490R) singt und singt und singt...
    Habe dem rockinger eine offene Kappe spendiert à la Duesenberg.
    Woran kann das liegen? Bin mir auch ziemlich sicher dass die Phasen richtig verlötet wurden (da keine Löschung in Kombi-position, wenngleich diese eben auch sehr schlapp und dünne ist).
    Danke für antworten, ich kann auch meinen alten 498t wieder reinmachen, wenns denn hilft...

    Gruß,
    Taschntuch
     
  2. Intrepid

    Intrepid Registrierter Benutzer

    Im Board seit:
    02.03.04
    Zuletzt hier:
    5.08.09
    Beiträge:
    223
    Zustimmungen:
    1
    Kekse:
    45
    Erstellt: 30.03.05   #2
    vielleicht hassu beim kappenablöten was beschädigt?!
     
  3. taschentuch

    taschentuch Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    10.09.16
    Beiträge:
    365
    Ort:
    Groningen
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 30.03.05   #3
    kappenABloeten?

    ich habe kappe nur angeloetet, habe aber unter den rand der kappe einen streifen isotape geklebt, wegen mikrofonie (die bisweilen heftig war)...
    was kann man denn beim loeten so graoss kaputtmachen??

    ich schraub die heute abend mal auf, bin mir gar nicht mehr so sicher, was ich damals gemacht habe....

    gruss, taschentuch
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 30.03.05   #4
    viel. der spulendraht ist extrem filigran. durch zu viel hitze kann er beschädigt werden bzw, bei abschmoren der isolationsschicht, ungewollte kontakte herstellen.

    beim kappenaufziehen / abziehen kann auch ne menge passieren. Ich empfehle zu diesem thema die aktuelle G&B ausgabe!!
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 30.03.05   #5
    Wenn du die Phase gesamt gedreht hättest, wäre das für den Einzelbetrieb auch egal. Das würde sich ja nur im Betrieb beider PUs dann zeigen.

    Was dir aus Versehn passiert sein könnte, wäre, dass du den Steg-PU

    -als SC
    -parallel als HB
    -mit sich selbst seriell out of phase
    -mit sich selbst parallel out of phase

    geschaltet hast.

    Das wäre dann alles dünner als serieller HB. Und auch in Kombi mit dem anderen PU würde es dann insgesamt bissel dünner als normal sein.

    Oder der PU IST halt einfach dünner. :)
     
  6. taschentuch

    taschentuch Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    10.09.16
    Beiträge:
    365
    Ort:
    Groningen
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 31.03.05   #6
    Moin!
    Danke für eure Hilfe.
    Ich habe gestern abend den alten gibson wieder reingemacht. Die gitarre singt und singt und singt.....
    das mit dem rockinger pu ist mir unerklärlich, weil die von rockinger alles genau angegeben haben und ich es genau so gemacht habe.
    kann man sowas (also kaputtgelötet oder out-of-phase) irgendwie messen oder anders feststellen? würd mich doch interessieren.
    vielen dank nochmal, und ein riesen lob an dieses forum und den leuten, die darin posten.

    taschentuch
     
  7. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 31.03.05   #7
    Schick mir doch mal das Teil, dann geh' ich mit dem Ding mal ins Labor.

    Ulf
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.03.05   #8
    Ob er ganz oder kaputt ist, kann man mit nem Messgerät durchmessen. Wenn man die Kabel seriell legt und dann misst, sollte der Widerstand rauskommen, der angegeben ist.

    Ob er richtig eingebaut war, hätte man dann aber im eingebauten Zustand messen müssen, in der jeweiligen schalterstellung. Beim Split oder parallelmodus hättest du halt ganz andere Widerstandswerte.

    HB mit sich selbnst out of phase kann man nicht ganz so leicht erkennen, denn der Spulenwiderstand ist ja der gleiche. Es gibt aber auch hier Methoden, das rauszufinden. Wenn man auf die Pole mit nem Metallgegenstand klopft, geht die Nadel des Messgeräts kurz richtung plus oder minuswerte. Das hätte man aber auch im eingebauten Zustand machen müssen.

    Aber wenn kaputt ist, reicht auch jetzt noch ein simples Messgerät.
     
Die Seite wird geladen...

mapping