HUSH brummt im Rack

von Surferstefan, 02.11.07.

  1. Surferstefan

    Surferstefan Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    12.10.16
    Beiträge:
    154
    Ort:
    Kiel
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 02.11.07   #1
    Moin,

    gestern bin ich mit freudiger erwartung in den Proberaum gefahren um endlich mein Rack
    in betrieb zu nehmen.
    Aber nach dem Anschliessen brummte es gar schecklich. Nach über 1 Stunde Kabel tauschen, Netzteile neu anschliessen und was man sonst noch so alles machen kann bin ich drauf gekommen das mein Noisegate das brummen verursacht.

    Zum verständnis....

    Mein Klampfe geht erst in einen 19"Tuner dann in das Hush (um das rauschen des zukünftigen Wirelessystems und unkontrollierte Feedbacks zu mindern) dann in ein Volumepedal und von da aus in den Framus Dragon Amp. In den FX Loop habe ich dann noch ein MultiFX eingespannt.

    Zuerst würde man denken ein Massefehler der Netzteile. Aber die 19" Geräte haben interne Netzteile und die werden ja wohl stabiliesiert sein, ein Masseabkopplung haben sie jedenfalls nicht.

    In meinem damaligen Racksystem hat das HSUH ohne probleme funktioniert.

    Am Ausgang des Hush´s gibt es ein XLR und eine Klinke jeweils balanced. Hat das was damit zu tun?

    Oder ist es doch ein Masserfehler mit einem der anderen Geräte, was könnte man da tun?

    gruß Stefan
     
  2. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 02.11.07   #2
    Brummt es auch wenn Du nur Gitarre---Hush---Amp benutzt ? Sind die Gerätschaften mit
    Humfrees von der Rackschiene isoliert ?
     
  3. Sven Semilla

    Sven Semilla Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    4.04.16
    Beiträge:
    502
    Ort:
    Nürnberg
    Zustimmungen:
    4
    Kekse:
    167
    Erstellt: 03.11.07   #3
    das hush gehört in den fx-loop, als letztes glied der effektkette, also nach deinem multifx.
     
  4. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 03.11.07   #4
    Dort bringt es ihm leider überhaupt nichts. Der Dragon hat eine parallele Loop.
     
  5. Surferstefan

    Surferstefan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    12.10.16
    Beiträge:
    154
    Ort:
    Kiel
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 03.11.07   #5
    Genau, außerdem hat das Repiflex einen eigenes Hush eingebaut.
    Es sollte die Feedbacks mildern und falls das zukünftige Sendersystem rauscht dieses auch unterdrücken. Aber die Idee mit dem Unterlegscheiben beim Rack muß ich mal überprüfen. Kann sein das da welche fehlen. Das Hush hat vorher auch nicht gebrummt.

    gruß Stefan
     
Die Seite wird geladen...

mapping