Hush im Rocktron Intellifex wirkt nicht

von -clayman-, 05.04.05.

  1. -clayman-

    -clayman- Registrierter Benutzer

    Im Board seit:
    19.05.04
    Zuletzt hier:
    27.07.06
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.05   #1
    Servus,
    ich habe jetzt seit ein paar Tagen den Sansamp psa-1 und das Rocktron Intellifex LTD, das ja ein Hush-Noisegate mit integriert hat. Doch leider kann ich machen was ich will, ich kriege das Rauschen des psa einfach nicht weg, nichtmal mindern kann ich es, ich habe schon das Handbuch des Intellifex konsultiert und alles mögliche probiert, aber das Hush tritt einfach nicht in Aktion, obwohl es laut handbuch schon in allen Factory-Presets vorprogrammiert ist.

    Was mache ich falsch? Mache ich überhaupt etwas falsch?
    Wie kann ich das Rauschen effektiv unterdrücken? Oder muss ich mir doch ein separates 19"-Hush kaufen?

    Ich hoffe dass Ihr mir dabei helfen könnt,
    greetz
    Peter
     
  2. guitarwhore

    guitarwhore Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    345
    Zustimmungen:
    4
    Kekse:
    207
    Erstellt: 05.04.05   #2
    Hi!
    Spiele genau die selbe Kombi. Bei mir funzt das. Also der PSA-1 rauscht find ich auch nicht sooo stark. Und ich tu nur ganz wenig Hush drauf.
    Ach ja, ich programmier den Rocktron so, dass ich nur Hush alleine habe, wenn ich es will, also nicht ich Verbindung mit anderen FX...
     
  3. slalomsims

    slalomsims Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    4.11.16
    Beiträge:
    1.087
    Zustimmungen:
    12
    Kekse:
    1.453
    Erstellt: 06.04.05   #3
    Sieht es bei dir folgendermaßen aus:
    Effect Sent PSA zu Input Intellifex und Output Intellifex zu Effect return PSA?
    Wird das gesamte Signal zum Intellifex geschickt?
    Wenn nein, dann wird auch nur der Teil, der dahin geschickt wird , "gegated".
    Der andere teil geht unverändert vom PSA in die Endstufe, mitsamt der Nebengeräusche.
    Wenn es das Intellifex zulässt, würd ich es einfach mal zwischen Vor- und Endstufe schalten.
     
  4. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 06.04.05   #4
    falls du es noch nich versucht hast: mixer menu --> direkt --> post hush.
    im globalen menu sollte hush voll aufgedreht sein und direkt auch IN.

    gruss
    x-man
     
  5. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 12.04.05   #5
    Ich hab in meinem Xpression auch ein Hush NS drin. Jedoch muss ich dazu sagen, ich weiß nicht ob es genau das selbe wie bei dir ist, das es nicht besonders stark ist. D.h. dass es nur das leise 50Hz brummen von meiner Gitarre oder das Brummen durch den Wechselstrom erzeugt unterdrückt, aber bei Disto an nimmt er nix weg. Is auch besser so damit der Sustain erhalten bleibt.
    Ich muss daszu sagen, das ich in Meinem Disto auch noch ein NS drin hab, also quasi ein PreHush und im Xpression im Loop nochma ein PostHush. Dass gibt wie so ein Vakuum effekt. Wie bei Dimebag Darrel. Der hatte auch 2. Damit kannste sau geil so Staccato Riffs spielen. z.B. Slipknot Duality das Interlude bei 35 sekunden oder sowas.
     
  6. Parker Fly

    Parker Fly Registrierter Benutzer

    Im Board seit:
    02.05.05
    Zuletzt hier:
    7.06.09
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 12.05.05   #6
    hallo alle zusammen !

    betrifft BRUMMEN:
    ich habe mir zwei 19" geräte gekauft, in einen rack eingebaut und siehe da ein häßliches rauchen und brummen kam durch den amp. habe umgesteckt und gehasht aber kein erfolg. die lösung stand in meinem effektebuch und zwar sinngemäß so .......

    an den rachschienen sollst du nur ein gerät dierekt anschrauben und die anderen irgend wie durch unterlegen von kunstoff und die schrauben mit schrumpfschlauch überziehen so das ab dem zweiten gerät keine verbindung mehr zwischen gehäuse des 19" lers und der rackschiene besteht.

    schon als ich die schrauben von meinem zweiten gerät löste, war das brummen weg !!!!!!!!!!! :great:
     
Die Seite wird geladen...

mapping