Hush im Rocktron Intellifex wirkt nicht

  • Ersteller -clayman-
  • Erstellt am
C
-clayman-
Registrierter Benutzer
Zuletzt hier
27.07.06
Registriert
19.05.04
Beiträge
150
Kekse
0
Servus,
ich habe jetzt seit ein paar Tagen den Sansamp psa-1 und das Rocktron Intellifex LTD, das ja ein Hush-Noisegate mit integriert hat. Doch leider kann ich machen was ich will, ich kriege das Rauschen des psa einfach nicht weg, nichtmal mindern kann ich es, ich habe schon das Handbuch des Intellifex konsultiert und alles mögliche probiert, aber das Hush tritt einfach nicht in Aktion, obwohl es laut handbuch schon in allen Factory-Presets vorprogrammiert ist.

Was mache ich falsch? Mache ich überhaupt etwas falsch?
Wie kann ich das Rauschen effektiv unterdrücken? Oder muss ich mir doch ein separates 19"-Hush kaufen?

Ich hoffe dass Ihr mir dabei helfen könnt,
greetz
Peter
 
guitarwhore
guitarwhore
Registrierter Benutzer
Zuletzt hier
11.02.21
Registriert
01.04.05
Beiträge
383
Kekse
231
Hi!
Spiele genau die selbe Kombi. Bei mir funzt das. Also der PSA-1 rauscht find ich auch nicht sooo stark. Und ich tu nur ganz wenig Hush drauf.
Ach ja, ich programmier den Rocktron so, dass ich nur Hush alleine habe, wenn ich es will, also nicht ich Verbindung mit anderen FX...
 
S
slalomsims
Registrierter Benutzer
Zuletzt hier
04.11.16
Registriert
30.01.04
Beiträge
1.084
Kekse
1.443
Sieht es bei dir folgendermaßen aus:
Effect Sent PSA zu Input Intellifex und Output Intellifex zu Effect return PSA?
Wird das gesamte Signal zum Intellifex geschickt?
Wenn nein, dann wird auch nur der Teil, der dahin geschickt wird , "gegated".
Der andere teil geht unverändert vom PSA in die Endstufe, mitsamt der Nebengeräusche.
Wenn es das Intellifex zulässt, würd ich es einfach mal zwischen Vor- und Endstufe schalten.
 
x-man
x-man
Registrierter Benutzer
Zuletzt hier
20.01.21
Registriert
01.07.04
Beiträge
1.842
Kekse
3.671
falls du es noch nich versucht hast: mixer menu --> direkt --> post hush.
im globalen menu sollte hush voll aufgedreht sein und direkt auch IN.

gruss
x-man
 
DaDaUrKa
DaDaUrKa
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
11.04.05
Beiträge
1.504
Kekse
987
Ort
Worms
Ich hab in meinem Xpression auch ein Hush NS drin. Jedoch muss ich dazu sagen, ich weiß nicht ob es genau das selbe wie bei dir ist, das es nicht besonders stark ist. D.h. dass es nur das leise 50Hz brummen von meiner Gitarre oder das Brummen durch den Wechselstrom erzeugt unterdrückt, aber bei Disto an nimmt er nix weg. Is auch besser so damit der Sustain erhalten bleibt.
Ich muss daszu sagen, das ich in Meinem Disto auch noch ein NS drin hab, also quasi ein PreHush und im Xpression im Loop nochma ein PostHush. Dass gibt wie so ein Vakuum effekt. Wie bei Dimebag Darrel. Der hatte auch 2. Damit kannste sau geil so Staccato Riffs spielen. z.B. Slipknot Duality das Interlude bei 35 sekunden oder sowas.
 
Parker Fly
Parker Fly
Registrierter Benutzer
Zuletzt hier
07.06.09
Registriert
02.05.05
Beiträge
35
Kekse
25
hallo alle zusammen !

betrifft BRUMMEN:
ich habe mir zwei 19" geräte gekauft, in einen rack eingebaut und siehe da ein häßliches rauchen und brummen kam durch den amp. habe umgesteckt und gehasht aber kein erfolg. die lösung stand in meinem effektebuch und zwar sinngemäß so .......

an den rachschienen sollst du nur ein gerät dierekt anschrauben und die anderen irgend wie durch unterlegen von kunstoff und die schrauben mit schrumpfschlauch überziehen so das ab dem zweiten gerät keine verbindung mehr zwischen gehäuse des 19" lers und der rackschiene besteht.

schon als ich die schrauben von meinem zweiten gerät löste, war das brummen weg !!!!!!!!!!! :great:
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben