Ibanez Srx 505 bekommt neue dingwall Pu's glockenklang eq

von Avalanche, 13.04.19.

  1. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 13.04.19   #1
    Hallo, unser Bassist möchte seinen ibanez GR 5-Saiter gerne aufwerten.
    Er hat zwei gebrauchte Pickups und ein Glockenklang 2-Band EQ System erworben.

    Nun habe ich die ehrenvolle Aufgabe das ganze zu verkabeln

    Hat jemand Lust und Zeit mir weiter zu helfen?

    1) Die Dingwall pus haben je 3 Kabel schwarz weiss rot. Wo müssen die hin?
    2) der rote der 9v Batterie kommt wohin?
    3) die klinken buchsen Belegung.

    Bitte um Rat

    20190412_201808.jpg
    Screenshot_2019-04-13-03-01-15.png
     
  2. EPBBass

    EPBBass Registrierter Benutzer

    Im Board seit:
    30.08.16
    Zuletzt hier:
    18.08.19
    Beiträge:
    702
    Ort:
    Kreis Segeberg
    Zustimmungen:
    265
    Kekse:
    2.357
    Erstellt: 13.04.19   #2
    Lade dir das Wiring Diagramm der GlockenKlang Elektronik runter. Dann musst du nur noch die richtigen Kabel nach Anleitung anlöten.

    Meist ist Schwarz Masse/Schirmung
    Rot Hot
    Weiß Masse/Cold

    Ob das bei den Dingwall PU auch so ist, weiß ich jedoch nicht

    Ich fand das bei meiner Glockenklang Elektronik recht simpel.

    Edith fällt ein: Allerdings kenne ich so eine GloKla Platine mit 2 Potis drauf von meinen PreAmps nicht.
     
  3. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 13.04.19   #3
    Danke.wiring Schema hab ich schon gesucht.

    Zu 1)
    Hals Pu hat 2,8 kohm rot gegen weiss gemessen. Andere Kombinationen führen zu keinem Wert.
    Bridge Pu hat rot weiss 11kohm und schwarz rot oder schwarz weiss 5,5kohm.
     
  4. EPBBass

    EPBBass Registrierter Benutzer

    Im Board seit:
    30.08.16
    Zuletzt hier:
    18.08.19
    Beiträge:
    702
    Ort:
    Kreis Segeberg
    Zustimmungen:
    265
    Kekse:
    2.357
    Erstellt: 13.04.19   #4
    Und auch eins gefunden, oder wars erfolglos? Mich interessiert jetzt schon ein wenig, um welche Elektronik es sich da wirklich handelt.
    Ich könnte sonst ein Foto von meiner "Anleitung" zur GloKla Elektronik hier einstellen, allerdings ist es eben ein anderer PreAmp, wie es aussieht und der Nutzen dann recht fraglich.

    Was deine Messergebnisse anbelangt, kann ich sowas leider nicht deuten. Da fehlt mir das Know-How
    --- Beiträge zusammengefasst, 13.04.19, Datum Originalbeitrag: 13.04.19 ---
    Was ich mich gerade noch Frage, sind die PU Single Coil oder Humbucker? Die Dingwall PU's die ich auf die schnelle ergoogelt habe sind alles HUmbucker gewesen und müssten 4-5 Adrig sein.
     
  5. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 13.04.19   #5
    Schema gesucht und nicht gefunden.
    fd 3a dingwall sind das beide.
    Auf der PLatine steht nichts drauf:(
     
  6. EPBBass

    EPBBass Registrierter Benutzer

    Im Board seit:
    30.08.16
    Zuletzt hier:
    18.08.19
    Beiträge:
    702
    Ort:
    Kreis Segeberg
    Zustimmungen:
    265
    Kekse:
    2.357
    Erstellt: 13.04.19   #6
    Die rote Platine vom PushPull Poti sieht auf dem Bild schon sehr nach GlockenKlang EQ aus, der Rest dagegen...:nix:

    Ich muss mich leider rausnehmen, mehr sinnvolles kann ich nicht beitragen, mein Wissensstand endet hier definitiv.

    Auf die schnelle könnte ich nur empfehlen mal GlockenKlang direkt anzuschreiben mit Bildern von besagter Elektronik deren Kundenservice und Support wird oft als sehr hilfsbereit und kulant beschrieben. Da wärst du wohl besser beraten, ein Wiring Diagram zu bekommen.

    Was die PU anbelangt, ich vermute die Spulen sind intern verkabelt, weswegen hier nur drei Kabel rauskommen. Wenn es 4/5 wären, könnte man noch mithilfe eines Schalters zwischen seriellem und parallelem Betrieb wechseln. Diese Entscheidung scheint hier schon abgenommen worden zu sein. Entsprechend sollte es sich bei den Drei Drähten um Hot, Cold und Schirmung handeln.
    Aber bitte, wie gesagt ist das jetzt nur eine Vermutung die sich auf meinen bisherigen Erfahrungen stützt. Kann auch falsch sein.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. FoxGolf

    FoxGolf Registrierter Benutzer

    Im Board seit:
    28.07.18
    Zuletzt hier:
    18.08.19
    Beiträge:
    67
    Zustimmungen:
    36
    Kekse:
    134
    Erstellt: 14.04.19   #7
    Wenn die aus einem Dingwall mit der schrägen Einbauposition stammen, kann es sein, daß die Position der Polepieces nicht für einen geraden Einbau paßt, zumal das Stringspacing bei den Bässen auch noch unterschiedlich ist. Aber Versuch macht kluch.
     
  8. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    18.08.19
    Beiträge:
    5.214
    Ort:
    München
    Zustimmungen:
    2.597
    Kekse:
    33.685
    Erstellt: 14.04.19   #8
    Ist doch eigentlich logisch: Jede einzelne der vier Spulen hat ca. 5,5 bis 5,6 kOhm.
    Beim Hals-PU sind diese parallel verdrahtet, so kommt man auf 2,8 kOhm.
    Beim Bridge-PU heisst rot/weiss, dass Du die Spulen in Serie angeordnet hast.
    Und schwarz/rot bzw. schwarz/weiß sind die beiden Spulen jeweils einzeln.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 14.04.19   #9
    Aha. Danke dir.
    2 und 11kohm ist eine Grösse Differenz.
    Ob das lautstärkemässig passen wird :cool:


    Das spacing könnte passen. Schwer zu erkennen.
     
  10. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 17.04.19   #10
    So, hab endlich was bekommen.
    Das sind gut aus.
    Der vol poti ist gestacked, da muss laut Plan noch irgendwo weiss und schwarz dran.
    Sieht im bass anders aus.

    Die pus kommen also an mit je heiss und kalt an die Platine.

    Also jeweils schwarz weiss zusammen als Masse und rot ist heiss?
    Screenshot_20190417-163825.jpg 15555125986251914480042.jpg
     
  11. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 17.04.19   #11
    Also grob mit krokoklemmen passt das schonmal. Ich höre beide pus..
    Wie gut das klingt weiss ich erst wenn alles zusammen ist.

    Update:
    Nee, passt doch nicht...

    Aus dem Plan wird mir nicht klar, was bei der "Klinkenbuchse" Tip und Ring ist.

    Und die 3 pu Drähte hat "mix4munich" gut erklärt, ich bin nur zu blöd das zu verstehen:engel:
    Wenn ich rot bei beiden PUs als heiss definiere, kann ich doch weiss und schwarz komplett alle an masse braten....Oder nicht?
     
  12. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 24.04.19   #12
    Ich bitte nochmal um Ideen.
    Also 9v minus muss natürlich an buchsen Ring. Nicht an Masse.
    Sieht im Schema undeutlich aus.
    Der Volumen Poti mit der roten platine sieht im Schema anders aus.
    Ich nehme an der buchsen Pin. ..Output muss Wie auf dem letzten Foto an den letzten Platz.

    Nur et kommt nischt raus
    Ich nehme an der push pull Volumen poti schaltet von Active auf passiv um-?
     
  13. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    18.08.19
    Beiträge:
    951
    Zustimmungen:
    69
    Kekse:
    1.274
    Erstellt: 26.04.19   #13
    Letzter Kommunikations Versuch
    ich habe die alte Elektronik wieder eingebaut.

    Die alten 2adrigen Pickups funktionieren aber wenn ich die dreiadrigen Pickups an löte funktionieren die nicht. Messtechnisch scheinen die ja in Ordnung zu sein siehe oben.
    Sind die defekt oder einfach nicht kompatibel mit dem System?
     
Die Seite wird geladen...

mapping