Immer noch Probleme mit Mixdown

G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Hallo ich hatte vor einier Zeit schon mal geschrieben habe allerdings immer noch das gleiche Problem. Mein MIxdown klingt anders als das gemischte Projekt in der DAW. Ich hab auch alles mögliche über Phasenauslöschung getestet und es liegt wohlanden Send- Effekten. Das dürfte doch aber eigentlich nicht sein oder? Nach der Phasenauslöschung bleibt immer was übrig wenn ich die Effekte mit Exportiere und insgesamt klingt die Stimme weiterhinten im Mix und auch anders. Ohne Sed- Effekte löscht sich das Signal komplett aus.
Liegt das an den verwendeten Effekten wie Delay, Hall oder ich benutze von Waves auch das ADT auf der Einstellung "Zufällig". Verändert sich das Plugin jedes mal quasi? D.H. dass mein Mix nie gleich dem in der DAW sein kann mit so einem Plugin? Ich will doch einfach nur den Mix den ich in der DAW höre auch raus aus der DAW kriegen.
DAW ist Studio One und Audiointerface ist das Audient ID 22
 
Zuletzt bearbeitet:
adrachin

adrachin

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.14
Beiträge
8.425
Kekse
21.278
Ort
Blauen
Verändert sich das Plugin jedes mal quasi?

So ist es.

D.H. dass mein Mix nie gleich dem in der DAW sein kann mit so einem Plugin?

Der ist auch in der DAW nicht immer gleich. Das haben diese Plugins nun mal so an sich. Allerdings sind die Variationen so gering, dass sie Dir offensichtlich beim Abhören in der DAW nie aufgefallen sind.

Nur mit einem Null Test kann man die überhaupt feststellen. Ziehst Du den Track in die DAW und hörst das dann da AB wird es sehr schwierig bei einem Blindtest den aktuellen Mix und das gerenderte File auseinanderzuhalten.
 
G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Also ich höre da schon unterschiede. Wie gesagt klingt der Export weniger offen, hat weniger Tiefe und die Stimme etwas weiter hinten. Jedes Mal egal wie oft ich exportiere und ich könnte dir immer sagen welches das DAW file ist. Im Internet liest man oft dass es eben der Phasentest beweisen soll und bei den meisten klappt das auch. Verwenden die dann kein Hall, keine Delays etc. pp?
Wie machen das bitte die Proaudio Leute? Die wollen das doch genauso haben wie sie es sich ausdenken.
Habe auch gesehen dass mein Audient auf 32 Bit läuft, meine Projekte alle auf 24 Bit. Habe aber keine Ahnung wie ich das ändern kann. Kann es daran liegen...?
Ich kann doch ein Projekt nnicht unendlich oft exportieren in der hoffnung dass es irgendwann wie das in der DAW klingt von Räumlichkeit und Auflösung her
 
Hotspot

Hotspot

Helpful & Friendly User
HFU
Zuletzt hier
14.05.21
Registriert
01.04.08
Beiträge
6.097
Kekse
33.980
Ort
Ennerweh
Ohne Send- Effekte löscht sich das Signal komplett aus.
Wie meinst du das? Was machst du da?
Wenn du ADT auf zufällig hast, dann wird das auch zufällige Ergebnisse bringen.
Alles andere, Hall, Delays usw. kann man ja einmal einstellen und die sind dann immer wieder reproduzierbar.
Benutzt du Sonarworks?
Ich denke, wenn man deinem Rätsel auf die Spur kommen will, brauch man mehr Informationen.
Am besten Screenshots oder meinetwegen auch ein Projektfile von S1, da kann man das mal laden und schauen, was da abgeht.
 
G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Also es ist relativ einfach: Alle Vocals gehen auf einen Vocals-Bus, der komplettte Beat geht auf den Instrumentalbus und alle Send-Effekte gehen auf den Effekt-Bus die alle auf den Mixbus gehen. Wenn ich jetzt den Effektbus deaktiviere und einen Tuner den ich zur Tonhöhen anpassung auf einer Spur verwende löscht es sich komplett aus. Wenn ich alles inkl. Effekte exportiere ist es so dass alles was Send-Effekte hat quasi übrigkeit. Klingt als ob das die Hallfahnen und die Delays vorallem sind.
Was ich nicht verstehe ist, dass das ja statische Plugins sind oder? Also zumindest Delay,Reverb und vorallem der Tuner. Dass ADT immer etwas anders klingt erschließt sich mir ja noch aber das mit Delay und Reverb dürfte so nicht sein. Ich verwende H-Delay als Reverb und Echoboy als Delay. Der Tuner ist der Standart Tuner von S1.
Ja ich benutze Sonarworks aber das und alle Plugins auf dem Main schalte ich aus und denke an den Export-Optionen liegt es auch nicht (benutze Echtzeitexport), weil es ja ohne die Effekte klappt (also liegt es auch nicht an den Sachen auf dem Mixbus) und mein System ist auch bei weitem nicht an seinen Grenzen.
Ich bin da mit meinem Latein etwas am Ende gerade.
 
Telefunky

Telefunky

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
25.08.11
Beiträge
16.173
Kekse
47.806
und denke an den Export-Optionen liegt es auch nicht (benutze Echtzeitexport), weil es ja ohne die Effekte klappt (also liegt es auch nicht an den Sachen auf dem Mixbus) und mein System ist auch bei weitem nicht an seinen Grenzen.
die Grenzen werden nicht immer korrekt angezeigt - Echtzeit sollte man nur dann nutzen, wenn es wirklich nicht anders geht (weil zB ein externes Gerät im live-Modus beteiligt ist).
Es gibt auch Plugins, die ihre Leistung dynamisch skalieren und in 'Echtzeit' uU unter ihren Möglichkeiten bleiben.

Bei Delays und Reverbs bringt ein Nulltest nichts. Wie oben schon geschrieben: da sind oft diverse Parameter mit 'random modulation' ausgestattet - das ist ein essentielles feature praktisch aller high end reverb/delays.
 
G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Gut zu wissen mit dem Echtzeit-Export! Danke! Werde ich ausschalten.
Ok also kann ich quasi den Mix nie wirklich zweimal durch einen Export replizieren. Frage mich nur warum da gefühlt immer Tiefe auch verlroen geht. Es klingt einfach etwas anders als in der DAW... Ist auch nicht die Welt aber eben etwas.
Das mit dem Tuner verstehe ich dannn aber trotzdem noch nicht. der verändert ja konstant die Tonhöhe um so und soviel Cents und das ist ja ein relativ starrer Prozess oder?
 
Telefunky

Telefunky

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
25.08.11
Beiträge
16.173
Kekse
47.806
S1 und den zugehörigen tuner kenne ich leider nicht...
Damit ein Mixdown 'etwas anders' klingt, reichen schon ein paar dB Bruchteile an Pegelunterschied.

Ich bekomme auch keinen 1:1 Mixdown hin, wenn ich mit einem Hardware DSP System arbeite (an dem Monitoring bzw Kopfhörer) hängen und das Ergebnis in einer DAW aufgezeichne.
Exakt reproduziert bekomme ich es tatsächlich nur mit dem internen Recorder des DSP Systems.
(dh ohne Einfluss von Treibern und potentiellen Pegeländerungen)
Irgendwann habe ich es einfach als gegeben abgehakt bzw das Ganze hat an Bedeutung verloren weil bestimmte Reverb und Dynamik Plugins eh in der DAW dazukamen.
Die Unterschiede waren allerdings im subtilen Bereich.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
19.02.11
Beiträge
10.571
Kekse
21.801
Was deine Beobachtungen die zeibasierten Modulationseffekte angeht ist das, wie schon mehrfach geschrieben wurde, normal und die Varianzen treten auch beim Abspielen in der DAW-Software auf, sind aber so gering, dass man sie für gewöhnlich nicht aktiv bemerkt.

Eine Ausnahme scheint das H-Reverb zu sein, dieses hatte bei einem "Test" bei mir vorgestern tatsächlich bei zwei Durchgängen tatsächlich zwei identische Resultate ausgespuckt.

Auch eine Tonhöhenkorrektur muss nicht zwangsläufig immer absolut gleiche Ergebnisse hervorrufen, der entscheidende Parameter ist hier die Puffergröße in Zusammenspiel mit der Plugin-eigenen Latenz.

Was dein eigentliches Problem angeht, dass der Mixdown ausserhalb der DAW-Software maßgeblich anders klingt als in dieser, so kann ich dazu nur sagen, dass dieses Phänomen immer wiedermal moniert wird und in ausnahmslos allen Fällen, die ich mitverfolgt habe, war es letztlich auf Faktoren wie Bedienungsfehler durch den Anwender oder schlicht eine Bearbeitung eine Veränderung in der Abspielsoftware zurückzuführen.
 
rbschu

rbschu

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
03.06.13
Beiträge
2.549
Kekse
18.173
Ort
Schwalmstadt
(...) Alle Vocals gehen auf einen Vocals-Bus, der komplettte Beat geht auf den Instrumentalbus und alle Send-Effekte gehen auf den Effekt-Bus die alle auf den Mixbus gehen. Wenn ich jetzt den Effektbus deaktiviere und einen Tuner den ich zur Tonhöhen anpassung auf einer Spur verwende löscht es sich komplett aus. Wenn ich alles inkl. Effekte exportiere ist es so dass alles was Send-Effekte hat quasi übrigkeit. Klingt als ob das die Hallfahnen und die Delays vorallem sind. (...)
Irgendwie klingt mir das nach grundlegendem Bedienfehler. Auslöschungen darf es nicht geben. Was Du berichtest, klingt, als ob Du nur die Effekte exportierst. Eine weitere Fehlerquelle könnte sein, dass Du nicht allein die Busse zum Rendern heranziehst, sondern zusätzlich alle Spuren, die zum jeweiligen Buss führen. Die dürfen ja nicht in den Master gehen, sondern nur in den Buss. Also könnte Dein Routing der Spuren nicht in Ordnung sein. Alles nur mögliche Fehlerquellen. Schließlich ist es ja die Frage, warum ein Buss ohne Effekte gar nicht zu hören ist. Kannst Du nicht mal allein den Buss rendern? Keine Effekte und kein Masterbuss. Das muss ja gehen. Falls nicht, dann überprüfe Dein Routing.
 
adrachin

adrachin

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.14
Beiträge
8.425
Kekse
21.278
Ort
Blauen
Für die, welche es noch nicht mitbekommen haben, der TE ermittelt den Unterschied mit einem Null Test. File rendern, wieder in die DAW ziehen, Phase umkehren. Ist gerendertes File = Output des Mixes dann ist Stille. Gibt es Unterschiede hört man die.......
 
rbschu

rbschu

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
03.06.13
Beiträge
2.549
Kekse
18.173
Ort
Schwalmstadt
Aha, das habe ich so nicht realisiert. Mir begegnete der Satz "Mein Mixdown klingt anders als..." als das Problem. - Hoppelnde Osterhasen an Euch. :)
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
17.05.21
Registriert
13.01.15
Beiträge
2.118
Kekse
9.010
Dass ADT immer etwas anders klingt erschließt sich mir ja noch aber das mit Delay und Reverb dürfte so nicht sein.
Eben doch. Delay und Hall sollte zwar immer exakt das selbe machen, das stimmt, aber wenn bereits das Signal was du da reinschickst jedes Mal unterschiedlich ist, dann kommt da auch jedes Mal was Anderes raus. Hall und Dealy erzeugt den Ton ja nicht selbst, sondern, was raus kommt ist abhängig davon, womit es gefüttert wird.
 
adrachin

adrachin

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.14
Beiträge
8.425
Kekse
21.278
Ort
Blauen
Delay und Hall sollte zwar immer exakt das selbe machen

Nö. Auch Reverb und Delay können random Parameter haben.

Wenn man den Test mit der nötigen Sorgfalt durchführen nullt auch das sich fast vollkommen aus. Das gibt nur Reste um die -70 dB aufwärts. Bis so um max -50 etwa.

In der Praxis irrelevant und ohne Bedeutung.

Für den Null Test sollte man in S1 auf jeden Fall Dither ausschalten. Und das File in 32 Bit Floating Point rendern.
 
G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Oh ich habe gar keine Nachricht gekriegt dass es hier weiter ging...
Denke aber wir haben das problem weitestgehend geklärt. Nur um das Routing Problem auszuschließen. Es ist egal wie ich die Effekt- sends route oder? Also ob diese auf einen eigenen Effekt Bus gehen oder ob sie zusammen mit allen vocals auf einen Bus gehen. Hauptsache sie sind nur einmal geroutet auf einen Bus der zum Mixbus führt oder? Habe sie derzeit wieder alle auf einen Bus geroutet damit ich das Verhältnis beat/stimme inkl. Allen vocal sends leichter anpassen kann.

Wieso in 32 bit float exportieren? Hab es immer in 24 bit also den projekteinstellungen exportiert. Dithern tue ich nie beim Mix
 
adrachin

adrachin

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.14
Beiträge
8.425
Kekse
21.278
Ort
Blauen
Wieso in 32 bit float exportieren?

Genauer in der internen Auflösung des Projektes. Standard ist soviel ich weiss 32 bit floating point. Damit hat das exportierte File die gleiche Auflösung wie die DAW intern.


Dithern tue ich nie beim Mix

Sicher?

Bildschirmfoto 2019-04-28 um 06.39.37.png


da muss das ausgeschaltet sein.
 
G

Griffo

Registrierter Benutzer
Zuletzt hier
11.03.20
Registriert
19.09.16
Beiträge
163
Kekse
64
Das war tatsächlich nicht ausgeschaltet und in 32 bit float klingt das file auch etwas besser gefühlt obwohl bei den Songeinstellungen 24 bit eingestellt ist. Hab jetzt aber keinen Nulltest mehr gemacht aber vielen Dank auf jeden Fall für den Hinweis.
Hast du sinst noch tips was den optimalen Export in s1 angeht?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben