Innenleben vom Peavey Studio Pro: hilfe !

von Pelztier, 23.01.06.

  1. Pelztier

    Pelztier Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    196
    Ort:
    Deidesheim
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 23.01.06   #1
    Hallo!

    Da das Gain Poti von meinem peavey studio pro 112 nicht mehr reagiert ( der Grad der Verzerrung verändert sich nicht mehr, dass Poti scheint nur noch bei der Stellung 9/10 überhaupt aktiv zu sein) habe ich den amp mal aufgeschraubt und nachgeguckt:

    1. Habe ich somit herrausgefunden was in meinem Amp klappert:
    ein abgebrochenes teil der platine (son turm, kondensator?!?) (schon lange 1.5 jahre oder so Very Happy (hängt also net mit dem poti zusammen)
    (vermute das es vom reverb ist, der is eh egal)

    2.Beim Poti kann ich warscheinlich nichts machen, wollte es erst mit dem vom Reverb auswechseln, aber da ist jeweils "ein Turm" davor so dass ich das wesentliche des potis nicht ausbauen kann...

    Was mach ich jetzt ?

    Garantie ist warscheinlich nicht mehr drauf, da drei Jahre alt....

    Gain poti:
    [​IMG]
    Abgebrochenes Teil:
    [​IMG]

    mfg, pelztier
     
  2. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 24.01.06   #2
    Das abgebrochene "Teil" ist ein axialer Elektrolythkondensator (Elko) von 1000µF/35V.

    Wenn Du die Platine ausbaust, kannst Du in mit Chance wieder einlöten. Wenn die Beine zu kurz sind, kommt eben ein neuer von Conrad, Reichelt oder einer anderen Elektronikbude rein. Mit 50 Cent solltest Du dabei sein.

    Beim Einbau muß auf die Polarität geachtet werden. Der "Minuspol" des Kondensators ist mit einem langen hellblauen Streifen (links im Bild) gekennzeichnet. Auf der Platine ist der Kreis der Einbaufläche unterteilt. Schau mal nach, wo bei den anderen Kondensatoren dieser Bauart der Strich hinkommt. (Ich vermute, daß Minus auf den linken Halbkreis kommt.)

    Generell dürfte es sich um einen Siebkondensator aus dem Netzteil handeln. Ist durchaus sinnvoll, wenn er wieder in der Schaltung arbeitet, sonst kann Brummen oder anderer Mist die Folge sein.

    Ulf
     
Die Seite wird geladen...

mapping